WordPress.org

Forums

User Profile

faospark

User Activity

Recent Replies

  1. [resolved] No Save Changes Button on Network Settings User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by distservinc.
  2. [Theme: Twenty Fifteen] beautiful but irrelevant design wise User last replied: 1 month ago. No replies since.
  3. [Theme: Twenty Fourteen] sensible and useful default theme to date User last replied: 1 month ago. No replies since.
  4. [Plugin: Simple Links] Lethal Fata Errors Crashes WP Sites User last replied: 2 months ago. Most recent reply: 2 months ago by perfectreputationsnowadmin.
  5. [Plugin: Simple Links] Does the Job User last replied: 2 months ago. No replies since.
  6. [Plugin: WP Super Cache] It seems Super Cache broke the website User last replied: 2 months ago. No replies since.
  7. [Plugin: WP Super Cache] "You should have the Apache mod mime and mod rewrite modules installed" User last replied: 2 months ago. No replies since.
  8. [Plugin: Multisite Enhancements] talk about Must Use User last replied: 3 months ago. No replies since.
  9. User Login User last replied: 3 months ago. No replies since.
  10. [Plugin: WP Crontrol] Multisite User last replied: 3 months ago. No replies since.
  11. [Plugin: Multisite User Management] Still works User last replied: 3 months ago. No replies since.
  12. [Plugin: WP-DBManager] Unable to get it to work User last replied: 3 months ago. No replies since.
  13. Ive been abandoned and this is a scam User last replied: 3 months ago. Most recent reply: 3 months ago by catacaustic.
  14. Linking subpages to parent page User last replied: 3 months ago. No replies since.
  15. [resolved] [Theme: Twenty Fourteen] Child theme breaks the site User last replied: 3 months ago. Most recent reply: 3 months ago by Bob Varaleau.
  16. [resolved] [Plugin: Jetpack by WordPress.com] Activated Centralized Site Management and now can't access admin User last replied: 3 months ago. Most recent reply: 3 months ago by Brad Smith.
  17. [Theme: Intuition] One of the gems of the Repository User last replied: 4 months ago. No replies since.
  18. [Theme: Intuition] H1 headings not showing on pages or posts User last replied: 4 months ago. No replies since.
  19. [resolved] [Plugin: Nested Pages] on Multisite, the text pa User last replied: 5 months ago. No replies since.
  20. [resolved] [Plugin: Wordfence Security] Php warnings , i had to disable the falcon engine User last replied: 6 months ago. Most recent reply: 6 months ago by Wordfence.
  21. [Plugin: WP Fastest Cache] Console error: Failed to load resource: net::ERR_CACHE_MISS User last replied: 6 months ago. Most recent reply: 6 months ago by Emre Vona.
  22. wrong output from network_site_url on multisite User last replied: 6 months ago. Most recent reply: 6 months ago by Ipstenu (Mika Epstein).
  23. [Plugin: Page Links To] Handy!!! User last replied: 6 months ago. No replies since.
  24. [resolved] main site with www User last replied: 6 months ago. Most recent reply: 6 months ago by sbarraud.
  25. [Theme: Twenty Fourteen] Cannot change to full width User last replied: 7 months ago. No replies since.
  26. Two sites different logos User last replied: 7 months ago. Most recent reply: 7 months ago by Ipstenu (Mika Epstein).
  27. [resolved] [Plugin: iThemes Security (formerly Better WP Security)] Hide Login Feature problem on WP multsite (Activated pre 3.5) User last replied: 8 months ago. Most recent reply: 8 months ago by tecbay.
  28. [Plugin: Page Links To] WPMU Compatible User last replied: 8 months ago. No replies since.
  29. [resolved] [Plugin: Wordfence Security] Wordfence Multisite Setup User last replied: 10 months ago. Most recent reply: 10 months ago by ratputin.
  30. [resolved] Redirect loop issue after 3.9 upgrade User last replied: 1 year ago. Most recent reply: 1 year ago by Ipstenu (Mika Epstein).

Threads Started

  1. [Theme: Twenty Fifteen] beautiful but irrelevant design wise Started: 1 month ago No replies.
  2. [Theme: Twenty Fourteen] sensible and useful default theme to date Started: 1 month ago No replies.
  3. [Plugin: Simple Links] Does the Job Started: 2 months ago No replies.
  4. [Plugin: Multisite Enhancements] talk about Must Use Started: 3 months ago No replies.
  5. [Plugin: WP Crontrol] Multisite Started: 3 months ago No replies.
  6. [Plugin: Multisite User Management] Still works Started: 3 months ago No replies.
  7. [Theme: Intuition] One of the gems of the Repository Started: 4 months ago No replies.
  8. [resolved] [Plugin: Nested Pages] on Multisite, the text pa Started: 5 months ago Most recent reply: 5 months ago by faospark.
  9. [resolved] [Plugin: Wordfence Security] Php warnings , i had to disable the falcon engine Started: 6 months ago Most recent reply: 6 months ago by Wordfence.
  10. [Plugin: Page Links To] Handy!!! Started: 6 months ago No replies.
  11. [resolved] [Plugin: iThemes Security (formerly Better WP Security)] Hide Login Feature problem on WP multsite (Activated pre 3.5) Started: 1 year ago Most recent reply: 8 months ago by tecbay.
  12. [Plugin: Wordfence Security] fast and secured Started: 1 year ago No replies.
  13. [Plugin: Role Scoper] extensive but with a compromise Started: 1 year ago No replies.
  14. [Plugin: WP Super Cache] Simple and really a Must Use of Multisite installs Started: 1 year ago No replies.
  15. [Plugin: NextGEN Gallery] used to be good Started: 1 year ago No replies.
  16. [Plugin: Google Analytics MU] it actually works Started: 1 year ago No replies.