WordPress.org

Forums

User Profile

fabiorubioglio

User Activity

Recent Replies

  1. [resolved] [Theme: The Box] Header image User last replied: 1 week ago. No replies since.
  2. [Theme: The Box] Website Title Repeats User last replied: 1 week ago. Most recent reply: 1 week ago by eswar.ccare.
  3. [Theme: The Box] Site title error User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by Jan Dembowski.
  4. [resolved] [Theme: The Box] Is there a limit on the number of pages in the menu? User last replied: 2 months ago. No replies since.
  5. [Theme: The Box] padding header and sidebar User last replied: 2 months ago. No replies since.
  6. [Theme: The Box] Featured image in standard post User last replied: 2 months ago. Most recent reply: 1 month ago by rbarruetoo.
  7. [resolved] [Theme: The Box] searchform.php - translation of Search placeholder doesn't work User last replied: 2 months ago. Most recent reply: 2 months ago by rzelnik.
  8. [Theme: The Box] Link Color User last replied: 2 months ago. No replies since.
  9. [resolved] [Theme: The Box] Mobile Site User last replied: 2 months ago. No replies since.
  10. [resolved] [Theme: The Box] Mobile Site Not Cooperating User last replied: 3 months ago. No replies since.
  11. [Theme: The Box] changing the background of the menu and the color of the links User last replied: 3 months ago. No replies since.
  12. [resolved] [Theme: The Box] f in list items instead of > User last replied: 3 months ago. Most recent reply: 3 months ago by JohnJGS.
  13. [resolved] [Theme: The Box] favicon? User last replied: 3 months ago. No replies since.
  14. The Box Plus: some suggestions User last replied: 4 months ago. Most recent reply: 4 months ago by freakyy85.
  15. [Theme: The Box] how to disable/remove mobile version? User last replied: 4 months ago. No replies since.
  16. [Theme: The Box] secondary menu gone in actual version ? User last replied: 4 months ago. No replies since.
  17. [Theme: The Box] Logo image and site title User last replied: 4 months ago. No replies since.
  18. [resolved] The Box Plus: Profile - Add Image doesn't work User last replied: 5 months ago. No replies since.
  19. [resolved] The Box Plus - Visual Editor Not Showing Correct Font User last replied: 5 months ago. No replies since.
  20. [resolved] Using different sliders - The Box Plus User last replied: 5 months ago. No replies since.
  21. [resolved] [Theme: The Box] Важные и нужные изменения в платной the box plus User last replied: 5 months ago. Most recent reply: 5 months ago by liyabruni2012.
  22. [Theme: The Box] thumnail before the "read more"? User last replied: 5 months ago. Most recent reply: 4 months ago by jd4687.
  23. [resolved] [Theme: The Box] Missing icon in front of tags list User last replied: 5 months ago. Most recent reply: 5 months ago by Chrisngc.
  24. [Theme: The Box] Menu missing in Child Theme on Mobile and iPad User last replied: 5 months ago. Most recent reply: 5 months ago by Context Canada.
  25. [Theme: The Box] Display year in date User last replied: 5 months ago. No replies since.
  26. [resolved] [Theme: The Box] How to replace social icons "font images" with .png images? User last replied: 6 months ago. No replies since.
  27. [Theme: The Box] How to adjust the site logo size? User last replied: 6 months ago. Most recent reply: 5 months ago by Johannes79.
  28. [Theme: The Box] How to modify social icons colours User last replied: 6 months ago. No replies since.
  29. [resolved] [Theme: The Box] Footer not on bottum of page User last replied: 6 months ago. No replies since.
  30. [Theme: The Box] Undefined index User last replied: 6 months ago. No replies since.

Threads Started

No more topics posted.