WordPress.org

Forums

User Profile

esmi

User Activity

Recent Replies

  1. Looking for WP Web Developers who use Screenreaders! User last replied: 9 months ago. No replies since.
  2. How to remove author details under post User last replied: 9 months ago. No replies since.
  3. EDIT on mylive webpage User last replied: 9 months ago. No replies since.
  4. All actions on the wordpress edit page keeps loading forever User last replied: 9 months ago. Most recent reply: 9 months ago by andrewemil11.
  5. [resolved] [Theme: THBusiness] Home title remove from Home page User last replied: 9 months ago. No replies since.
  6. [resolved] [Plugin: Contact Form 7] Error Sending Message - still not resolved User last replied: 9 months ago. Most recent reply: 9 months ago by MarshaSk.
  7. error establishing connection User last replied: 9 months ago. No replies since.
  8. Registration Page does not show User last replied: 9 months ago. No replies since.
  9. [Plugin: Colorbox Panels] Panels are cutoff at the bottom User last replied: 9 months ago. No replies since.
  10. no emails User last replied: 9 months ago. Most recent reply: 9 months ago by daveclarkrice.
  11. Hide Footer in all pages Except Home Page User last replied: 9 months ago. No replies since.
  12. I can't add images, white square apper instead. User last replied: 9 months ago. Most recent reply: 9 months ago by alexisrlb.
  13. Mobile version not rendering properly User last replied: 9 months ago. No replies since.
  14. Purchased Theme not Working User last replied: 9 months ago. No replies since.
  15. Portra Theme Text Issue User last replied: 9 months ago. No replies since.
  16. [resolved] Cannot login - redirects to the same page User last replied: 9 months ago. Most recent reply: 9 months ago by Akuiyumi.
  17. [closed] blog images not showing in Klopp theme User last replied: 9 months ago. Most recent reply: 9 months ago by Andrew Nevins.
  18. Site is Down - Cannot Access Admin User last replied: 9 months ago. No replies since.
  19. [resolved] [Plugin: Page Builder: Live Composer - drag and drop website builder (visual front end site editor)] Live Composer returned JS error User last replied: 9 months ago. Most recent reply: 9 months ago by ibg.
  20. [resolved] [Theme: Hueman] Child theme but were to put other files User last replied: 9 months ago. Most recent reply: 9 months ago by bdbrown.
  21. How do you remove a header from a single page? User last replied: 9 months ago. No replies since.
  22. [resolved] Multiple Sites on WordPress.com User last replied: 9 months ago. No replies since.
  23. [closed] [Plugin: WC Vendors] Cookies not turned on, My Account page not loading User last replied: 9 months ago. No replies since.
  24. WP_Error code after update to 4.6 User last replied: 9 months ago. Most recent reply: 9 months ago by ricsmith29.
  25. [resolved] [Plugin: Blog Designer] Blog titles not showing with Timeline design User last replied: 9 months ago. Most recent reply: 9 months ago by wruiz1.
  26. Error 500 after upgraded Polylang form 2.0.1 to 2.0.3 User last replied: 9 months ago. Most recent reply: 9 months ago by Chouby.
  27. [resolved] Styling + Submenu Problems with WP 4.6 Update User last replied: 9 months ago. Most recent reply: 9 months ago by astrohfiziks.
  28. Mobile Menus User last replied: 9 months ago. Most recent reply: 9 months ago by gvasquez89.
  29. [resolved] wp-login.php page loading very slow, all other pages fine User last replied: 9 months ago. Most recent reply: 9 months ago by wolfhelp.
  30. WP Hide Post Malfunction User last replied: 9 months ago. Most recent reply: 9 months ago by finleybean.

Threads Started

No more topics posted.