WordPress.org

Forums

User Profile

esmi

User Activity

Recent Replies

  1. Automatic Update doesn't work User last replied: 4 years ago. Most recent reply: 4 years ago by freezia.
  2. Modifiying the post title with filter User last replied: 4 years ago. Most recent reply: 3 years ago by Jeremy Boggs.
  3. Google Is Landing on My About Page User last replied: 4 years ago. No replies since.
  4. [resolved] Selling premium themes with plugins included.?. legal? User last replied: 4 years ago. Most recent reply: 4 years ago by savantstyles.
  5. [resolved] Duplicate Images showing up on post display User last replied: 4 years ago. Most recent reply: 4 years ago by azmogul.
  6. Whats A Good WordPress Theme For A Coupon Site! User last replied: 4 years ago. Most recent reply: 4 years ago by Raadhi.
  7. Make Options Light Compatible with 3.1 User last replied: 4 years ago. No replies since.
  8. Unknown theme User last replied: 4 years ago. Most recent reply: 4 years ago by hanna.larsson.
  9. Discussion settings keep changing User last replied: 4 years ago. Most recent reply: 4 years ago by Rev. Voodoo.
  10. First time using site today help me get into the site User last replied: 4 years ago. No replies since.
  11. Only the Homepage Header loads -- Homepage Template Not Working User last replied: 4 years ago. No replies since.
  12. Summary on front page User last replied: 4 years ago. No replies since.
  13. Dashboard behaving strangely User last replied: 4 years ago. Most recent reply: 4 years ago by marciakal.
  14. Secondary menus - how? User last replied: 4 years ago. No replies since.
  15. Trying to display post title and category on the same line User last replied: 4 years ago. Most recent reply: 4 years ago by keesiemeijer.
  16. How do I align all my photos in the centre? User last replied: 4 years ago. No replies since.
  17. Old Posts Link Not working User last replied: 4 years ago. Most recent reply: 4 years ago by unholymaunder.
  18. The Correct Way To Exclude A Category From The Loop User last replied: 4 years ago. No replies since.
  19. How to totally clear theme settings User last replied: 4 years ago. Most recent reply: 4 years ago by rrf105.
  20. Site Error User last replied: 4 years ago. No replies since.
  21. .js files only load when I am logged into wordpress admin User last replied: 4 years ago. Most recent reply: 4 years ago by cucocreative.
  22. [closed] 3.1.3 upgrade issues User last replied: 4 years ago. Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  23. HELP (Word Clock Widget) User last replied: 4 years ago. Most recent reply: 4 years ago by andreslp.
  24. [closed] Tag stripping User last replied: 4 years ago. No replies since.
  25. [resolved] Photo/Text Alignment Off and No Spaces With Commas User last replied: 4 years ago. Most recent reply: 4 years ago by donnabzy.
  26. [resolved] Linking to category pages User last replied: 4 years ago. Most recent reply: 4 years ago by ixwa.
  27. Gallery styles broken after 3.1.2 upgrade User last replied: 4 years ago. Most recent reply: 4 years ago by doycaveiii.
  28. [closed] warning about TEMPLATIC themes User last replied: 4 years ago. No replies since.
  29. Error 404 User last replied: 4 years ago. No replies since.
  30. WP not putting images in folders... User last replied: 4 years ago. Most recent reply: 4 years ago by thebestofmtshasta.

Threads Started

No more topics posted.