WordPress.org

Forums

User Profile

embedplus

User Activity

Recent Replies

  1. [Plugin: YouTube] Also got the ""Sorry, there was an error loading next page"" Error User last replied: 4 months ago. Most recent reply: 4 months ago by dlindenschmitt.
  2. [Plugin: YouTube] turn off for posts User last replied: 4 months ago. No replies since.
  3. [Plugin: YouTube] "Embeddable-only" videos in gallery? User last replied: 4 months ago. No replies since.
  4. [Plugin: YouTube] Useles and invasive User last replied: 4 months ago. Most recent reply: 4 months ago by Jan Dembowski.
  5. [Plugin: YouTube] 11.4 update stopping access to media library User last replied: 5 months ago. No replies since.
  6. [Plugin: YouTube] Video playlist not playing on safari (mac osx) User last replied: 5 months ago. No replies since.
  7. [resolved] [Plugin: YouTube] Mobile Videos User last replied: 5 months ago. No replies since.
  8. [Plugin: YouTube] Big Space between head Video and Thumpnails User last replied: 5 months ago. No replies since.
  9. [Plugin: YouTube] "Sorry, there was an error loading next page" User last replied: 6 months ago. Most recent reply: 5 months ago by esmi.
  10. [Plugin: YouTube] Embed not working on mobile User last replied: 6 months ago. No replies since.
  11. [resolved] [Plugin: YouTube] EmbedPlus for Website User last replied: 6 months ago. No replies since.
  12. [resolved] [Plugin: YouTube] Get Playlist User last replied: 6 months ago. Most recent reply: 5 months ago by mig810.
  13. [resolved] [Plugin: YouTube] lightbox and pagination not working on page 2 User last replied: 6 months ago. No replies since.
  14. [Plugin: YouTube] Gallery mode User last replied: 6 months ago. No replies since.
  15. [Plugin: YouTube] Only first video plays User last replied: 6 months ago. No replies since.
  16. [Plugin: YouTube] Subscribe Button for Multiple Channels User last replied: 6 months ago. No replies since.
  17. [resolved] [Plugin: YouTube] Title color User last replied: 6 months ago. Most recent reply: 6 months ago by neowinston.
  18. [Plugin: YouTube] Playlist issue User last replied: 6 months ago. Most recent reply: 6 months ago by Joe E..
  19. [Plugin: YouTube] Scrolling doesn't work when cursor over video User last replied: 6 months ago. No replies since.
  20. [resolved] YouTube API Key Error with Gallery User last replied: 6 months ago. No replies since.
  21. [resolved] [Plugin: YouTube] Playlist ordering User last replied: 6 months ago. Most recent reply: 6 months ago by ggaldrat.
  22. [Plugin: YouTube] playlist does not play User last replied: 6 months ago. No replies since.
  23. [Plugin: YouTube] Add a search field to video gallery User last replied: 6 months ago. No replies since.
  24. [Plugin: YouTube] Play in popup instead of embedded player? User last replied: 6 months ago. No replies since.
  25. [resolved] [Plugin: YouTube] Video not playing on the top page of the blog User last replied: 7 months ago. No replies since.
  26. [resolved] [Plugin: YouTube] How can I activate my pro account? User last replied: 7 months ago. No replies since.
  27. [Plugin: YouTube] Subscribe Button User last replied: 7 months ago. No replies since.
  28. [resolved] [Plugin: YouTube] Error thrown on non-logged in users using gallery playlist User last replied: 7 months ago. No replies since.
  29. [Plugin: YouTube] Error with debug true User last replied: 7 months ago. No replies since.
  30. Plugin causes error with YouTube API (www-widgetapit.js) User last replied: 7 months ago. No replies since.

Threads Started

  1. [Plugin: YouTube Advanced Embed] [Plugin: Advanced YouTube Embed Plugin by Embed Plus] How to contact our team Started: 4 years ago Most recent reply: 3 years ago by saclucas.