WordPress.org

Forums

User Profile

elhafez

User Activity

Recent Replies

  1. Can we use only wordpress default image alt tag? User last replied: 11 months ago. No replies since.
  2. [resolved] [Plugin: Google Language Translator] Speed score User last replied: 12 months ago. Most recent reply: 9 months ago by Rob Myrick.
  3. [closed] [Plugin: WooCommerce - excelling eCommerce] admin-ajax.php slow server response time User last replied: 1 year ago. Most recent reply: 10 months ago by esmi.
  4. [Plugin: Simple Share Buttons Adder] Great User last replied: 1 year ago. Most recent reply: 1 year ago by David Neal.
  5. [Plugin: WordPress SEO by Yoast] Google crawl errors (404) User last replied: 1 year ago. No replies since.
  6. [Plugin: WP Super Cache] Great! User last replied: 1 year ago. No replies since.
  7. Google crawl errors (404) User last replied: 1 year ago. No replies since.
  8. [Plugin: WooCommerce - excelling eCommerce] Google crawl errors (404) User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Google Language Translator] Speed score Started: 1 year ago Most recent reply: 9 months ago by Rob Myrick.
  2. Can we use only wordpress default image alt tag? Started: 11 months ago No replies.
  3. [Plugin: Simple Share Buttons Adder] Great Started: 1 year ago Most recent reply: 1 year ago by David Neal.
  4. [Plugin: WordPress SEO by Yoast] Google crawl errors (404) Started: 1 year ago No replies.
  5. [Plugin: WP Super Cache] Great! Started: 1 year ago Most recent reply: 1 year ago by elhafez.
  6. Google crawl errors (404) Started: 1 year ago Most recent reply: 1 year ago by elhafez.
  7. [Plugin: WooCommerce - excelling eCommerce] Google crawl errors (404) Started: 1 year ago No replies.