WordPress.org

Forums

User Profile

eduguytoo

User Activity

Recent Replies

  1. xmlrpc.php slow? User last replied: 2 months ago. No replies since.
  2. xmlrpc.php related attack User last replied: 6 months ago. No replies since.
  3. [Plugin: iThemes Security (formerly Better WP Security)] Broken and Hexed by a Witch User last replied: 1 year ago. Most recent reply: 12 months ago by iThemes Support.
  4. [Plugin: StickyADZ] doesn't work User last replied: 1 year ago. No replies since.
  5. [closed] 404 error on 2nd page of blog after 3.4 upgrade User last replied: 2 years ago. Most recent reply: 1 year ago by TechDaddyK.
  6. post.php action loading issues User last replied: 2 years ago. No replies since.
  7. [resolved] delete 100,000 images from media library User last replied: 2 years ago. Most recent reply: 1 year ago by gerygreen.
  8. [Plugin: sticky-adz] plugin link User last replied: 3 years ago. No replies since.
  9. [Plugin: Widget Context] No longer works. User last replied: 3 years ago. Most recent reply: 3 years ago by kleinermann.
  10. [Plugin: DOP Player] does not seem to work User last replied: 3 years ago. No replies since.
  11. [resolved] Should abandoned plugins and themes be deleted User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  12. [Plugin: WYSIWYG Text Widget] Any news on furhter development of this plugin User last replied: 3 years ago. Most recent reply: 3 years ago by Danny van Kooten.
  13. [Plugin: Elastic Theme Editor] Any New Development? User last replied: 3 years ago. No replies since.
  14. Warning when tried to upload new plugin User last replied: 3 years ago. Most recent reply: 3 years ago by Bodetti.
  15. [resolved] [Plugin: WYSIWYG Widgets / Widget Blocks] not working User last replied: 3 years ago. Most recent reply: 3 years ago by Danny van Kooten.
  16. [Plugin: WYSIWYG Widgets / Widget Blocks] path to widget not substantiated. User last replied: 3 years ago. No replies since.
  17. Formatting issues continue years after first reports of issues User last replied: 3 years ago. No replies since.
  18. action=edit issue, strips out html code User last replied: 3 years ago. No replies since.
  19. Shortcodes not working User last replied: 3 years ago. Most recent reply: 2 years ago by turbogirl.
  20. [Plugin: TinyMCE Valid Elements] invalid elements User last replied: 3 years ago. No replies since.
  21. Admin Browser render issue User last replied: 3 years ago. Most recent reply: 3 years ago by Andy Christian.
  22. [Plugin: dbug] breaks the whole admin area User last replied: 3 years ago. No replies since.
  23. Visual Editor Strips CSS and HTML User last replied: 3 years ago. No replies since.
  24. [Plugin: All in One SEO Pack] Seems to cause issues with other plugins User last replied: 4 years ago. Most recent reply: 4 years ago by webjunk.
  25. PHP Warning: PHP Startup: Unable to load dynamic library User last replied: 4 years ago. Most recent reply: 4 years ago by petercasier.
  26. Firefox redirect loop User last replied: 4 years ago. No replies since.
  27. [closed] Continuous redirects to /wp-admin/&reauth=1 User last replied: 4 years ago. Most recent reply: 4 years ago by este.
  28. bug in auto save on RC2 User last replied: 4 years ago. Most recent reply: 4 years ago by James Huff (MacManX).

Threads Started

  1. [Plugin: iThemes Security (formerly Better WP Security)] Broken and Hexed by a Witch Started: 1 year ago Most recent reply: 12 months ago by iThemes Support.
  2. [resolved] delete 100,000 images from media library Started: 2 years ago Most recent reply: 1 year ago by gerygreen.
  3. post.php action loading issues Started: 2 years ago No replies.
  4. [Plugin: sticky-adz] plugin link Started: 3 years ago No replies.
  5. [Plugin: DOP Player] does not seem to work Started: 3 years ago No replies.
  6. [Plugin: WYSIWYG Text Widget] Any news on furhter development of this plugin Started: 3 years ago Most recent reply: 3 years ago by Danny van Kooten.
  7. [resolved] Should abandoned plugins and themes be deleted Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  8. [resolved] [Plugin: WYSIWYG Widgets / Widget Blocks] not working Started: 3 years ago Most recent reply: 3 years ago by Danny van Kooten.
  9. [Plugin: WYSIWYG Widgets / Widget Blocks] path to widget not substantiated. Started: 3 years ago Most recent reply: 3 years ago by eduguytoo.
  10. Formatting issues continue years after first reports of issues Started: 3 years ago Most recent reply: 3 years ago by eduguytoo.
  11. action=edit issue, strips out html code Started: 3 years ago Most recent reply: 3 years ago by eduguytoo.
  12. Admin Browser render issue Started: 3 years ago Most recent reply: 3 years ago by Andy Christian.
  13. [Plugin: All in One SEO Pack] Seems to cause issues with other plugins Started: 4 years ago Most recent reply: 4 years ago by webjunk.
  14. bug in auto save on RC2 Started: 4 years ago Most recent reply: 4 years ago by James Huff (MacManX).