WordPress.org

Forums

User Profile

edcottrell

User Activity

Recent Replies

  1. [Plugin: Wordfence Security] Excellent layer of defense User last replied: 9 months ago. No replies since.
  2. [Plugin: Total Security] Obsolete CSS files User last replied: 1 year ago. No replies since.
  3. Errors in wp-admin after server restore User last replied: 8 years ago. Most recent reply: 8 years ago by vkaryl.
  4. Can't upgrade (upgrade.php is blank) User last replied: 9 years ago. No replies since.
  5. [closed] The Forums: Please read before posting. User last replied: 9 years ago. Most recent reply: 9 years ago by Chris_K.

Threads Started

  1. [Plugin: Wordfence Security] Excellent layer of defense Started: 9 months ago No replies.
  2. [Plugin: Total Security] Obsolete CSS files Started: 1 year ago No replies.
  3. Errors in wp-admin after server restore Started: 8 years ago Most recent reply: 8 years ago by vkaryl.
  4. Can't upgrade (upgrade.php is blank) Started: 9 years ago Most recent reply: 9 years ago by edcottrell.