WordPress.org

Forums

User Profile

earrame

User Activity

Recent Replies

  1. [Plugin: User Spam Remover] installing caused a fatal error User last replied: 1 week ago. No replies since.
  2. [resolved] WP-eCommerse is has an error when "empyt cart" is clicked User last replied: 1 month ago. No replies since.
  3. [resolved] WP-eCommerse checkout page displays the home page. User last replied: 1 month ago. No replies since.
  4. [Plugin: Seamless Donations] Very helpfull plugin - needs a couple things User last replied: 2 months ago. No replies since.
  5. [Plugin: TheCartPress eCommerce Shopping Cart] order emails not sending User last replied: 2 months ago. No replies since.
  6. [resolved] [Plugin: NextGEN Gallery] Lightbox not working on all images. User last replied: 3 months ago. Most recent reply: 3 months ago by photocrati.
  7. [Plugin: NextGEN Gallery] Request-URI Too Large The requested URL's length exceeds the capacity limit for User last replied: 5 months ago. Most recent reply: 5 months ago by photocrati.
  8. [Plugin: WP-Piwik] Conflicts with Next-Gen Gallery plugin User last replied: 5 months ago. Most recent reply: 1 month ago by FolioVision.
  9. [resolved] [Plugin: WP-Piwik] Next-gen gallery conflict User last replied: 5 months ago. Most recent reply: 3 months ago by Tobias_Conrad.
  10. [Plugin: WP-Piwik] Next-gen gallery conflict User last replied: 5 months ago. No replies since.
  11. [Plugin: WP Lightbox 2] Pinterest User last replied: 7 months ago. No replies since.
  12. [resolved] [Plugin: Pinterest Lightbox] Light box stopped working after nextgen update User last replied: 10 months ago. No replies since.
  13. [Plugin: Pinterest Lightbox] Awesome plugin--Great support! User last replied: 10 months ago. No replies since.
  14. [Plugin: Custom Contact Forms] Stopped sending email User last replied: 11 months ago. Most recent reply: 10 months ago by flexserve.
  15. [resolved] [Plugin: NextGEN Gallery] Nextgen not validating because of duplicate attributes User last replied: 1 year ago. Most recent reply: 1 year ago by johanna2patricia.
  16. Cookies making page load slow in browser. User last replied: 1 year ago. Most recent reply: 1 year ago by MarkRH.
  17. [resolved] [Plugin: NextGEN Gallery] Is there a way to lazy load a thumb gallery? User last replied: 1 year ago. No replies since.
  18. [Plugin: AIO Cache & Performance] broke css User last replied: 1 year ago. Most recent reply: 1 year ago by Adam.
  19. [resolved] Visual editor and tinymce broken after upgrade to 3.8.1 User last replied: 1 year ago. Most recent reply: 1 year ago by Fritsje.
  20. [Plugin: WP Clone by WP Academy] Problem restoring site from downloaded zip User last replied: 1 year ago. Most recent reply: 1 year ago by magicmango238.
  21. [resolved] Site reverted to install screen User last replied: 1 year ago. Most recent reply: 1 year ago by Tara.
  22. [resolved] [Plugin: List category posts] cat_link tag does not seem to be working User last replied: 1 year ago. Most recent reply: 1 year ago by fernandobt.
  23. [Plugin: Post Rotator] Not working at all User last replied: 1 year ago. No replies since.
  24. [Plugin: Event Calendar] Creating default object from empty value User last replied: 2 years ago. No replies since.
  25. [Plugin: Web Invoice - Invoicing and billing for WordPress] breaks 3.5 "add media" button. User last replied: 2 years ago. Most recent reply: 1 year ago by doubles69.
  26. [Plugin: Web Invoice - Invoicing and billing for WordPress] pretty good, but not developed for 3.5 User last replied: 2 years ago. No replies since.
  27. [Plugin: Mobile Domain] How to have a different mobile home page? User last replied: 2 years ago. No replies since.
  28. [Plugin: Mobile Domain] How to configure Mobile Theme? User last replied: 2 years ago. No replies since.
  29. [Theme: Zenon Lite] Theme crashed after update User last replied: 2 years ago. No replies since.
  30. [Plugin: Mobile Domain] Redirecting, but nothing on mobile site User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: User Spam Remover] installing caused a fatal error Started: 1 week ago No replies.
  2. [resolved] WP-eCommerse is has an error when "empyt cart" is clicked Started: 1 month ago Most recent reply: 1 month ago by earrame.
  3. [resolved] WP-eCommerse checkout page displays the home page. Started: 1 month ago Most recent reply: 1 month ago by earrame.
  4. [Plugin: WP-Piwik] Conflicts with Next-Gen Gallery plugin Started: 5 months ago Most recent reply: 1 month ago by FolioVision.
  5. [Plugin: Seamless Donations] Very helpfull plugin - needs a couple things Started: 2 months ago No replies.
  6. [Plugin: TheCartPress eCommerce Shopping Cart] order emails not sending Started: 2 months ago No replies.
  7. [resolved] [Plugin: WP-Piwik] Next-gen gallery conflict Started: 5 months ago Most recent reply: 3 months ago by Tobias_Conrad.
  8. [resolved] [Plugin: NextGEN Gallery] Lightbox not working on all images. Started: 3 months ago Most recent reply: 3 months ago by photocrati.
  9. [Plugin: NextGEN Gallery] Request-URI Too Large The requested URL's length exceeds the capacity limit for Started: 5 months ago Most recent reply: 5 months ago by photocrati.
  10. [Plugin: WP-Piwik] Next-gen gallery conflict Started: 5 months ago Most recent reply: 5 months ago by earrame.
  11. [Plugin: WP Lightbox 2] Pinterest Started: 7 months ago No replies.
  12. [resolved] [Plugin: Pinterest Lightbox] Light box stopped working after nextgen update Started: 11 months ago Most recent reply: 10 months ago by earrame.
  13. [Plugin: Pinterest Lightbox] Awesome plugin--Great support! Started: 10 months ago No replies.
  14. [resolved] Visual editor and tinymce broken after upgrade to 3.8.1 Started: 1 year ago Most recent reply: 1 year ago by Fritsje.
  15. [resolved] [Plugin: NextGEN Gallery] Nextgen not validating because of duplicate attributes Started: 1 year ago Most recent reply: 1 year ago by johanna2patricia.
  16. Cookies making page load slow in browser. Started: 1 year ago Most recent reply: 1 year ago by MarkRH.
  17. [resolved] [Plugin: NextGEN Gallery] Is there a way to lazy load a thumb gallery? Started: 1 year ago Most recent reply: 1 year ago by earrame.
  18. [Plugin: AIO Cache & Performance] broke css Started: 1 year ago Most recent reply: 1 year ago by Adam.
  19. [Plugin: WP Clone by WP Academy] Problem restoring site from downloaded zip Started: 1 year ago Most recent reply: 1 year ago by magicmango238.
  20. [resolved] Site reverted to install screen Started: 1 year ago Most recent reply: 1 year ago by Tara.
  21. [resolved] [Plugin: List category posts] cat_link tag does not seem to be working Started: 1 year ago Most recent reply: 1 year ago by fernandobt.
  22. [Plugin: Web Invoice - Invoicing and billing for WordPress] breaks 3.5 "add media" button. Started: 2 years ago Most recent reply: 1 year ago by doubles69.
  23. [Plugin: Post Rotator] Not working at all Started: 1 year ago No replies.
  24. [Plugin: Event Calendar] Creating default object from empty value Started: 2 years ago No replies.
  25. [Plugin: Web Invoice - Invoicing and billing for WordPress] pretty good, but not developed for 3.5 Started: 2 years ago No replies.
  26. [Plugin: Mobile Domain] How to have a different mobile home page? Started: 2 years ago Most recent reply: 2 years ago by earrame.
  27. [Theme: Zenon Lite] Theme crashed after update Started: 2 years ago Most recent reply: 2 years ago by earrame.
  28. [Plugin: Mobile Domain] Redirecting, but nothing on mobile site Started: 2 years ago No replies.
  29. [resolved] [Plugin: jQuery Collapse-O-Matic] Broken after upgrade Started: 2 years ago Most recent reply: 2 years ago by SiteSubscribe.
  30. [Plugin: Contact Form 7 Dynamic Text Extension] How to populate from product title Started: 2 years ago Most recent reply: 2 years ago by earrame.