WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

duck__boy

User Activity

Recent Replies

  1. [Plugin: Simple LDAP Login] Cookies are blocked when logging in with LDAP credentials User last replied: 3 months ago. No replies since.
  2. Admin Bar Button Breaks X Theme User last replied: 4 months ago. No replies since.
  3. [resolved] [Plugin: Admin Bar Button] Latest Update Not Working User last replied: 5 months ago. No replies since.
  4. [Plugin: Admin Bar Button] Uncaught TypeError: $.widget is not a function User last replied: 5 months ago. No replies since.
  5. [resolved] [Plugin: Admin Bar Button] Show when not logged in User last replied: 5 months ago. No replies since.
  6. Change the default value of the "Order" attribute when creating a new Page User last replied: 11 months ago. No replies since.
  7. [Plugin: Admin Bar Button] Incompatability with WP VISUAL SLIDE-BOX BUILDER User last replied: 1 year ago. Most recent reply: 1 year ago by Andyucs.
  8. [resolved] [Plugin: Admin Bar Button] Remove WordPress Logo User last replied: 1 year ago. Most recent reply: 1 year ago by Vadym Volos.
  9. Add an alpha slider to the colour picker User last replied: 1 year ago. No replies since.
  10. [Plugin: Admin Bar Button] Exactly what I was looking for User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: Admin Bar Button] Loads jQuery UI and Scripts regardless of being logged in to admin. User last replied: 1 year ago. No replies since.
  12. [resolved] Network admin throwing error when I try to add/edit a user User last replied: 1 year ago. Most recent reply: 1 year ago by Ipstenu (Mika Epstein).
  13. [Plugin: Admin Bar Button] Excellent User last replied: 1 year ago. No replies since.
  14. Redirected to the front end when I try to vist the Themes page User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Admin Bar Button] Any option for hiding the Admin bar again once it has been shown User last replied: 1 year ago. No replies since.
  16. [Plugin: Regenerate Thumbnails] Perfect User last replied: 2 years ago. No replies since.
  17. Plugin readme file being ignored User last replied: 2 years ago. No replies since.
  18. Make pretty permalinks work for attachments User last replied: 2 years ago. No replies since.
  19. [Plugin: Admin Bar Button] Works a treat User last replied: 2 years ago. No replies since.
  20. [resolved] 'Header Image' section missing from 'Appearance -> Customise' User last replied: 2 years ago. No replies since.
  21. [Plugin: Posts 2 Posts] Ordering of items in 'admin_dropdown' User last replied: 2 years ago. Most recent reply: 2 years ago by tedinoz.
  22. Some of the new Dashicons don't work User last replied: 2 years ago. No replies since.
  23. [resolved] Using DashIcons in conjunction with $wp_admin_bar->add_menu() User last replied: 2 years ago. Most recent reply: 1 year ago by IstanbulMMV.
  24. jQueyr spinner replacing input User last replied: 2 years ago. No replies since.
  25. Same CSS change on multiple pages User last replied: 3 years ago. Most recent reply: 3 years ago by EnderWiggin.
  26. [resolved] Unable to open uplaoded *.doc and *.docx files User last replied: 3 years ago. No replies since.
  27. 2011 lose white gap above my image User last replied: 3 years ago. No replies since.
  28. [resolved] Fatal Error. Site Down! User last replied: 3 years ago. Most recent reply: 2 years ago by Waseem Siddiq.
  29. [Plugin: Yoast SEO] Wrong og:locale in User last replied: 3 years ago. Most recent reply: 3 years ago by lemonpromotions.
  30. [resolved] [Plugin: Posts 2 Posts] List all posts connected to another single post when not viewing a post User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: Simple LDAP Login] Cookies are blocked when logging in with LDAP credentials Started: 3 months ago No replies.
  2. Change the default value of the "Order" attribute when creating a new Page Started: 11 months ago No replies.
  3. Add an alpha slider to the colour picker Started: 1 year ago Most recent reply: 1 year ago by David Gard.
  4. [resolved] Network admin throwing error when I try to add/edit a user Started: 1 year ago Most recent reply: 1 year ago by Ipstenu (Mika Epstein).
  5. Redirected to the front end when I try to vist the Themes page Started: 1 year ago No replies.
  6. [resolved] Using DashIcons in conjunction with $wp_admin_bar->add_menu() Started: 2 years ago Most recent reply: 1 year ago by IstanbulMMV.
  7. [Plugin: Regenerate Thumbnails] Perfect Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  8. Plugin readme file being ignored Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  9. Make pretty permalinks work for attachments Started: 2 years ago No replies.
  10. [Plugin: Admin Bar Button] Works a treat Started: 2 years ago No replies.
  11. [Plugin: Posts 2 Posts] Ordering of items in 'admin_dropdown' Started: 2 years ago Most recent reply: 2 years ago by tedinoz.
  12. [resolved] 'Header Image' section missing from 'Appearance -> Customise' Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  13. Some of the new Dashicons don't work Started: 2 years ago No replies.
  14. jQueyr spinner replacing input Started: 2 years ago No replies.
  15. [resolved] Unable to open uplaoded *.doc and *.docx files Started: 3 years ago Most recent reply: 3 years ago by David Gard.
  16. Register an admin page, but don't show it on any menu Started: 3 years ago Most recent reply: 3 years ago by amereservant.
  17. [Plugin: Yoast SEO] Wrong og:locale in Started: 3 years ago Most recent reply: 3 years ago by lemonpromotions.
  18. [resolved] [Plugin: Posts 2 Posts] List all posts connected to another single post when not viewing a post Started: 3 years ago Most recent reply: 3 years ago by David Gard.
  19. [resolved] [Plugin: Posts 2 Posts] Error with 'array_merge()' when getting connections of the same post type Started: 3 years ago Most recent reply: 3 years ago by David Gard.
  20. Problem using the 'rss2_item' action hook Started: 4 years ago Most recent reply: 3 years ago by David Gard.
  21. Attach an image to multiple posts Started: 4 years ago Most recent reply: 4 years ago by Scott Fennell.
  22. Password protected posts redirecting users to wp-admin when password is correct Started: 4 years ago Most recent reply: 4 years ago by esmi.
  23. [resolved] Password protected posts showing for twice Started: 4 years ago Most recent reply: 4 years ago by David Gard.
  24. Attach documents to a taxonomy term Started: 4 years ago No replies.
  25. [resolved] RSS Feed for one specific post Started: 4 years ago Most recent reply: 4 years ago by David Gard.
  26. [resolved] 404 page not working Started: 4 years ago Most recent reply: 4 years ago by David Gard.
  27. Reorder posts from an RSS feed Started: 4 years ago No replies.
  28. Permalinks not woring Started: 4 years ago No replies.
  29. How to use WP colourpicker.js Started: 4 years ago No replies.
  30. Change upload location using 'upload_dir' filter Started: 5 years ago Most recent reply: 4 years ago by Jason.