WordPress.org

Forums

User Profile

duck__boy

User Activity

Recent Replies

  1. [Plugin: Admin Bar Button] Exactly what I was looking for User last replied: 1 month ago. No replies since.
  2. [resolved] [Plugin: Admin Bar Button] Loads jQuery UI and Scripts regardless of being logged in to admin. User last replied: 1 month ago. No replies since.
  3. [resolved] Network admin throwing error when I try to add/edit a user User last replied: 3 months ago. Most recent reply: 3 months ago by Ipstenu (Mika Epstein).
  4. [Plugin: Admin Bar Button] Excellent User last replied: 3 months ago. No replies since.
  5. Redirected to the front end when I try to vist the Themes page User last replied: 5 months ago. No replies since.
  6. [resolved] [Plugin: Admin Bar Button] Any option for hiding the Admin bar again once it has been shown User last replied: 5 months ago. No replies since.
  7. [Plugin: Regenerate Thumbnails] Perfect User last replied: 11 months ago. No replies since.
  8. Plugin readme file being ignored User last replied: 1 year ago. No replies since.
  9. Make pretty permalinks work for attachments User last replied: 1 year ago. No replies since.
  10. [Plugin: Admin Bar Button] Works a treat User last replied: 1 year ago. No replies since.
  11. [resolved] 'Header Image' section missing from 'Appearance -> Customise' User last replied: 1 year ago. No replies since.
  12. [Plugin: Posts 2 Posts] Ordering of items in 'admin_dropdown' User last replied: 1 year ago. Most recent reply: 1 year ago by tedinoz.
  13. Some of the new Dashicons don't work User last replied: 1 year ago. No replies since.
  14. [resolved] Using DashIcons in conjunction with $wp_admin_bar->add_menu() User last replied: 1 year ago. Most recent reply: 5 months ago by IstanbulMMV.
  15. jQueyr spinner replacing input User last replied: 1 year ago. No replies since.
  16. Same CSS change on multiple pages User last replied: 1 year ago. Most recent reply: 1 year ago by EnderWiggin.
  17. [resolved] Unable to open uplaoded *.doc and *.docx files User last replied: 1 year ago. No replies since.
  18. 2011 lose white gap above my image User last replied: 2 years ago. No replies since.
  19. [resolved] Fatal Error. Site Down! User last replied: 2 years ago. Most recent reply: 1 year ago by Waseem Siddiq.
  20. [Plugin: WordPress SEO by Yoast] Wrong og:locale in User last replied: 2 years ago. Most recent reply: 2 years ago by lemonpromotions.
  21. [resolved] [Plugin: Posts 2 Posts] List all posts connected to another single post when not viewing a post User last replied: 2 years ago. No replies since.
  22. [resolved] [Plugin: Posts 2 Posts] Error with 'array_merge()' when getting connections of the same post type User last replied: 2 years ago. No replies since.
  23. Register an admin page, but don't show it on any menu User last replied: 2 years ago. Most recent reply: 1 year ago by amereservant.
  24. Problem using the 'rss2_item' action hook User last replied: 2 years ago. No replies since.
  25. Fatal Error has Locked Me Out! User last replied: 2 years ago. Most recent reply: 1 year ago by hanspan.
  26. [resolved] Paginating News Posts, not paging correctly? User last replied: 2 years ago. Most recent reply: 2 years ago by jeniharding.
  27. Custom permalinks and 3.4 User last replied: 2 years ago. No replies since.
  28. Attach an image to multiple posts User last replied: 2 years ago. Most recent reply: 2 years ago by Scott Fennell.
  29. Please Help Solving This FTP problem User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  30. Queries from novice User last replied: 2 years ago. Most recent reply: 2 years ago by Bhan.

Threads Started

  1. [resolved] Network admin throwing error when I try to add/edit a user Started: 3 months ago Most recent reply: 3 months ago by Ipstenu (Mika Epstein).
  2. Redirected to the front end when I try to vist the Themes page Started: 5 months ago No replies.
  3. [resolved] Using DashIcons in conjunction with $wp_admin_bar->add_menu() Started: 1 year ago Most recent reply: 5 months ago by IstanbulMMV.
  4. [Plugin: Regenerate Thumbnails] Perfect Started: 11 months ago Most recent reply: 11 months ago by David Gard.
  5. Plugin readme file being ignored Started: 1 year ago Most recent reply: 1 year ago by David Gard.
  6. Make pretty permalinks work for attachments Started: 1 year ago No replies.
  7. [Plugin: Admin Bar Button] Works a treat Started: 1 year ago No replies.
  8. [Plugin: Posts 2 Posts] Ordering of items in 'admin_dropdown' Started: 1 year ago Most recent reply: 1 year ago by tedinoz.
  9. [resolved] 'Header Image' section missing from 'Appearance -> Customise' Started: 1 year ago Most recent reply: 1 year ago by David Gard.
  10. Some of the new Dashicons don't work Started: 1 year ago No replies.
  11. jQueyr spinner replacing input Started: 1 year ago No replies.
  12. [resolved] Unable to open uplaoded *.doc and *.docx files Started: 1 year ago Most recent reply: 1 year ago by David Gard.
  13. Register an admin page, but don't show it on any menu Started: 2 years ago Most recent reply: 1 year ago by amereservant.
  14. [Plugin: WordPress SEO by Yoast] Wrong og:locale in Started: 2 years ago Most recent reply: 2 years ago by lemonpromotions.
  15. [resolved] [Plugin: Posts 2 Posts] List all posts connected to another single post when not viewing a post Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  16. [resolved] [Plugin: Posts 2 Posts] Error with 'array_merge()' when getting connections of the same post type Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  17. Problem using the 'rss2_item' action hook Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  18. Attach an image to multiple posts Started: 2 years ago Most recent reply: 2 years ago by Scott Fennell.
  19. Password protected posts redirecting users to wp-admin when password is correct Started: 2 years ago Most recent reply: 2 years ago by esmi.
  20. [resolved] Password protected posts showing for twice Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  21. Attach documents to a taxonomy term Started: 2 years ago No replies.
  22. [resolved] RSS Feed for one specific post Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  23. [resolved] 404 page not working Started: 2 years ago Most recent reply: 2 years ago by David Gard.
  24. Reorder posts from an RSS feed Started: 2 years ago No replies.
  25. Permalinks not woring Started: 2 years ago No replies.
  26. How to use WP colourpicker.js Started: 2 years ago No replies.
  27. Change upload location using 'upload_dir' filter Started: 3 years ago Most recent reply: 2 years ago by Jason.
  28. Create an image using add_image_size() only when uploading from a certain page Started: 2 years ago No replies.
  29. post_password_required() not working Started: 3 years ago Most recent reply: 2 years ago by Drew Baker.
  30. [resolved] Use $_SESSION when writing a plugin Started: 2 years ago Most recent reply: 2 years ago by David Gard.