WordPress.org

Forums

User Profile

dtiburon

User Activity

Recent Replies

  1. [resolved] [Plugin: Magento WordPress Integration] Compatibility with WP 3.7.* or 3.8.* ? User last replied: 2 years ago. No replies since.
  2. [resolved] [Plugin: WP-DBManager] Is this plugin compatible with WP 3.8.1 ? User last replied: 2 years ago. Most recent reply: 2 years ago by Lester Chan.

Threads Started

  1. [resolved] [Plugin: Magento WordPress Integration] Compatibility with WP 3.7.* or 3.8.* ? Started: 2 years ago Most recent reply: 2 years ago by dtiburon.
  2. [resolved] [Plugin: WP-DBManager] Is this plugin compatible with WP 3.8.1 ? Started: 2 years ago Most recent reply: 2 years ago by Lester Chan.