WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

dsraup

User Activity

Recent Replies

  1. LeadPages 404 errors since WordPress 4.2.3 update User last replied: 1 year ago. Most recent reply: 1 year ago by benlp.
  2. How to remove automatic image overlay when uploading? User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  3. Getting Yoast SEO to Work With Optimize Press 2.0 Theme User last replied: 1 year ago. Most recent reply: 1 year ago by michealdyson.
  4. [Plugin: Contact Form 7] Font Style HTML Code User last replied: 2 years ago. Most recent reply: 2 years ago by buzztone.
  5. [Plugin: WordPress HTTPS (SSL)] Video Player won't play with WordPress HTTPS plugin User last replied: 4 years ago. No replies since.
  6. [Plugin: Viper's Video Quicktags] YouTube Videos not showing User last replied: 4 years ago. No replies since.
  7. Bullets overrun left justified image User last replied: 4 years ago. Most recent reply: 4 years ago by vtxyzzy.
  8. blog posts not appearing in /blog sub directory User last replied: 4 years ago. No replies since.
  9. Messed up URL, Can't get to the Dashboard User last replied: 4 years ago. No replies since.

Threads Started

  1. Getting Yoast SEO to Work With Optimize Press 2.0 Theme Started: 1 year ago Most recent reply: 1 year ago by michealdyson.
  2. LeadPages 404 errors since WordPress 4.2.3 update Started: 1 year ago Most recent reply: 1 year ago by benlp.
  3. How to remove automatic image overlay when uploading? Started: 1 year ago Most recent reply: 1 year ago by James Huff.
  4. [Plugin: Contact Form 7] Font Style HTML Code Started: 2 years ago Most recent reply: 2 years ago by buzztone.
  5. [Plugin: WordPress HTTPS (SSL)] Video Player won't play with WordPress HTTPS plugin Started: 4 years ago No replies.
  6. Bullets overrun left justified image Started: 4 years ago Most recent reply: 4 years ago by vtxyzzy.
  7. blog posts not appearing in /blog sub directory Started: 4 years ago No replies.
  8. Messed up URL, Can't get to the Dashboard Started: 4 years ago Most recent reply: 4 years ago by dsraup.