WordPress.org

Forums

User Profile

dsader

User Activity

Recent Replies

  1. [Plugin: Moderate New Blogs] What about activation letters to bloggers User last replied: 4 days ago. No replies since.
  2. [Plugin: More Privacy Options] Global settings should have another default option User last replied: 3 weeks ago. Most recent reply: 1 week ago by Jason Lemahieu (MadtownLems).
  3. [Plugin: More Privacy Options] Issues with logging in since 4.4? Update the plugin! User last replied: 1 month ago. No replies since.
  4. [Plugin: More Privacy Options] Multi Site config - This webpage has a redirect loop User last replied: 2 months ago. No replies since.
  5. [Plugin: More Privacy Options] Prevents public sign up User last replied: 2 months ago. No replies since.
  6. Central menu for all sites in multisite network User last replied: 2 months ago. No replies since.
  7. [resolved] [Plugin: More Privacy Options] User gets redirected to admin screen after login User last replied: 3 months ago. Most recent reply: 3 months ago by jelnet.
  8. Why Does One of my Text Widget Delete its JS-Tags ? User last replied: 4 months ago. No replies since.
  9. [resolved] [Plugin: More Privacy Options] Misleading notification when renaming a domain User last replied: 4 months ago. Most recent reply: 4 months ago by Charles Fulton.
  10. Key icon in Dashboard?! User last replied: 5 months ago. No replies since.
  11. Having lates post on a Subsite Appear on the Master User last replied: 5 months ago. Most recent reply: 5 months ago by Cmdr.Loriath.
  12. Multisite Gallery User last replied: 5 months ago. No replies since.
  13. [resolved] Multisite and favicons User last replied: 5 months ago. Most recent reply: 5 months ago by niagaracollege.
  14. All sub sites of the network missing last slash User last replied: 5 months ago. Most recent reply: 5 months ago by Doug.
  15. How to get a link using network_home_url for sub-domains? User last replied: 5 months ago. No replies since.
  16. [resolved] Making themes and plugins available User last replied: 5 months ago. Most recent reply: 5 months ago by digistrat.
  17. [resolved] Network Admin > Site: restrict user types displayed? User last replied: 6 months ago. No replies since.
  18. [Plugin: Menus] Crashed My Site User last replied: 6 months ago. No replies since.
  19. [resolved] [Plugin: More Privacy Options] robots.txt too restrictive for 'allow search engines'? User last replied: 6 months ago. Most recent reply: 5 months ago by Frutke.
  20. Default registration behaviour / Why add users to subsites at all? User last replied: 6 months ago. Most recent reply: 6 months ago by brianyhearne.
  21. Email Addresses in Multisite User last replied: 7 months ago. No replies since.
  22. How does WordPress Multisite know that a Plugin is installed? User last replied: 7 months ago. No replies since.
  23. Widgets not saving/registering in Network sub-sites only User last replied: 7 months ago. No replies since.
  24. [resolved] Screen Option User last replied: 7 months ago. Most recent reply: 7 months ago by CHRIS.W.
  25. [resolved] [Plugin: More Privacy Options] Mainsite Multisite loop User last replied: 7 months ago. Most recent reply: 7 months ago by hyllos.
  26. Private Multisite User last replied: 7 months ago. No replies since.
  27. [Plugin: Menus] Hidde add user ? User last replied: 7 months ago. No replies since.
  28. [Plugin: Moderate New Blogs] Moderation does not seem to work User last replied: 7 months ago. No replies since.
  29. New Bug in latest version User last replied: 8 months ago. No replies since.
  30. [resolved] Limit site admin privileges... User last replied: 8 months ago. Most recent reply: 8 months ago by actionTurtle.

Threads Started

  1. Increasing Admin List Tables Rows Started: 2 years ago Most recent reply: 2 years ago by natb19.
  2. [Plugin: More Privacy Options] This plugin is still actively developed and works fine Started: 2 years ago No replies.
  3. upload_path seems wonky Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  4. [resolved] How do you keep the blogs.dir up to date? Started: 5 years ago Most recent reply: 5 years ago by tdjcbe.
  5. [resolved] "mu-plugins" in repository install in "plugins" Started: 5 years ago Most recent reply: 5 years ago by Andrea Rennick.