WordPress.org

Forums

User Profile

drunkenwerewolf

User Activity

Recent Replies

  1. [Plugin: Yoast SEO] Disable content check? User last replied: 1 month ago. No replies since.
  2. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Not auto posting for some users? User last replied: 7 months ago. Most recent reply: 6 months ago by NextScripts.
  3. Alt tags not saving? User last replied: 8 months ago. No replies since.
  4. Login issues - booted me out and now I can't get back in! User last replied: 10 months ago. No replies since.
  5. Missed schedule on random posts User last replied: 11 months ago. No replies since.
  6. [resolved] New posts not showing on home page but do show under 'Category' User last replied: 1 year ago. Most recent reply: 1 year ago by Matthew.
  7. Site takes 15 seconds to load, only 60kb, help! User last replied: 1 year ago. Most recent reply: 1 year ago by ruthrichter.
  8. [resolved] You must be logged in to post a comment !!?? User last replied: 1 year ago. Most recent reply: 1 year ago by yazooda.
  9. [resolved] Version 4.2.3 Problems with my site User last replied: 1 year ago. Most recent reply: 12 months ago by AlexMcConochie.
  10. Can't change WordPress address (URL) User last replied: 1 year ago. Most recent reply: 1 year ago by rickvangup.
  11. Bold not working in some browsers? User last replied: 1 year ago. No replies since.
  12. [Plugin: Yoast SEO] Plugin forcing noindex? User last replied: 1 year ago. No replies since.
  13. no toolbar User last replied: 1 year ago. Most recent reply: 1 year ago by Jack Black.
  14. Automatic update to version 4.1 failed User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  15. [resolved] Failure to update User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  16. auto upgrade failed, as did a manual and left site broken 3.9.3 to 4.0.1 upgrade User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  17. [resolved] Site has vanished User last replied: 1 year ago. Most recent reply: 1 year ago by Tara.
  18. [Plugin: Yoast SEO] Some posts aren't being indexed? User last replied: 1 year ago. No replies since.
  19. [Plugin: Yoast SEO] Any word on multiple keyword issues? User last replied: 1 year ago. Most recent reply: 1 year ago by Michael Petschek.
  20. [Plugin: Yoast SEO] Your Focus Keyword Was Found In... User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: Yoast SEO] Update to 1.6 make the site error User last replied: 1 year ago. Most recent reply: 1 year ago by chemind.
  22. [Plugin: Yoast SEO] Some bugs and no help from support User last replied: 1 year ago. No replies since.
  23. [Plugin: Yoast SEO] "keyword doesn't appear in the first paragraph" User last replied: 1 year ago. Most recent reply: 1 year ago by HishamK.
  24. [Plugin: Yoast SEO] The keyword doesn't appear in the first paragraph of the copy - but it does! User last replied: 1 year ago. No replies since.
  25. [Plugin: Yoast SEO] Stop Words not working! User last replied: 1 year ago. Most recent reply: 1 year ago by Steve Taylor.
  26. [Plugin: Yoast SEO] Not picking up keyword data in posts since update User last replied: 1 year ago. Most recent reply: 1 year ago by pimplicado.
  27. [Plugin: Yoast SEO] individual post SEO doesn't match the "SEO check" in the "publish" box User last replied: 1 year ago. No replies since.
  28. [Plugin: Yoast SEO] Duplicate or no page title driving me mental User last replied: 2 years ago. No replies since.
  29. [Plugin: W3 Total Cache] Cache preventing new code from registering? User last replied: 2 years ago. No replies since.
  30. Slider overlapping menu bar after rollback User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: Yoast SEO] Disable content check? Started: 1 month ago No replies.
  2. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Not auto posting for some users? Started: 7 months ago Most recent reply: 6 months ago by NextScripts.
  3. Alt tags not saving? Started: 8 months ago Most recent reply: 8 months ago by drunkenwerewolf.
  4. Login issues - booted me out and now I can't get back in! Started: 10 months ago Most recent reply: 10 months ago by drunkenwerewolf.
  5. Missed schedule on random posts Started: 1 year ago Most recent reply: 11 months ago by drunkenwerewolf.
  6. Bold not working in some browsers? Started: 1 year ago No replies.
  7. [Plugin: Yoast SEO] Plugin forcing noindex? Started: 1 year ago No replies.
  8. [resolved] Failure to update Started: 1 year ago Most recent reply: 1 year ago by James Huff.
  9. [Plugin: Yoast SEO] Some posts aren't being indexed? Started: 1 year ago No replies.
  10. [Plugin: Yoast SEO] Any word on multiple keyword issues? Started: 1 year ago Most recent reply: 1 year ago by Michael Petschek.
  11. [Plugin: Yoast SEO] Some bugs and no help from support Started: 1 year ago No replies.
  12. [Plugin: Yoast SEO] Not picking up keyword data in posts since update Started: 1 year ago Most recent reply: 1 year ago by pimplicado.
  13. [Plugin: Yoast SEO] The keyword doesn't appear in the first paragraph of the copy - but it does! Started: 1 year ago No replies.
  14. [Plugin: W3 Total Cache] Cache preventing new code from registering? Started: 2 years ago No replies.
  15. Slider overlapping menu bar after rollback Started: 2 years ago No replies.
  16. Toolbar issues and some parts of stylesheet missing Started: 2 years ago No replies.
  17. WP Super Cache not working? Started: 2 years ago No replies.
  18. [resolved] Adding H1 and H2 - easy option? Started: 2 years ago Most recent reply: 2 years ago by drunkenwerewolf.
  19. [closed] Bueno header image help Started: 3 years ago Most recent reply: 3 years ago by esmi.