WordPress.org

Forums

User Profile

dorothy1508

User Activity

Recent Replies

  1. [Plugin: Imaguard] Just want this to work for Google User last replied: 1 year ago. Most recent reply: 6 months ago by genovic.
  2. Error in child theme User last replied: 1 year ago. No replies since.
  3. Font formatting - what does top: do? User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: BulletProof Security] BPS causes my HTML sites to show Forbiddn User last replied: 1 year ago. Most recent reply: 1 year ago by AITpro.
  5. [resolved] 301 Redirect for Permalinks? User last replied: 1 year ago. No replies since.
  6. How to redirect permalinks after structure change User last replied: 1 year ago. No replies since.
  7. [resolved] Sub-folders vs sub-domains User last replied: 1 year ago. No replies since.
  8. Search support forums doesn't work properly User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  9. [resolved] [Plugin: Jetpack by WordPress.com] Sharing buttons showing after excerpts User last replied: 2 years ago. Most recent reply: 1 year ago by craigcac.
  10. [resolved] Webmaster tools 404 errors for deleted plugins User last replied: 2 years ago. No replies since.
  11. Displaying Images Without Tables - how? User last replied: 2 years ago. Most recent reply: 2 years ago by vtxyzzy.
  12. Widgets Appearing In the Wrong Place User last replied: 2 years ago. Most recent reply: 2 years ago by marcykennedy.
  13. [resolved] Attempted to change something now can't get into my blog at all User last replied: 2 years ago. Most recent reply: 2 years ago by hovlandsparrow.
  14. Need to design my theme css similar to other site User last replied: 2 years ago. No replies since.
  15. [resolved] Old links still showing on Sitemap, creating 404s User last replied: 2 years ago. Most recent reply: 2 years ago by Pioneer Valley Web Design.
  16. [resolved] [Plugin: Jetpack by WordPress.com] Comments do not work. User last replied: 2 years ago. Most recent reply: 2 years ago by AllmostNatural.
  17. [resolved] Smart Youtube not displaying correctly User last replied: 2 years ago. No replies since.
  18. [resolved] [Smart Youtube Pro] User last replied: 2 years ago. No replies since.
  19. How do I attach my question to the right Plugin? User last replied: 2 years ago. No replies since.
  20. [Plugin:Jetpack by WordPress.com] Can't add mobile number User last replied: 2 years ago. No replies since.
  21. [resolved] Social Sharing Buttons - lightweight plugin that works? User last replied: 2 years ago. No replies since.
  22. [resolved] How to change "Leave a Reply" in the Basically Theme User last replied: 2 years ago. Most recent reply: 2 years ago by worksmartinfo.
  23. Path them supported at themehybrid.com User last replied: 2 years ago. Most recent reply: 2 years ago by Moominmama.
  24. [resolved] Path theme - breadcrumbs control? User last replied: 2 years ago. No replies since.
  25. [resolved] [Plugin: Social] Error 404 when tring to connect Twitter and Facebook User last replied: 2 years ago. Most recent reply: 2 years ago by uxking.
  26. [Plugin: Smart YouTube PRO] Random Code on the Home Page! User last replied: 2 years ago. No replies since.
  27. [Plugin: Sociable] slows down the page to much User last replied: 2 years ago. Most recent reply: 2 years ago by kowalski.
  28. [resolved] [Plugin:Social] Login goes to 404 page User last replied: 2 years ago. No replies since.
  29. Multi-user NOT multi-site User last replied: 3 years ago. No replies since.
  30. [Plugin: Smart YouTube PRO] Smart Youtube doesn't seem to work with WordPress 3.3 User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] [Smart Youtube Pro] Started: 3 years ago Most recent reply: 2 years ago by Thea.
  2. How do I attach my question to the right Plugin? Started: 2 years ago No replies.
  3. [Plugin:Jetpack by WordPress.com] Can't add mobile number Started: 2 years ago No replies.
  4. [resolved] Social Sharing Buttons - lightweight plugin that works? Started: 2 years ago Most recent reply: 2 years ago by Thea.
  5. [resolved] Path theme - breadcrumbs control? Started: 2 years ago No replies.
  6. [resolved] [Plugin:Social] Login goes to 404 page Started: 2 years ago No replies.
  7. Multi-user NOT multi-site Started: 3 years ago No replies.
  8. Text of posts and pages squished over to the right Started: 3 years ago Most recent reply: 3 years ago by alchymyth.
  9. robots.txt blocking Google Started: 3 years ago No replies.
  10. WordPress SEO by Yoast breaking internal links Started: 3 years ago No replies.
  11. Menus dropping out Started: 4 years ago No replies.
  12. WP Super Cache - should come with a warning! Started: 4 years ago Most recent reply: 4 years ago by Thea.
  13. Media Storage plugins? Started: 4 years ago No replies.
  14. [resolved] Index.php broken on ALL themes - how possible? Started: 5 years ago Most recent reply: 5 years ago by Thea.
  15. Plugins and themes in subdomains Started: 6 years ago Most recent reply: 6 years ago by Thea.
  16. New bellydance website Started: 6 years ago Most recent reply: 6 years ago by Thea.
  17. Can I start a new blog without a new domain? Started: 6 years ago Most recent reply: 6 years ago by Samuel B.