WordPress.org

Forums

User Profile

dominicp

User Activity

Recent Replies

  1. [resolved] [Plugin: WooCommerce PayPal Express Checkout Payment Gateway] Button disappears when updating the shopping cart User last replied: 1 year ago. No replies since.
  2. [Plugin: WooCommerce PayPal Express Checkout Payment Gateway] Feature request: Allow page style to be selected User last replied: 1 year ago. No replies since.
  3. [Plugin: WooCommerce PayPal Express Checkout Payment Gateway] Feature request: customize description test User last replied: 1 year ago. No replies since.
  4. [Plugin: Recent Posts with Excerpts] Deprecation Notice User last replied: 2 years ago. No replies since.
  5. [resolved] [Plugin: Woocommerce osCommerce Import] does not import ORDERS into Woocommerce User last replied: 2 years ago. Most recent reply: 2 years ago by Ron Killian.
  6. [resolved] [Plugin: WooCommerce] Strange "trunk" directory in 2.2.5 source User last replied: 2 years ago. No replies since.
  7. [resolved] [Plugin: BruteProtect] The Future User last replied: 2 years ago. Most recent reply: 2 years ago by Raspberryade.
  8. [resolved] [Plugin: BruteProtect] Who should see dashboard widget? setting not saved User last replied: 3 years ago. Most recent reply: 3 years ago by Rocco Tripaldi.
  9. [resolved] [Plugin: BruteProtect] Minor: Undefined index PHP warning on Admin page User last replied: 3 years ago. Most recent reply: 3 years ago by Rocco Tripaldi.
  10. [Theme: Adamos] 404 Errors When Using Child Theme User last replied: 3 years ago. Most recent reply: 3 years ago by Template Express.
  11. [resolved] [Plugin: BruteProtect] Minor: Unsecured Resource Warning on Dashboard User last replied: 3 years ago. Most recent reply: 3 years ago by Sam Hotchkiss.
  12. [resolved] [Plugin: BruteProtect] CloudFlare Compatibility User last replied: 3 years ago. Most recent reply: 3 years ago by Sam Hotchkiss.
  13. [resolved] [Plugin: BruteProtect] Problem with Google XML Sitemaps plugin User last replied: 3 years ago. Most recent reply: 3 years ago by Sam Hotchkiss.
  14. [Plugin: WP SMTP] Encrypt SMTP login Information? User last replied: 3 years ago. Most recent reply: 3 years ago by ollybach.
  15. Bug in get_object_taxonomies()? User last replied: 4 years ago. Most recent reply: 4 years ago by Shaun Scovil.
  16. [Plugin: Additional image sizes (zui)] WP 3.5 new Media Library does not show the extra image sizes User last replied: 4 years ago. No replies since.
  17. [resolved] [Plugin: Theme My Login] TML 6.3.6 Redirect Issue User last replied: 4 years ago. Most recent reply: 4 years ago by SueJ1.
  18. [resolved] Missing Argument 2 for _post_formats_title() User last replied: 4 years ago. No replies since.
  19. [resolved] [closed] Custom Taxonomies Show No Posts User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.
  20. [resolved] Prepend Slug to Custom Taxonomy and Post Type User last replied: 5 years ago. No replies since.
  21. [resolved] [Plugin: Theme My Login] wp_logout_url() Redirect Functionality Issue User last replied: 5 years ago. No replies since.
  22. [Plugin: WordPress Social Login] WordPress.com and OpenID integration, please User last replied: 5 years ago. Most recent reply: 4 years ago by navcar.
  23. [resolved] Search Permalinks Not Working User last replied: 5 years ago. No replies since.
  24. [resolved] Current Taxonomy Not Highlighted in Bold User last replied: 5 years ago. No replies since.
  25. remove quick edit from custom post type User last replied: 5 years ago. Most recent reply: 5 years ago by phpzag.
  26. [Plugin: JW Player for Flash & HTML5 Video] [Plugin: JW Player for WordPress – Flash & HTML5 Video Player] Multi Bitrate Embed User last replied: 5 years ago. Most recent reply: 5 years ago by JW Player.
  27. [resolved] [Plugin: Theme My Login] Possible to Only Load Inline JS on login page? User last replied: 5 years ago. No replies since.
  28. [resolved] [Plugin: Theme My Login] Feature Request: Load CSS Only on Login Page User last replied: 5 years ago. No replies since.
  29. [resolved] Number of Queries Being Run Discrepancy User last replied: 5 years ago. No replies since.
  30. [resolved] Still Getting Verbose Page Rules User last replied: 5 years ago. Most recent reply: 5 years ago by jaromadair.

Threads Started

  1. [resolved] [Plugin: WooCommerce PayPal Express Checkout Payment Gateway] Button disappears when updating the shopping cart Started: 1 year ago Most recent reply: 1 year ago by Dominic.
  2. [Plugin: WooCommerce PayPal Express Checkout Payment Gateway] Feature request: Allow page style to be selected Started: 1 year ago No replies.
  3. [Plugin: WooCommerce PayPal Express Checkout Payment Gateway] Feature request: customize description test Started: 1 year ago No replies.
  4. [Plugin: Recent Posts with Excerpts] Deprecation Notice Started: 2 years ago No replies.
  5. [resolved] [Plugin: BruteProtect] The Future Started: 3 years ago Most recent reply: 2 years ago by Raspberryade.
  6. [resolved] [Plugin: WooCommerce] Strange "trunk" directory in 2.2.5 source Started: 2 years ago Most recent reply: 2 years ago by Dominic.
  7. [resolved] [Plugin: BruteProtect] Who should see dashboard widget? setting not saved Started: 3 years ago Most recent reply: 3 years ago by Rocco Tripaldi.
  8. [resolved] [Plugin: BruteProtect] Minor: Undefined index PHP warning on Admin page Started: 3 years ago Most recent reply: 3 years ago by Rocco Tripaldi.
  9. [Theme: Adamos] 404 Errors When Using Child Theme Started: 3 years ago Most recent reply: 3 years ago by Template Express.
  10. [resolved] [Plugin: BruteProtect] Minor: Unsecured Resource Warning on Dashboard Started: 3 years ago Most recent reply: 3 years ago by Sam Hotchkiss.
  11. [resolved] [Plugin: BruteProtect] CloudFlare Compatibility Started: 3 years ago Most recent reply: 3 years ago by Sam Hotchkiss.
  12. Bug in get_object_taxonomies()? Started: 4 years ago Most recent reply: 4 years ago by Shaun Scovil.
  13. [resolved] [Plugin: Theme My Login] TML 6.3.6 Redirect Issue Started: 4 years ago Most recent reply: 4 years ago by SueJ1.
  14. [resolved] Missing Argument 2 for _post_formats_title() Started: 4 years ago Most recent reply: 4 years ago by Dominic.
  15. [resolved] [closed] Custom Taxonomies Show No Posts Started: 5 years ago Most recent reply: 5 years ago by esmi.
  16. [resolved] Prepend Slug to Custom Taxonomy and Post Type Started: 5 years ago Most recent reply: 5 years ago by Dominic.
  17. [resolved] [Plugin: Theme My Login] wp_logout_url() Redirect Functionality Issue Started: 5 years ago Most recent reply: 5 years ago by Dominic.
  18. [resolved] Search Permalinks Not Working Started: 5 years ago Most recent reply: 5 years ago by Dominic.
  19. [resolved] Current Taxonomy Not Highlighted in Bold Started: 5 years ago Most recent reply: 5 years ago by Dominic.
  20. [resolved] [Plugin: Theme My Login] Possible to Only Load Inline JS on login page? Started: 5 years ago Most recent reply: 5 years ago by Dominic.
  21. [resolved] [Plugin: Theme My Login] Feature Request: Load CSS Only on Login Page Started: 5 years ago Most recent reply: 5 years ago by Dominic.
  22. [resolved] Number of Queries Being Run Discrepancy Started: 5 years ago Most recent reply: 5 years ago by Dominic.
  23. [resolved] Still Getting Verbose Page Rules Started: 5 years ago Most recent reply: 5 years ago by jaromadair.
  24. Remove Image and Caption Dimensions Started: 5 years ago No replies.