WordPress.org

Forums

User Profile

doctorproctor

User Activity

Recent Replies

  1. [resolved] [Plugin: Inline Comments] Comments appear on wrong post User last replied: 2 months ago. No replies since.
  2. [Plugin: PressForward] "feed problems" with valid feeds? User last replied: 3 months ago. Most recent reply: 3 months ago by PressForward.
  3. [Plugin: PressForward] delay in loading content User last replied: 3 months ago. No replies since.
  4. [Plugin: PressForward] permissions issue with adding rss feeds? User last replied: 3 months ago. No replies since.
  5. [resolved] [Plugin: Code Snippets] exact code from functions.php breaks site User last replied: 4 months ago. No replies since.
  6. [Plugin: Inline Comments] inline comment breaks genesis sidebars User last replied: 4 months ago. Most recent reply: 4 months ago by kevinweber.
  7. [Plugin: Inline Comments] inline comments and closed comments User last replied: 4 months ago. Most recent reply: 4 months ago by kevinweber.
  8. [resolved] [Plugin: Inline Comments] inline comments for posts only, not custom posts User last replied: 4 months ago. No replies since.
  9. [resolved] [Plugin: PressForward] comments not working User last replied: 5 months ago. No replies since.
  10. [resolved] [Plugin: Enjoy Instagram] SSL User last replied: 5 months ago. Most recent reply: 3 months ago by mediabeta.
  11. [Plugin: Simple Custom CSS] mixed results on multisite User last replied: 5 months ago. Most recent reply: 5 months ago by John Regan.
  12. [Plugin: Inline Comments] Inline-comments + recaptcha User last replied: 5 months ago. No replies since.
  13. [Plugin: Inline Comments] comment bubble automatically jumps to wrong row after 2 click User last replied: 6 months ago. No replies since.
  14. [resolved] [Plugin: WP Slimstat] post comments by author? User last replied: 6 months ago. Most recent reply: 6 months ago by camu.
  15. [resolved] [Plugin: Inline Comments] Any plans for page specific toggle? User last replied: 6 months ago. No replies since.
  16. [resolved] [Plugin: Inline Comments] page refresh/comment box close after comment submitted? User last replied: 6 months ago. No replies since.
  17. [Plugin: ILAnnotations] No annotation button User last replied: 6 months ago. No replies since.
  18. [Plugin: Subscribe2] Per-post settings for Gmail SMTP: 1 recipient or more? User last replied: 6 months ago. Most recent reply: 6 months ago by mattyrob.
  19. [Plugin: Google Trends Shortcode] still works? User last replied: 7 months ago. No replies since.
  20. [Plugin: Google Trends Shortcode] Geo code User last replied: 7 months ago. Most recent reply: 7 months ago by drcpbridges.
  21. subscribe2 dashboard user settings doesn't check role capabilities? User last replied: 10 months ago. Most recent reply: 10 months ago by mattyrob.
  22. [Plugin: SAML 2.0 Single Sign-On] Configuration on MultiSite User last replied: 1 year ago. No replies since.
  23. [Plugin: SAML 2.0 Single Sign-On] single sign-on url...and page permissions User last replied: 1 year ago. Most recent reply: 11 months ago by Cleanshooter.
  24. [resolved] iframe working only on safari? User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: SAML 2.0 Single Sign-On] SSO plugin allows manual addition of user accounts? User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: Genesis Responsive Slider] image post format supported? User last replied: 1 year ago. No replies since.
  27. [resolved] [Plugin: Fourteen Extended] 1.2.1 breaks wp 3.8.1 multisite User last replied: 1 year ago. Most recent reply: 1 year ago by Zulfikar Nore.
  28. [Plugin: NextGEN Gallery] problem with pro (vs. basic) slideshow User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: NextGEN Gallery] array(1) { ["source"]=> array(1) { [0]=> string(24) "source should be present&q User last replied: 1 year ago. No replies since.
  30. [Plugin: NextGEN Gallery] pro slideshow shortcode parameters? User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: PressForward] "feed problems" with valid feeds? Started: 3 months ago Most recent reply: 3 months ago by PressForward.
  2. [Plugin: PressForward] delay in loading content Started: 3 months ago Most recent reply: 3 months ago by doctorproctor.
  3. [Plugin: PressForward] permissions issue with adding rss feeds? Started: 3 months ago Most recent reply: 3 months ago by doctorproctor.
  4. [resolved] [Plugin: Code Snippets] exact code from functions.php breaks site Started: 5 months ago Most recent reply: 4 months ago by doctorproctor.
  5. [Plugin: Inline Comments] inline comment breaks genesis sidebars Started: 4 months ago Most recent reply: 4 months ago by kevinweber.
  6. [Plugin: Inline Comments] inline comments and closed comments Started: 4 months ago Most recent reply: 4 months ago by kevinweber.
  7. [resolved] [Plugin: Inline Comments] inline comments for posts only, not custom posts Started: 5 months ago Most recent reply: 4 months ago by doctorproctor.
  8. [resolved] [Plugin: PressForward] comments not working Started: 7 months ago Most recent reply: 5 months ago by doctorproctor.
  9. [Plugin: Simple Custom CSS] mixed results on multisite Started: 5 months ago Most recent reply: 5 months ago by John Regan.
  10. [resolved] [Plugin: WP Slimstat] post comments by author? Started: 6 months ago Most recent reply: 6 months ago by camu.
  11. [resolved] [Plugin: Inline Comments] page refresh/comment box close after comment submitted? Started: 6 months ago Most recent reply: 6 months ago by doctorproctor.
  12. [Plugin: ILAnnotations] No annotation button Started: 6 months ago No replies.
  13. [Plugin: Subscribe2] Per-post settings for Gmail SMTP: 1 recipient or more? Started: 6 months ago Most recent reply: 6 months ago by mattyrob.
  14. [Plugin: Google Trends Shortcode] still works? Started: 7 months ago Most recent reply: 7 months ago by doctorproctor.
  15. subscribe2 dashboard user settings doesn't check role capabilities? Started: 10 months ago Most recent reply: 10 months ago by mattyrob.
  16. [Plugin: SAML 2.0 Single Sign-On] single sign-on url...and page permissions Started: 1 year ago Most recent reply: 11 months ago by Cleanshooter.
  17. [resolved] iframe working only on safari? Started: 1 year ago Most recent reply: 1 year ago by doctorproctor.
  18. [resolved] [Plugin: SAML 2.0 Single Sign-On] SSO plugin allows manual addition of user accounts? Started: 1 year ago Most recent reply: 1 year ago by doctorproctor.
  19. [resolved] [Plugin: Fourteen Extended] 1.2.1 breaks wp 3.8.1 multisite Started: 1 year ago Most recent reply: 1 year ago by Zulfikar Nore.
  20. [resolved] [Plugin: Genesis Responsive Slider] image post format supported? Started: 1 year ago Most recent reply: 1 year ago by doctorproctor.
  21. [Plugin: NextGEN Gallery] problem with pro (vs. basic) slideshow Started: 1 year ago No replies.
  22. [Plugin: NextGEN Gallery] pro slideshow shortcode parameters? Started: 1 year ago No replies.
  23. [Plugin: Dave's WordPress Live Search] failed to load resource error Started: 1 year ago No replies.
  24. [Plugin: NextGEN Gallery] update on mappress conflict post-2.0.7? Started: 1 year ago Most recent reply: 1 year ago by doctorproctor.
  25. [resolved] [Plugin: cbnet Twitter Widget] Number of Tweets not working with Search widget type Started: 2 years ago Most recent reply: 2 years ago by cdijkmans.
  26. [resolved] [Plugin: Custom Post Type UI] WP_Query fails on certain custom post types Started: 2 years ago Most recent reply: 2 years ago by Michael Beckwith.
  27. [Plugin: Responsive NextGEN Flex Slider Template] shortcode addl attributes don't work? Started: 2 years ago No replies.
  28. [resolved] [Plugin: NextGEN Gallery Optimizer] slideshow broken on activation of premium version Started: 2 years ago Most recent reply: 2 years ago by Mark Jeldi.
  29. [Plugin: NextGEN Gallery] comprehensive shortcode list? Started: 2 years ago No replies.
  30. [Plugin: Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram] [Plugin: Photonic Gallery for Flickr, Picasa, SmugMug and 500px] wp gallery: no slideshows Started: 3 years ago Most recent reply: 2 years ago by SimplyMarkB.