WordPress.org

Forums

User Profile

doctorproctor

User Activity

Recent Replies

  1. [Plugin: Allow Multiple Accounts] compatibility with jetpack sso login? User last replied: 3 days ago. No replies since.
  2. [resolved] [Plugin: Admin User Message] multisite compatible? User last replied: 5 days ago. Most recent reply: 4 days ago by Jonathan Bardo.
  3. [Plugin: Jetpack by WordPress.com] Automatically connect a new multisite site to wordpress.com User last replied: 5 days ago. No replies since.
  4. multisite saml login? User last replied: 1 month ago. No replies since.
  5. [resolved] [Plugin: Inline Comments] Comments appear on wrong post User last replied: 4 months ago. No replies since.
  6. [Plugin: PressForward] "feed problems" with valid feeds? User last replied: 5 months ago. Most recent reply: 5 months ago by PressForward.
  7. [Plugin: PressForward] delay in loading content User last replied: 5 months ago. No replies since.
  8. [Plugin: PressForward] permissions issue with adding rss feeds? User last replied: 5 months ago. No replies since.
  9. [resolved] [Plugin: Code Snippets] exact code from functions.php breaks site User last replied: 5 months ago. No replies since.
  10. [Plugin: Inline Comments] inline comment breaks genesis sidebars User last replied: 6 months ago. Most recent reply: 6 months ago by kevinweber.
  11. [Plugin: Inline Comments] inline comments and closed comments User last replied: 6 months ago. Most recent reply: 6 months ago by kevinweber.
  12. [resolved] [Plugin: Inline Comments] inline comments for posts only, not custom posts User last replied: 6 months ago. No replies since.
  13. [resolved] [Plugin: PressForward] comments not working User last replied: 6 months ago. No replies since.
  14. [resolved] [Plugin: Enjoy Instagram] SSL User last replied: 7 months ago. Most recent reply: 5 months ago by mediabeta.
  15. [Plugin: Simple Custom CSS] mixed results on multisite User last replied: 7 months ago. Most recent reply: 7 months ago by John Regan.
  16. [Plugin: Inline Comments] Inline-comments + recaptcha User last replied: 7 months ago. No replies since.
  17. [Plugin: Inline Comments] comment bubble automatically jumps to wrong row after 2 click User last replied: 8 months ago. No replies since.
  18. [resolved] [Plugin: WP Slimstat] post comments by author? User last replied: 8 months ago. Most recent reply: 8 months ago by camu.
  19. [resolved] [Plugin: Inline Comments] Any plans for page specific toggle? User last replied: 8 months ago. No replies since.
  20. [resolved] [Plugin: Inline Comments] page refresh/comment box close after comment submitted? User last replied: 8 months ago. No replies since.
  21. [Plugin: ILAnnotations] No annotation button User last replied: 8 months ago. No replies since.
  22. [Plugin: Subscribe2] Per-post settings for Gmail SMTP: 1 recipient or more? User last replied: 8 months ago. Most recent reply: 8 months ago by mattyrob.
  23. [Plugin: Google Trends Shortcode] still works? User last replied: 8 months ago. No replies since.
  24. [Plugin: Google Trends Shortcode] Geo code User last replied: 8 months ago. Most recent reply: 8 months ago by drcpbridges.
  25. subscribe2 dashboard user settings doesn't check role capabilities? User last replied: 1 year ago. Most recent reply: 1 year ago by mattyrob.
  26. [Plugin: SAML 2.0 Single Sign-On] Configuration on MultiSite User last replied: 1 year ago. No replies since.
  27. [Plugin: SAML 2.0 Single Sign-On] single sign-on url...and page permissions User last replied: 1 year ago. Most recent reply: 1 year ago by Cleanshooter.
  28. [resolved] iframe working only on safari? User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: SAML 2.0 Single Sign-On] SSO plugin allows manual addition of user accounts? User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: Genesis Responsive Slider] image post format supported? User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Allow Multiple Accounts] compatibility with jetpack sso login? Started: 3 days ago No replies.
  2. [resolved] [Plugin: Admin User Message] multisite compatible? Started: 5 days ago Most recent reply: 4 days ago by Jonathan Bardo.
  3. multisite saml login? Started: 1 month ago No replies.
  4. [Plugin: PressForward] "feed problems" with valid feeds? Started: 5 months ago Most recent reply: 5 months ago by PressForward.
  5. [Plugin: PressForward] delay in loading content Started: 5 months ago Most recent reply: 5 months ago by doctorproctor.
  6. [Plugin: PressForward] permissions issue with adding rss feeds? Started: 5 months ago Most recent reply: 5 months ago by doctorproctor.
  7. [resolved] [Plugin: Code Snippets] exact code from functions.php breaks site Started: 7 months ago Most recent reply: 5 months ago by doctorproctor.
  8. [Plugin: Inline Comments] inline comment breaks genesis sidebars Started: 6 months ago Most recent reply: 6 months ago by kevinweber.
  9. [Plugin: Inline Comments] inline comments and closed comments Started: 6 months ago Most recent reply: 6 months ago by kevinweber.
  10. [resolved] [Plugin: Inline Comments] inline comments for posts only, not custom posts Started: 7 months ago Most recent reply: 6 months ago by doctorproctor.
  11. [resolved] [Plugin: PressForward] comments not working Started: 9 months ago Most recent reply: 6 months ago by doctorproctor.
  12. [Plugin: Simple Custom CSS] mixed results on multisite Started: 7 months ago Most recent reply: 7 months ago by John Regan.
  13. [resolved] [Plugin: WP Slimstat] post comments by author? Started: 8 months ago Most recent reply: 8 months ago by camu.
  14. [resolved] [Plugin: Inline Comments] page refresh/comment box close after comment submitted? Started: 8 months ago Most recent reply: 8 months ago by doctorproctor.
  15. [Plugin: ILAnnotations] No annotation button Started: 8 months ago No replies.
  16. [Plugin: Subscribe2] Per-post settings for Gmail SMTP: 1 recipient or more? Started: 8 months ago Most recent reply: 8 months ago by mattyrob.
  17. [Plugin: Google Trends Shortcode] still works? Started: 8 months ago Most recent reply: 8 months ago by doctorproctor.
  18. subscribe2 dashboard user settings doesn't check role capabilities? Started: 1 year ago Most recent reply: 1 year ago by mattyrob.
  19. [Plugin: SAML 2.0 Single Sign-On] single sign-on url...and page permissions Started: 1 year ago Most recent reply: 1 year ago by Cleanshooter.
  20. [resolved] iframe working only on safari? Started: 1 year ago Most recent reply: 1 year ago by doctorproctor.
  21. [resolved] [Plugin: SAML 2.0 Single Sign-On] SSO plugin allows manual addition of user accounts? Started: 1 year ago Most recent reply: 1 year ago by doctorproctor.
  22. [resolved] [Plugin: Fourteen Extended] 1.2.1 breaks wp 3.8.1 multisite Started: 1 year ago Most recent reply: 1 year ago by Zulfikar Nore.
  23. [resolved] [Plugin: Genesis Responsive Slider] image post format supported? Started: 1 year ago Most recent reply: 1 year ago by doctorproctor.
  24. [Plugin: NextGEN Gallery] problem with pro (vs. basic) slideshow Started: 1 year ago No replies.
  25. [Plugin: NextGEN Gallery] pro slideshow shortcode parameters? Started: 1 year ago No replies.
  26. [Plugin: Dave's WordPress Live Search] failed to load resource error Started: 1 year ago No replies.
  27. [Plugin: NextGEN Gallery] update on mappress conflict post-2.0.7? Started: 2 years ago Most recent reply: 2 years ago by doctorproctor.
  28. [resolved] [Plugin: cbnet Twitter Widget] Number of Tweets not working with Search widget type Started: 3 years ago Most recent reply: 2 years ago by cdijkmans.
  29. [resolved] [Plugin: Custom Post Type UI] WP_Query fails on certain custom post types Started: 3 years ago Most recent reply: 2 years ago by Michael Beckwith.
  30. [Plugin: Responsive NextGEN Flex Slider Template] shortcode addl attributes don't work? Started: 2 years ago No replies.