WordPress.org

Forums

User Profile

dlature1

User Activity

Recent Replies

  1. [Plugin: WordPress Social Login] Add a new domain for Google User last replied: 7 months ago. No replies since.
  2. [Theme: Catch Flames] Custom Post types dont show "Posted on...." metadata under title User last replied: 7 months ago. Most recent reply: 3 months ago by bplv @wensolutions.
  3. [Plugin: Twitter Tools] calendar User last replied: 8 months ago. No replies since.
  4. [resolved] [Plugin: Custom Post Type UI] CPTs not showing Post Date User last replied: 8 months ago. Most recent reply: 8 months ago by Michael Beckwith.
  5. Dates not displaying on Custom Post Types User last replied: 8 months ago. No replies since.
  6. [Plugin: Social] Version 3.1.1 Released - Fixes Facebook Pages Support User last replied: 1 year ago. Most recent reply: 8 months ago by abuukar.
  7. Social failed to broadcast User last replied: 1 year ago. No replies since.
  8. [Plugin: WordPress Social Login] multiple domains? how to with google User last replied: 1 year ago. No replies since.
  9. [Plugin: TubePress] 4.0.0.RC3 Pagination still broken User last replied: 1 year ago. Most recent reply: 1 year ago by Eric.
  10. [resolved] [Plugin: WordPress Social Login] show provider name User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: WordPress Social Login] Redirect To User last replied: 1 year ago. No replies since.
  12. [resolved] [Plugin: Social] Can't add Twitter accounts User last replied: 1 year ago. Most recent reply: 1 year ago by richie.
  13. [Plugin: Social] Can't add Facebook account User last replied: 1 year ago. Most recent reply: 1 year ago by acaweb.
  14. [Plugin: WordPress Social Login] Social Login Icons not appearing User last replied: 2 years ago. Most recent reply: 2 years ago by STARfishOZ.
  15. [Plugin: WordPress Social Login] Can't see login buttons on comments User last replied: 2 years ago. No replies since.
  16. [resolved] [Plugin: Comments Evolved for WordPress] Disqus not working User last replied: 3 years ago. Most recent reply: 2 years ago by idealmin.
  17. [resolved] [Plugin: Twitter Tools] Wont get all my tweets User last replied: 3 years ago. Most recent reply: 3 years ago by Alex King.

Threads Started

  1. [Theme: Catch Flames] Custom Post types dont show "Posted on...." metadata under title Started: 7 months ago Most recent reply: 3 months ago by bplv @wensolutions.
  2. [Plugin: WordPress Social Login] Add a new domain for Google Started: 8 months ago Most recent reply: 7 months ago by dlature1.
  3. [Plugin: Twitter Tools] calendar Started: 8 months ago No replies.
  4. [resolved] [Plugin: Custom Post Type UI] CPTs not showing Post Date Started: 8 months ago Most recent reply: 8 months ago by Michael Beckwith.
  5. Dates not displaying on Custom Post Types Started: 8 months ago Most recent reply: 8 months ago by dlature1.
  6. [Plugin: WordPress Social Login] multiple domains? how to with google Started: 1 year ago No replies.
  7. [Plugin: TubePress] 4.0.0.RC3 Pagination still broken Started: 1 year ago Most recent reply: 1 year ago by Eric.
  8. [resolved] [Plugin: WordPress Social Login] show provider name Started: 1 year ago Most recent reply: 1 year ago by dlature1.
  9. [resolved] [Plugin: Twitter Tools] Wont get all my tweets Started: 3 years ago Most recent reply: 3 years ago by Alex King.