WordPress.org

Forums

User Profile

dlature1

User Activity

Recent Replies

  1. [Plugin: WordPress Social Login] multiple domains? how to with google User last replied: 1 month ago. No replies since.
  2. [Plugin: TubePress] 4.0.0.RC3 Pagination still broken User last replied: 6 months ago. Most recent reply: 6 months ago by Eric.
  3. [resolved] [Plugin: WordPress Social Login] show provider name User last replied: 6 months ago. No replies since.
  4. [resolved] [Plugin: WordPress Social Login] Redirect To User last replied: 6 months ago. No replies since.
  5. [resolved] [Plugin: Social] Can't add Twitter accounts User last replied: 7 months ago. Most recent reply: 5 days ago by richie.
  6. [Plugin: Social] Can't add Facebook account User last replied: 7 months ago. Most recent reply: 7 months ago by acaweb.
  7. [Plugin: WordPress Social Login] Social Login Icons not appearing User last replied: 1 year ago. Most recent reply: 1 year ago by STARfishOZ.
  8. [Plugin: WordPress Social Login] Can't see login buttons on comments User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: Comments Evolved for WordPress] Disqus not working User last replied: 1 year ago. Most recent reply: 10 months ago by idealmin.
  10. [resolved] [Plugin: Twitter Tools] Wont get all my tweets User last replied: 2 years ago. Most recent reply: 2 years ago by Alex King.

Threads Started

  1. [Plugin: WordPress Social Login] multiple domains? how to with google Started: 1 month ago No replies.
  2. [Plugin: TubePress] 4.0.0.RC3 Pagination still broken Started: 6 months ago Most recent reply: 6 months ago by Eric.
  3. [resolved] [Plugin: WordPress Social Login] show provider name Started: 6 months ago Most recent reply: 6 months ago by dlature1.
  4. [resolved] [Plugin: Twitter Tools] Wont get all my tweets Started: 2 years ago Most recent reply: 2 years ago by Alex King.