WordPress.org

Forums

User Profile

dinsan

User Activity

Recent Replies

  1. Atahualpa and WordPressLatest Upgrade disaster User last replied: 2 weeks ago. Most recent reply: 5 days ago by chalky2410.
  2. Facebook share images not correct User last replied: 1 month ago. No replies since.
  3. [resolved] Actual blog posts displaying excerpts User last replied: 1 month ago. Most recent reply: 3 weeks ago by getherbackguide.
  4. Feed of reviews from another website User last replied: 1 month ago. No replies since.
  5. WordPress Media Upload - Post Photos too Small User last replied: 1 month ago. No replies since.
  6. My website is not showing up in google search User last replied: 1 month ago. No replies since.
  7. [closed] Widget arranging in the sidebar User last replied: 1 month ago. Most recent reply: 1 month ago by alchymyth.
  8. How to transfer content from Hostgator to WordPress? User last replied: 1 month ago. No replies since.
  9. Can't switch from .com to .org User last replied: 1 month ago. No replies since.
  10. Site Content Links User last replied: 1 month ago. Most recent reply: 1 month ago by thisseasonthatseason.
  11. Ask questions to determine which category to display User last replied: 1 month ago. No replies since.
  12. [resolved] Changed my domain name yesterday User last replied: 1 month ago. Most recent reply: 1 month ago by soph000.
  13. [resolved] Comments reply link not working User last replied: 1 month ago. Most recent reply: 3 weeks ago by whatwewa.
  14. Blog template not working - genesis framework User last replied: 1 month ago. Most recent reply: 1 month ago by songdogtech.
  15. Adsense Unit Cut Off on Stargazer Theme User last replied: 9 months ago. No replies since.
  16. Using godaddy domain to a wordpress.com site User last replied: 9 months ago. No replies since.
  17. WordPress White Screen when connecting from the internet User last replied: 9 months ago. Most recent reply: 9 months ago by Sam_Kurosaki.
  18. Adding a new a advert location in MatrixOne Theme User last replied: 9 months ago. No replies since.
  19. Installed Customizr Theme - View of Site Is Blank User last replied: 10 months ago. Most recent reply: 10 months ago by susheelhbti.
  20. [closed] i really need help User last replied: 10 months ago. No replies since.
  21. WordPress Won't let Me Install Theme User last replied: 10 months ago. No replies since.
  22. WordPress just wouldn't install User last replied: 10 months ago. Most recent reply: 10 months ago by RossMitchell.
  23. Help: no data received User last replied: 10 months ago. Most recent reply: 10 months ago by splattercomics14.
  24. Addon Domain Redirect Problem User last replied: 10 months ago. No replies since.
  25. Post count says 63, even though only 62 posts exist? User last replied: 10 months ago. Most recent reply: 10 months ago by Mycelus.
  26. WordPress Portfolio Page Title User last replied: 10 months ago. Most recent reply: 10 months ago by skeeterz71.
  27. Media Problem User last replied: 10 months ago. Most recent reply: 10 months ago by Rupesh14794.
  28. FTP uploaded images appearing as 1x1 pixels User last replied: 10 months ago. No replies since.
  29. wp-admin page not loading User last replied: 10 months ago. Most recent reply: 10 months ago by sdarockz.
  30. [resolved] Unique WP Migration Problem! User last replied: 10 months ago. No replies since.

Threads Started

  1. Adsense Unit Cut Off on Stargazer Theme Started: 9 months ago Most recent reply: 9 months ago by dinsan.
  2. WP Slow After Static Homepage? Started: 1 year ago Most recent reply: 1 year ago by Tara.