WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

dimitris33

User Activity

Recent Replies

  1. [resolved] Can't Access wp-admin After Transferring Domain User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  2. Redirect index page to another web page User last replied: 1 year ago. No replies since.
  3. My two WP admin account Names have been discovered User last replied: 1 year ago. Most recent reply: 1 year ago by MassimoD.
  4. Website Display Problem User last replied: 1 year ago. No replies since.
  5. [resolved] Cookies are ... not supported by your browser. Since wordpress upgrade, User last replied: 1 year ago. Most recent reply: 1 year ago by 2dgraphicdesign.
  6. Develop with wordpress User last replied: 1 year ago. Most recent reply: 1 year ago by xavortm.
  7. Blank screen during 2. step of installation User last replied: 1 year ago. Most recent reply: 1 year ago by Novalyyn.
  8. Add text to container on my site.... User last replied: 1 year ago. No replies since.
  9. WP 2.8 Installation Failed User last replied: 1 year ago. Most recent reply: 1 year ago by Jan Dembowski.
  10. Is WordPress the right platform? User last replied: 1 year ago. No replies since.
  11. i changed the name of the blog index page on my website & now the blog is gone User last replied: 1 year ago. No replies since.
  12. Where has dashboard gone?! User last replied: 1 year ago. No replies since.
  13. [resolved] Remove shortcode from the_excerpt User last replied: 1 year ago. Most recent reply: 1 year ago by little_kostas.
  14. Permalink Issue after Upgrade to WP 3.8 User last replied: 1 year ago. No replies since.
  15. [resolved] How to Delete Uploaded Image Headers User last replied: 1 year ago. Most recent reply: 1 year ago by ljbluwater.
  16. How to remove the "home" page User last replied: 1 year ago. Most recent reply: 1 year ago by lazycreekstudio.
  17. Good old visual/text editor adding tags issue User last replied: 1 year ago. No replies since.
  18. How to reverse a boneheaded double forwarding domain situation? User last replied: 1 year ago. Most recent reply: 1 year ago by kevinfadler.
  19. login problen User last replied: 1 year ago. No replies since.
  20. Some images not loading on front page User last replied: 1 year ago. No replies since.
  21. [resolved] Open link in new window not working User last replied: 1 year ago. Most recent reply: 6 months ago by ep19.
  22. Posting to Blog root User last replied: 1 year ago. Most recent reply: 1 year ago by Jan Dembowski.
  23. WordPress 3.8 upgrade issue User last replied: 1 year ago. Most recent reply: 1 year ago by Joshaw.
  24. ERROR with website User last replied: 1 year ago. Most recent reply: 1 year ago by kmessinger.
  25. how to view posts in blog style or list User last replied: 1 year ago. No replies since.
  26. Best Way To Create This Kind of Site User last replied: 1 year ago. Most recent reply: 1 year ago by Dardango.
  27. [closed] Problems after update to 3.8 User last replied: 1 year ago. Most recent reply: 10 months ago by esmi.
  28. [resolved] media library doesn't work User last replied: 1 year ago. Most recent reply: 1 year ago by Leon123.
  29. Update failure User last replied: 1 year ago. No replies since.
  30. Fatal Error User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.