WordPress.org

Forums

User Profile

dharmen99

User Activity

Recent Replies

  1. [Plugin: SI CAPTCHA Anti-Spam] Settings: You do not have sufficient permissions to access this page User last replied: 2 years ago. Most recent reply: 2 years ago by bobp.
  2. Date and author not showing using RSS widget User last replied: 3 years ago. No replies since.
  3. Can't access admin panels on local install User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  4. New User Level User last replied: 3 years ago. Most recent reply: 3 years ago by Andrea Rennick.
  5. [resolved] can't install buddypress User last replied: 3 years ago. Most recent reply: 3 years ago by jakesyl.
  6. [resolved] WP network activation failing with Mamp User last replied: 3 years ago. No replies since.
  7. WP 3.21 with BuddyPress 1.9 on sub directory site gives page not found errors User last replied: 3 years ago. No replies since.
  8. Buddy Press members don’t become WP Users User last replied: 4 years ago. No replies since.
  9. BuddyPress Auto Group Join - No Admin User last replied: 4 years ago. No replies since.
  10. [resolved] Activating Multisite in an already installed installation User last replied: 4 years ago. Most recent reply: 4 years ago by Samuel B.
  11. Re User Count User last replied: 4 years ago. No replies since.

Threads Started

  1. Date and author not showing using RSS widget Started: 3 years ago No replies.
  2. Can't access admin panels on local install Started: 3 years ago Most recent reply: 3 years ago by esmi.
  3. New User Level Started: 3 years ago Most recent reply: 3 years ago by Andrea Rennick.
  4. [resolved] WP network activation failing with Mamp Started: 3 years ago Most recent reply: 3 years ago by dharmen99.
  5. WP 3.21 with BuddyPress 1.9 on sub directory site gives page not found errors Started: 3 years ago No replies.
  6. Buddy Press members don’t become WP Users Started: 4 years ago Most recent reply: 4 years ago by dharmen99.
  7. BuddyPress Auto Group Join - No Admin Started: 4 years ago No replies.
  8. [resolved] Activating Multisite in an already installed installation Started: 4 years ago Most recent reply: 4 years ago by Samuel B.
  9. Re User Count Started: 4 years ago Most recent reply: 4 years ago by dharmen99.