WordPress.org

Forums

User Profile

dgroos

User Activity

Recent Replies

  1. [Plugin: Collaboration] Collaborate is cool! User last replied: 1 year ago. No replies since.
  2. [resolved] [Plugin: Collaboration] tried to install in wp 3.8.1 User last replied: 1 year ago. Most recent reply: 1 year ago by Maxaud.
  3. [Plugin: WP TogetherJS] Network activate doesn't work User last replied: 1 year ago. No replies since.
  4. email user activation link leads to 404 User last replied: 1 year ago. No replies since.
  5. [resolved] 'siteurl' on site edit page gets re-written upon logout/login User last replied: 4 years ago. No replies since.
  6. [resolved] Upon enabling multisite and re-logging in get 500 Internal Server Error User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  7. [Plugin: Active Directory Integration] Version 0.9.0 published User last replied: 5 years ago. Most recent reply: 4 years ago by active directory.

Threads Started

  1. [resolved] [Plugin: Collaboration] tried to install in wp 3.8.1 Started: 1 year ago Most recent reply: 1 year ago by Maxaud.
  2. [Plugin: Collaboration] Collaborate is cool! Started: 1 year ago No replies.
  3. [Plugin: WP TogetherJS] Network activate doesn't work Started: 1 year ago No replies.
  4. email user activation link leads to 404 Started: 1 year ago Most recent reply: 1 year ago by dgroos.
  5. [resolved] 'siteurl' on site edit page gets re-written upon logout/login Started: 4 years ago Most recent reply: 4 years ago by dgroos.
  6. [resolved] Upon enabling multisite and re-logging in get 500 Internal Server Error Started: 4 years ago Most recent reply: 4 years ago by Andrea Rennick.