WordPress.org

Forums

User Profile

Devon1080

User Activity

Recent Replies

  1. Plugins won't activate after installing WordPress 4.5.1 User last replied: 1 year ago. Most recent reply: 1 year ago by Biplob Masum.
  2. [Plugin: Gallery - Flagallery Photo Portfolio] Gallery has recently stopped showing on my website. User last replied: 3 years ago. Most recent reply: 2 years ago by rosmaire.
  3. AutoChimp doesn't work with Wordperss 3.8 User last replied: 3 years ago. Most recent reply: 3 years ago by brazmus.
  4. [resolved] [Plugin: WPtouch] WP Super Cache Notification User last replied: 3 years ago. No replies since.
  5. [resolved] Issues with WPtouch 3.1.5 and bbpress 2.5.2 User last replied: 3 years ago. No replies since.
  6. [Plugin: upPrev] JUST LOVE FOR THIS PLUGIN User last replied: 4 years ago. Most recent reply: 4 years ago by Marcin Pietrzak.
  7. [resolved] [Plugin: WPtouch] Adsense ads not showing User last replied: 4 years ago. Most recent reply: 4 years ago by joheric.
  8. [Plugin: Mingle Forum] A few issues User last replied: 4 years ago. No replies since.
  9. [resolved] [Plugin: Vanilla Forums] Self-Hosted Forum possible? User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: Gallery - Flagallery Photo Portfolio] Gallery has recently stopped showing on my website. Started: 3 years ago Most recent reply: 2 years ago by rosmaire.
  2. AutoChimp doesn't work with Wordperss 3.8 Started: 3 years ago Most recent reply: 3 years ago by brazmus.
  3. [resolved] Issues with WPtouch 3.1.5 and bbpress 2.5.2 Started: 3 years ago Most recent reply: 3 years ago by Devon1080.
  4. [Plugin: upPrev] JUST LOVE FOR THIS PLUGIN Started: 4 years ago Most recent reply: 4 years ago by Marcin Pietrzak.