WordPress.org

Forums

User Profile

Dev93

User Activity

Recent Replies

  1. [resolved] [Plugin: MailChimp for WordPress] Submit Button Does Nothing User last replied: 3 months ago. Most recent reply: 3 months ago by Danny van Kooten.
  2. Old wordpress site to new domain to get stories User last replied: 9 months ago. Most recent reply: 9 months ago by esmi.
  3. 3.2 auto-update goes to File Not Found User last replied: 3 years ago. Most recent reply: 3 years ago by govpatel.
  4. Cannot auto-update wordpress or plugins User last replied: 3 years ago. No replies since.
  5. [Plugin: WordPress.com Stats] WP Stats won't allow to change my API key User last replied: 4 years ago. Most recent reply: 4 years ago by Naoko Takano.
  6. [Plugin: Regenerate Thumbnails] CPU usage User last replied: 4 years ago. Most recent reply: 4 years ago by Alex Mills (Viper007Bond).
  7. Menu items drop below the fold User last replied: 4 years ago. No replies since.
  8. Theme not pulling in category stories in sidebar User last replied: 4 years ago. No replies since.
  9. Theme change confusion. Any help is appreciated User last replied: 4 years ago. No replies since.
  10. Absolute / Relative path for images User last replied: 5 years ago. Most recent reply: 5 years ago by naijajob.
  11. Odd Permalink Problem updating only some pages User last replied: 5 years ago. No replies since.
  12. When I install a plugin my dashboard goes "error 404" User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.
  13. upgrading database to v5.0.81... HELP! User last replied: 5 years ago. No replies since.
  14. Upload Image Was working, Now It Is Not User last replied: 7 years ago. Most recent reply: 6 years ago by dollymopp.

Threads Started

  1. Old wordpress site to new domain to get stories Started: 9 months ago Most recent reply: 9 months ago by esmi.
  2. 3.2 auto-update goes to File Not Found Started: 3 years ago Most recent reply: 3 years ago by govpatel.
  3. Cannot auto-update wordpress or plugins Started: 3 years ago Most recent reply: 3 years ago by Dev93.
  4. [Plugin: Regenerate Thumbnails] CPU usage Started: 4 years ago Most recent reply: 4 years ago by Alex Mills (Viper007Bond).
  5. [Plugin: WordPress.com Stats] WP Stats won't allow to change my API key Started: 4 years ago Most recent reply: 4 years ago by Naoko Takano.
  6. Menu items drop below the fold Started: 4 years ago No replies.
  7. Theme not pulling in category stories in sidebar Started: 4 years ago No replies.
  8. Theme change confusion. Any help is appreciated Started: 4 years ago Most recent reply: 4 years ago by Dev93.
  9. Odd Permalink Problem updating only some pages Started: 5 years ago Most recent reply: 5 years ago by Dev93.
  10. When I install a plugin my dashboard goes "error 404" Started: 5 years ago Most recent reply: 5 years ago by esmi.
  11. upgrading database to v5.0.81... HELP! Started: 5 years ago No replies.