WordPress.org

Forums

User Profile

deepanker70

User Activity

Recent Replies

  1. [Plugin: AnsPress - Question and answer] New Update broke everything User last replied: 2 months ago. No replies since.
  2. [resolved] [Plugin: SEO Friendly Images] Plugin showing error on archive pages User last replied: 6 months ago. No replies since.
  3. [resolved] [Plugin: AnsPress - Question and answer] Issues in the latest update User last replied: 6 months ago. Most recent reply: 6 months ago by Rahul Aryan.
  4. Problem with my Home page User last replied: 6 months ago. Most recent reply: 6 months ago by georgebain.
  5. Syntax Error User last replied: 9 months ago. Most recent reply: 9 months ago by Pioneer Web Design.
  6. [resolved] My Blog is Loading Really Slow User last replied: 9 months ago. Most recent reply: 9 months ago by NU-Brandon.
  7. How to insert User Search terms into "No matching terms found" User last replied: 9 months ago. Most recent reply: 9 months ago by wplearner.
  8. Gap at the top/header not going all the way to the top of the page User last replied: 9 months ago. Most recent reply: 9 months ago by the pink sprinkle.
  9. My pageloading is hanging User last replied: 10 months ago. No replies since.
  10. site loads too slow User last replied: 10 months ago. No replies since.
  11. Image Upload Error User last replied: 1 year ago. Most recent reply: 1 year ago by lakersalex.
  12. [Plugin: easy adsense injection Plugin] Nice plugin User last replied: 1 year ago. No replies since.
  13. Sight Theme - url after click logo User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  14. My blog RSS URL User last replied: 1 year ago. Most recent reply: 1 year ago by rsaog.
  15. [resolved] Problems with logging in and theme has disappeared User last replied: 1 year ago. Most recent reply: 1 year ago by craftytrixx.
  16. loss of hosting service User last replied: 1 year ago. Most recent reply: 1 year ago by dauidus.
  17. [resolved] Display blog posts on separate static page User last replied: 1 year ago. Most recent reply: 1 year ago by allanlud.
  18. Adding Menus to Expound Theme User last replied: 1 year ago. No replies since.
  19. [resolved] External Links User last replied: 1 year ago. Most recent reply: 1 year ago by hariszulqarnain.
  20. Only one name in title User last replied: 1 year ago. No replies since.
  21. I just want to add text on my index page User last replied: 1 year ago. No replies since.
  22. Admin Page is 'Page not Found' User last replied: 1 year ago. No replies since.
  23. [resolved] [Theme: Customizr] Can't login to WordPress! User last replied: 1 year ago. Most recent reply: 1 year ago by gemsmidz.
  24. Post Content Not Appearing User last replied: 1 year ago. Most recent reply: 1 year ago by Cohesive.
  25. [resolved] [Theme: StrapVert] comments in pages User last replied: 1 year ago. Most recent reply: 1 year ago by Zulfikar Nore.
  26. Customizr Theme - Changing fields in comments area User last replied: 1 year ago. No replies since.
  27. [Plugin: WordPress SEO by Yoast] First Byte Time increases After installing SEO By Yoast and WP Super Cache stopp User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: AnsPress - Question and answer] New Update broke everything Started: 2 months ago Most recent reply: 2 months ago by Deepanker Verma.
  2. [resolved] [Plugin: SEO Friendly Images] Plugin showing error on archive pages Started: 6 months ago Most recent reply: 6 months ago by Deepanker Verma.
  3. [resolved] [Plugin: AnsPress - Question and answer] Issues in the latest update Started: 6 months ago Most recent reply: 6 months ago by Rahul Aryan.
  4. [Plugin: easy adsense injection Plugin] Nice plugin Started: 1 year ago No replies.
  5. [Plugin: WordPress SEO by Yoast] First Byte Time increases After installing SEO By Yoast and WP Super Cache stopp Started: 2 years ago Most recent reply: 2 years ago by Deepanker Verma.