WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

deepanker70

User Activity

Recent Replies

  1. [resolved] [Plugin: SEO Friendly Images] Plugin showing error on archive pages User last replied: 2 months ago. No replies since.
  2. [resolved] [Plugin: AnsPress - Question and answer plugin] Issues in the latest update User last replied: 2 months ago. Most recent reply: 2 months ago by Rahul Aryan.
  3. Problem with my Home page User last replied: 2 months ago. Most recent reply: 2 months ago by georgebain.
  4. Syntax Error User last replied: 5 months ago. Most recent reply: 5 months ago by Pioneer Valley Web Design.
  5. [resolved] My Blog is Loading Really Slow User last replied: 5 months ago. Most recent reply: 5 months ago by NU-Brandon.
  6. How to insert User Search terms into "No matching terms found" User last replied: 5 months ago. Most recent reply: 5 months ago by wplearner.
  7. Gap at the top/header not going all the way to the top of the page User last replied: 5 months ago. Most recent reply: 5 months ago by the pink sprinkle.
  8. My pageloading is hanging User last replied: 6 months ago. No replies since.
  9. site loads too slow User last replied: 6 months ago. No replies since.
  10. Image Upload Error User last replied: 10 months ago. Most recent reply: 10 months ago by lakersalex.
  11. [Plugin: easy adsense injection Plugin] Nice plugin User last replied: 10 months ago. No replies since.
  12. Sight Theme - url after click logo User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  13. My blog RSS URL User last replied: 1 year ago. Most recent reply: 1 year ago by rsaog.
  14. [resolved] Problems with logging in and theme has disappeared User last replied: 1 year ago. Most recent reply: 1 year ago by craftytrixx.
  15. loss of hosting service User last replied: 1 year ago. Most recent reply: 1 year ago by dauidus.
  16. [resolved] Display blog posts on separate static page User last replied: 1 year ago. Most recent reply: 1 year ago by allanlud.
  17. Adding Menus to Expound Theme User last replied: 1 year ago. No replies since.
  18. [resolved] External Links User last replied: 1 year ago. Most recent reply: 1 year ago by hariszulqarnain.
  19. Only one name in title User last replied: 1 year ago. No replies since.
  20. I just want to add text on my index page User last replied: 1 year ago. No replies since.
  21. Admin Page is 'Page not Found' User last replied: 1 year ago. No replies since.
  22. [resolved] [Theme: Customizr] Can't login to WordPress! User last replied: 1 year ago. Most recent reply: 1 year ago by gemsmidz.
  23. Post Content Not Appearing User last replied: 1 year ago. Most recent reply: 1 year ago by Cohesive.
  24. [resolved] [Theme: StrapVert] comments in pages User last replied: 1 year ago. Most recent reply: 1 year ago by Zulfikar Nore.
  25. Customizr Theme - Changing fields in comments area User last replied: 1 year ago. No replies since.
  26. [Plugin: WordPress SEO by Yoast] First Byte Time increases After installing SEO By Yoast and WP Super Cache stopp User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] [Plugin: SEO Friendly Images] Plugin showing error on archive pages Started: 2 months ago Most recent reply: 2 months ago by Deepanker Verma.
  2. [resolved] [Plugin: AnsPress - Question and answer plugin] Issues in the latest update Started: 2 months ago Most recent reply: 2 months ago by Rahul Aryan.
  3. [Plugin: easy adsense injection Plugin] Nice plugin Started: 10 months ago No replies.
  4. [Plugin: WordPress SEO by Yoast] First Byte Time increases After installing SEO By Yoast and WP Super Cache stopp Started: 1 year ago Most recent reply: 1 year ago by Deepanker Verma.