WordPress.org

Forums

User Profile

deck2deck

User Activity

Recent Replies

  1. [Plugin: Rio Portfolio] Support is lacking User last replied: 1 year ago. No replies since.
  2. [Plugin: External Links] Awesome and it works User last replied: 1 year ago. No replies since.
  3. [resolved] Need help with opacity setting/transparency User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: Visual Form Builder] Sender name not appearing in email User last replied: 1 year ago. No replies since.
  5. [Plugin: Visual Form Builder] notification feature doesn't detect required email address User last replied: 2 years ago. No replies since.
  6. [resolved] [Plugin: Visual Form Builder] Error message on long form User last replied: 2 years ago. Most recent reply: 2 years ago by jwallen3rd.
  7. [resolved] [Plugin: Visual Form Builder] How to copy a field User last replied: 2 years ago. Most recent reply: 2 years ago by Matthew Muro.
  8. [Plugin: Visual Form Builder] This plugin in AWESOME User last replied: 2 years ago. No replies since.
  9. Need help styling secondary menu User last replied: 2 years ago. Most recent reply: 2 years ago by alchymyth.
  10. How to 'undo' site redirect? User last replied: 2 years ago. No replies since.
  11. Move events from one calendar plugin to another? User last replied: 2 years ago. No replies since.
  12. Site Broken After URL Change User last replied: 2 years ago. Most recent reply: 2 years ago by jonradio.
  13. [resolved] [Plugin: Search and Replace] Thank you! User last replied: 2 years ago. Most recent reply: 2 years ago by Frank Bueltge.
  14. [resolved] [Plugin: Joomla/Mambo To WordPress Migrator] Migration completed, remove plugin? User last replied: 3 years ago. No replies since.
  15. [Plugin: Joomla/Mambo To WordPress Migrator] Worked flawlessly -- saved time! User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: Rio Portfolio] Support is lacking Started: 1 year ago No replies.
  2. [Plugin: External Links] Awesome and it works Started: 1 year ago No replies.
  3. [resolved] Need help with opacity setting/transparency Started: 1 year ago Most recent reply: 1 year ago by deck2deck.
  4. [resolved] [Plugin: Visual Form Builder] Sender name not appearing in email Started: 2 years ago Most recent reply: 1 year ago by deck2deck.
  5. [Plugin: Visual Form Builder] notification feature doesn't detect required email address Started: 2 years ago Most recent reply: 2 years ago by deck2deck.
  6. [resolved] [Plugin: Visual Form Builder] Error message on long form Started: 2 years ago Most recent reply: 2 years ago by jwallen3rd.
  7. [Plugin: Visual Form Builder] This plugin in AWESOME Started: 2 years ago No replies.
  8. Need help styling secondary menu Started: 2 years ago Most recent reply: 2 years ago by alchymyth.
  9. How to 'undo' site redirect? Started: 2 years ago No replies.
  10. Move events from one calendar plugin to another? Started: 2 years ago No replies.
  11. Site Broken After URL Change Started: 2 years ago Most recent reply: 2 years ago by jonradio.
  12. [resolved] [Plugin: Search and Replace] Thank you! Started: 2 years ago Most recent reply: 2 years ago by Frank Bueltge.
  13. [Plugin: Joomla/Mambo To WordPress Migrator] Worked flawlessly -- saved time! Started: 3 years ago No replies.