WordPress.org

Forums

User Profile

davidjmillerorg

User Activity

Recent Replies

  1. [resolved] [Plugin: ThreeWP Broadcast] ThreeWP breaks the Add Media Button User last replied: 9 months ago. No replies since.
  2. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack Publicize not worknig for G+ User last replied: 1 year ago. Most recent reply: 1 year ago by Richard Archambault.
  3. [resolved] [Plugin: Wordfence Security] Wordfence and XML-RPC User last replied: 1 year ago. Most recent reply: 1 year ago by TJ Kelly.
  4. [Plugin: Wordfence Security] Simple, Effective, security User last replied: 1 year ago. No replies since.
  5. [Plugin: Auto-Schedule Posts] Not Compatible Jetpack Publice User last replied: 2 years ago. No replies since.
  6. [resolved] [Plugin: Auto-Schedule Posts] Is it possible to setup this plugin to post max 3 a day User last replied: 2 years ago. No replies since.
  7. [Plugin: Publish to Schedule] Comparison to Auto-Schedule Posts plugin User last replied: 2 years ago. No replies since.
  8. [Plugin: Login Security Solution] Feature Suggestion User last replied: 2 years ago. Most recent reply: 1 year ago by Daniel Convissor.
  9. [Plugin: Auto-Schedule Posts] Schedule Posts to Publish Over Next Week User last replied: 2 years ago. No replies since.
  10. [Plugin: Similarity] Drafts Showing Up in Similar Posts User last replied: 2 years ago. No replies since.
  11. [resolved] [Plugin: Auto-Schedule Posts] Mass publishing User last replied: 2 years ago. No replies since.
  12. [Plugin: Auto-Schedule Posts] Using Auto Schedule Posts and Twitter Tools together User last replied: 2 years ago. No replies since.
  13. [Plugin: Revision Diet] Doesn't trim revisions in 3.2.1 User last replied: 3 years ago. No replies since.
  14. [Plugin: Auto-Schedule Posts] Plublish first post and schedule next ones User last replied: 3 years ago. No replies since.
  15. [Plugin: Similarity] Option to exclude certain post types? User last replied: 3 years ago. No replies since.
  16. [Plugin: Similarity] order in which related posts are displayed User last replied: 3 years ago. No replies since.
  17. [resolved] Redirect loop on one blog of multisite install after plugin upgrade User last replied: 3 years ago. No replies since.
  18. [resolved] "My Sites" no longer lists all my sites User last replied: 3 years ago. Most recent reply: 2 years ago by ancawonka.
  19. Problem with my plugin when using "Network Activate" User last replied: 3 years ago. No replies since.
  20. Export Filters are buggy User last replied: 5 years ago. Most recent reply: 4 years ago by WisTex.
  21. Comments to my posts in Facebook to WordPress User last replied: 5 years ago. No replies since.
  22. wp_schedule_event not working correctly in WP 2.7.1 ?! User last replied: 5 years ago. No replies since.
  23. Daily argument in wp_schedule_event() User last replied: 5 years ago. Most recent reply: 5 years ago by patrix.
  24. using wp_schedule_event User last replied: 5 years ago. No replies since.
  25. [closed] Support/Mentors/Welcome Wagon User last replied: 5 years ago. Most recent reply: 5 years ago by Jen.
  26. OpenID not validating my credentials User last replied: 6 years ago. No replies since.
  27. exta space after formatted text User last replied: 6 years ago. No replies since.
  28. [resolved] Possible vulnerability User last replied: 6 years ago. Most recent reply: 6 years ago by Len.
  29. Link Markup is buggy User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: ThreeWP Broadcast] ThreeWP breaks the Add Media Button Started: 9 months ago Most recent reply: 9 months ago by David Miller.
  2. [Plugin: Wordfence Security] Simple, Effective, security Started: 1 year ago No replies.
  3. [Plugin: Publish to Schedule] Comparison to Auto-Schedule Posts plugin Started: 2 years ago Most recent reply: 2 years ago by David Miller.
  4. [resolved] "My Sites" no longer lists all my sites Started: 3 years ago Most recent reply: 2 years ago by ancawonka.
  5. [resolved] Redirect loop on one blog of multisite install after plugin upgrade Started: 3 years ago Most recent reply: 3 years ago by David Miller.
  6. Problem with my plugin when using "Network Activate" Started: 3 years ago Most recent reply: 3 years ago by David Miller.
  7. Export Filters are buggy Started: 5 years ago Most recent reply: 4 years ago by WisTex.
  8. OpenID not validating my credentials Started: 6 years ago No replies.
  9. [resolved] Possible vulnerability Started: 6 years ago Most recent reply: 6 years ago by Len.
  10. Link Markup is buggy Started: 6 years ago Most recent reply: 6 years ago by David Miller.