WordPress.org

Forums

User Profile

DaveCoast

User Activity

Recent Replies

  1. Site now showing correctly one uploaded to server User last replied: 1 year ago. No replies since.
  2. Centos 6.3 MySQL WordPress = Error establishing a database connection User last replied: 2 years ago. Most recent reply: 2 years ago by bondoman.
  3. Can't connect to the Db User last replied: 2 years ago. Most recent reply: 2 years ago by ghiamanjc.
  4. Custom template - Display x posts per page and add paged naviation? User last replied: 2 years ago. No replies since.
  5. [resolved] Custom theme - Only 1 post showing on the blog page User last replied: 2 years ago. Most recent reply: 2 years ago by TBRudy3.
  6. setting up WordPress on a local host User last replied: 2 years ago. Most recent reply: 2 years ago by westerdaled.
  7. Moved Site to New Server. Error User last replied: 2 years ago. Most recent reply: 2 years ago by aeboi80.
  8. [resolved] Getting WP Installed In the Right Place User last replied: 2 years ago. Most recent reply: 2 years ago by dschaefer.
  9. Error establishing a database connection User last replied: 2 years ago. No replies since.
  10. MAMP WordPress Download User last replied: 2 years ago. No replies since.
  11. Moving Site Location User last replied: 2 years ago. No replies since.
  12. Does internet need to be on when running XAMPP and starting Apache + MySql? User last replied: 2 years ago. No replies since.
  13. IP Address that Corresponds with Blog User last replied: 2 years ago. Most recent reply: 2 years ago by Jan Dembowski.
  14. [resolved] Why are my pages shown as 'page_id=468' and not their page name? User last replied: 2 years ago. Most recent reply: 2 years ago by SRCreative.
  15. [resolved] Twenty Eleven User last replied: 2 years ago. Most recent reply: 2 years ago by Taktik Communication.
  16. I can't login into my new install of wordpress User last replied: 2 years ago. No replies since.
  17. [resolved] How do I transfer to a new host? User last replied: 2 years ago. Most recent reply: 2 years ago by Z_Everson.
  18. tried to change URL, now I can't login! User last replied: 2 years ago. No replies since.
  19. Tricky Setup with redirect from other server. Advice Please User last replied: 2 years ago. No replies since.
  20. [resolved] Can't select database User last replied: 2 years ago. Most recent reply: 2 years ago by patrickdickey.
  21. How to install wp and niche video site software on the same website User last replied: 2 years ago. No replies since.
  22. You cannot install more than one script in the root directory of a domain. User last replied: 2 years ago. Most recent reply: 2 years ago by karban.
  23. Page not publishing User last replied: 2 years ago. Most recent reply: 2 years ago by jonhill.
  24. [Plugin: Sweet Captcha] Firewall category games - Blocked User last replied: 2 years ago. No replies since.
  25. Installing wordpress on WAMP in windows 7 User last replied: 2 years ago. Most recent reply: 2 years ago by lostkiller.
  26. [resolved] Cannot download theme test data User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: Sweet Captcha] Firewall category games - Blocked Started: 2 years ago No replies.
  2. [resolved] Cannot download theme test data Started: 2 years ago Most recent reply: 2 years ago by DaveCoast.