WordPress.org

Forums

User Profile

danw700

User Activity

Recent Replies

  1. HTTP 500 Internal Server Error User last replied: 5 months ago. No replies since.
  2. only have edit menu if no visual editor sekcted User last replied: 2 years ago. No replies since.
  3. [resolved] help I’ve done something really stupid User last replied: 2 years ago. No replies since.
  4. [closed] accidentally changed the url in general settings User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  5. [Theme: dkret3] External links on blog main page don't work now User last replied: 3 years ago. No replies since.
  6. TABS to swap Editor are Missing User last replied: 4 years ago. Most recent reply: 4 years ago by ClaytonJames.
  7. can't edit or create posts after upgrade to 2.6 User last replied: 6 years ago. Most recent reply: 6 years ago by devicelimit.
  8. getting word 2007 to publish blog to wordpress User last replied: 6 years ago. Most recent reply: 6 years ago by psenthilraja.
  9. Gallery Navigation User last replied: 6 years ago. Most recent reply: 6 years ago by kicksonfire.

Threads Started

  1. HTTP 500 Internal Server Error Started: 5 months ago Most recent reply: 5 months ago by danw700.
  2. only have edit menu if no visual editor sekcted Started: 2 years ago No replies.
  3. [resolved] help I’ve done something really stupid Started: 2 years ago Most recent reply: 2 years ago by danw700.
  4. [Theme: dkret3] External links on blog main page don't work now Started: 3 years ago No replies.
  5. TABS to swap Editor are Missing Started: 4 years ago Most recent reply: 4 years ago by ClaytonJames.
  6. getting word 2007 to publish blog to wordpress Started: 6 years ago Most recent reply: 6 years ago by psenthilraja.