WordPress.org

Forums

User Profile

damfino52

User Activity

Recent Replies

  1. SKT White - Videos Not Centered User last replied: 3 months ago. No replies since.
  2. Thumbnails not loading in Safari but will in Firefox User last replied: 3 months ago. No replies since.
  3. Copy WordPress site to another Domain User last replied: 3 months ago. Most recent reply: 3 months ago by lemonthirst.
  4. Spacing issues with Social Media icons in Footer User last replied: 3 months ago. No replies since.
  5. Wrap Text on Responsive Portfolio Posts User last replied: 3 months ago. No replies since.
  6. [Plugin: WP-PageNavi] Not working with Woocommerce store User last replied: 4 months ago. Most recent reply: 3 months ago by robert1277.
  7. Pagination Not Working on Woocommerce Store User last replied: 4 months ago. No replies since.
  8. Woo commerce Views Conflicts Removes Styling of Theme Buttons User last replied: 4 months ago. No replies since.
  9. Woocommerce Product Pages to Default to Portfolio or Full Width User last replied: 4 months ago. No replies since.
  10. [resolved] Recover Missing Content from Blog Post User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  11. Stop Safari Trying to Resize on iPad User last replied: 2 years ago. Most recent reply: 2 years ago by Jerry Bates (jerrysarcastic).
  12. Removing 'portfolio-view' from url - almost what is missing from code? User last replied: 2 years ago. No replies since.
  13. [Plugin: Breadcrumb NavXT] Remove 'portfoloio-view' from url in breadcrumb User last replied: 2 years ago. Most recent reply: 2 years ago by John Havlik.
  14. Remove 'portfolio-view' from url address permalinks User last replied: 2 years ago. No replies since.
  15. [resolved] Tweet Individual Lines of Text in Web Page User last replied: 2 years ago. No replies since.
  16. Block Safari from Resizing Website on iPad User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  17. [Plugin: MyTweetLinks] Small issue User last replied: 2 years ago. No replies since.
  18. Changing Weblink Colour on Posts User last replied: 3 years ago. No replies since.
  19. [resolved] Privacy Policy Won't Load From Footer Link User last replied: 3 years ago. No replies since.
  20. Logging in Gives a Blank Screen User last replied: 3 years ago. Most recent reply: 3 years ago by Tara.
  21. Moved to Root Now Cannot Login User last replied: 3 years ago. Most recent reply: 3 years ago by Christine Rondeau.
  22. Changing wp-config For Site Move User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  23. Moving a Site With No Weblinks User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  24. Removing 'Comments Off' From Special/Custom Posts User last replied: 3 years ago. Most recent reply: 3 years ago by Kurt.
  25. Permalinks Not Working with Rewrite Script on Zeus User last replied: 3 years ago. Most recent reply: 3 years ago by Kyle@Namesco.
  26. Images Not Loading in New Install User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  27. Permalinks Does Not Work User last replied: 3 years ago. No replies since.
  28. [resolved] Suddenly Pictures Not Loading Into Posts User last replied: 3 years ago. No replies since.
  29. [resolved] Visual Editor Disappeared Only On One Post User last replied: 3 years ago. No replies since.
  30. 301 Simple Redirect Plug In Not Working User last replied: 4 years ago. No replies since.

Threads Started

  1. SKT White - Videos Not Centered Started: 3 months ago No replies.
  2. Thumbnails not loading in Safari but will in Firefox Started: 3 months ago No replies.
  3. [Plugin: WP-PageNavi] Not working with Woocommerce store Started: 4 months ago Most recent reply: 3 months ago by robert1277.
  4. Copy WordPress site to another Domain Started: 3 months ago Most recent reply: 3 months ago by lemonthirst.
  5. Spacing issues with Social Media icons in Footer Started: 3 months ago No replies.
  6. Wrap Text on Responsive Portfolio Posts Started: 3 months ago Most recent reply: 3 months ago by damfino52.
  7. Pagination Not Working on Woocommerce Store Started: 4 months ago No replies.
  8. Woo commerce Views Conflicts Removes Styling of Theme Buttons Started: 4 months ago No replies.
  9. Woocommerce Product Pages to Default to Portfolio or Full Width Started: 4 months ago No replies.
  10. [resolved] Recover Missing Content from Blog Post Started: 2 years ago Most recent reply: 2 years ago by esmi.
  11. Stop Safari Trying to Resize on iPad Started: 2 years ago Most recent reply: 2 years ago by Jerry Bates (jerrysarcastic).
  12. Removing 'portfolio-view' from url - almost what is missing from code? Started: 2 years ago Most recent reply: 2 years ago by damfino52.
  13. [Plugin: Breadcrumb NavXT] Remove 'portfoloio-view' from url in breadcrumb Started: 2 years ago Most recent reply: 2 years ago by John Havlik.
  14. Remove 'portfolio-view' from url address permalinks Started: 2 years ago Most recent reply: 2 years ago by damfino52.
  15. [resolved] Tweet Individual Lines of Text in Web Page Started: 2 years ago Most recent reply: 2 years ago by damfino52.
  16. Block Safari from Resizing Website on iPad Started: 2 years ago Most recent reply: 2 years ago by esmi.
  17. Changing Weblink Colour on Posts Started: 3 years ago Most recent reply: 3 years ago by damfino52.
  18. [resolved] Privacy Policy Won't Load From Footer Link Started: 3 years ago Most recent reply: 3 years ago by damfino52.
  19. Moved to Root Now Cannot Login Started: 3 years ago Most recent reply: 3 years ago by Christine Rondeau.
  20. Logging in Gives a Blank Screen Started: 3 years ago Most recent reply: 3 years ago by Tara.
  21. Changing wp-config For Site Move Started: 3 years ago Most recent reply: 3 years ago by esmi.
  22. Moving a Site With No Weblinks Started: 3 years ago Most recent reply: 3 years ago by esmi.
  23. Removing 'Comments Off' From Special/Custom Posts Started: 3 years ago Most recent reply: 3 years ago by Kurt.
  24. Permalinks Not Working with Rewrite Script on Zeus Started: 3 years ago Most recent reply: 3 years ago by Kyle@Namesco.
  25. Images Not Loading in New Install Started: 3 years ago Most recent reply: 3 years ago by esmi.
  26. Permalinks Does Not Work Started: 4 years ago Most recent reply: 3 years ago by damfino52.
  27. [resolved] Suddenly Pictures Not Loading Into Posts Started: 4 years ago Most recent reply: 3 years ago by damfino52.
  28. [resolved] Visual Editor Disappeared Only On One Post Started: 3 years ago No replies.
  29. 301 Simple Redirect Plug In Not Working Started: 4 years ago No replies.
  30. Visual Editor Gone In WordPress 3.0.4 Started: 4 years ago Most recent reply: 4 years ago by Tara.