WordPress.org

Forums

User Profile

Cyril Washbrook

User Activity

Recent Replies

  1. index of / page comes up instead of main page User last replied: 3 months ago. Most recent reply: 3 months ago by Sykat.
  2. [resolved] WP custom field is not working..! User last replied: 3 months ago. Most recent reply: 3 months ago by Sykat.
  3. problems with 301 redirect (.htaccess) User last replied: 3 months ago. Most recent reply: 3 months ago by carlo123456789.
  4. .htaccess rewrite User last replied: 3 months ago. Most recent reply: 3 months ago by ivcatalina.
  5. Mix up with Changing the Site URL User last replied: 3 months ago. Most recent reply: 3 months ago by marandas.
  6. [resolved] How to mark the page from your menu? User last replied: 3 months ago. Most recent reply: 3 months ago by Mihai03.
  7. [resolved] Warning: reg_match & Catchable fatal error User last replied: 3 months ago. Most recent reply: 3 months ago by coach-henk.
  8. Active Class being added to home and custom URL menu item User last replied: 3 months ago. No replies since.
  9. Style in the text editor & light box on arrival User last replied: 3 months ago. No replies since.
  10. [resolved] I can't log into wordpress User last replied: 3 months ago. Most recent reply: 3 months ago by rlebowitz.
  11. contact form not being sent User last replied: 3 months ago. No replies since.
  12. Help! Individual Post not showing up on google User last replied: 3 months ago. Most recent reply: 3 months ago by questas_admin.
  13. permalink issue? User last replied: 3 months ago. Most recent reply: 3 months ago by 77mrueff.
  14. [resolved] Site font size reduced by mistake User last replied: 3 months ago. Most recent reply: 3 months ago by HazelFrance.
  15. [resolved] redirect / forwarding to new domain User last replied: 3 months ago. No replies since.
  16. [resolved] Cannot login after WP 4.1 Update User last replied: 3 months ago. Most recent reply: 3 months ago by Ratalinux.
  17. Move WP to exsisting domain User last replied: 3 months ago. Most recent reply: 3 months ago by b00340388.
  18. Images and PDF files disappeared from website User last replied: 3 months ago. Most recent reply: 3 months ago by Organicsoft.
  19. Fatal error: Cannot redeclare class GoogleSitemapGeneratorLoader User last replied: 3 months ago. Most recent reply: 3 months ago by Gokhangol.
  20. [resolved] Website and Admin Down User last replied: 3 months ago. Most recent reply: 3 months ago by Kerabastos.
  21. [Plugin: WordPress wp nav menu Filter] Great time saver User last replied: 3 months ago. No replies since.
  22. [resolved] Subscribe to newsletters not working User last replied: 3 months ago. Most recent reply: 3 months ago by lisa sutcliffe.
  23. [resolved] My wordpress not working User last replied: 3 months ago. Most recent reply: 3 months ago by doubleknityarn.
  24. [resolved] Can't access my WordPress because I stupidly changed the URL User last replied: 3 months ago. No replies since.
  25. mouseover rollover image swap example User last replied: 3 months ago. Most recent reply: 3 months ago by freshwater.
  26. [resolved] Color and text-decoration won't change User last replied: 3 months ago. Most recent reply: 3 months ago by kriskarnezis.
  27. Cache problems with posts and comments User last replied: 3 months ago. Most recent reply: 3 months ago by Ludus.
  28. Blog mysteriously deleted User last replied: 3 months ago. No replies since.
  29. [resolved] Need help recovering website - User last replied: 3 months ago. Most recent reply: 3 months ago by designerkarto.
  30. Page link formatting User last replied: 3 months ago. Most recent reply: 3 months ago by Mike Price.

Threads Started

  1. [Plugin: WordPress wp nav menu Filter] Great time saver Started: 3 months ago No replies.
  2. [resolved] [Plugin: Contact Form Clean and Simple] Classless div around input Started: 4 months ago Most recent reply: 4 months ago by C W.
  3. [resolved] [Plugin: Contact Form Clean and Simple] W3 Total Cache breaks the contact form Started: 5 months ago Most recent reply: 4 months ago by C W.
  4. Going to wp-admin causes logout Started: 1 year ago No replies.
  5. [resolved] [Plugin: Contact Form Clean and Simple] Visibility of inline frame Started: 1 year ago Most recent reply: 1 year ago by C W.
  6. [resolved] [Plugin: MailChimp for WordPress] No longer scrolling Started: 1 year ago Most recent reply: 1 year ago by C W.
  7. [resolved] 500 error (tried all the usual steps) Started: 1 year ago Most recent reply: 1 year ago by C W.
  8. [Plugin: Contact Form Clean and Simple] Does what it says on the packet Started: 1 year ago No replies.
  9. [resolved] [Plugin: Types - Custom Fields and Custom Post Types Management] "wpcf-" on custom fields Started: 2 years ago Most recent reply: 2 years ago by a.blok.
  10. [Plugin: WP Super Cache] Enduring problems Started: 2 years ago No replies.
  11. [Plugin: Crop-Thumbnails] 'Thumbnail' and 'Medium' size Started: 2 years ago Most recent reply: 2 years ago by Volkmar Kantor.
  12. [resolved] [Plugin: Crop-Thumbnails] None of the buttons, options or links work Started: 2 years ago Most recent reply: 2 years ago by Volkmar Kantor.
  13. [Plugin: WP to Twitter] Custom tweets only working for adminstrators Started: 2 years ago Most recent reply: 2 years ago by Joe Dolson.
  14. [resolved] [Plugin: Codepress Admin Columns] Additional author info in posts screen Started: 2 years ago Most recent reply: 2 years ago by Codepress.
  15. [resolved] WordPress doesn't realise I'm logged in after I've given it its own directory Started: 2 years ago Most recent reply: 2 years ago by C W.
  16. [Plugin: Trackable Social Share Icons] HTML codes in tweets Started: 2 years ago Most recent reply: 2 years ago by mikestowe.
  17. [resolved] Subdirectory install with access from root Started: 2 years ago Most recent reply: 2 years ago by C W.
  18. Return month/year on archive pages Started: 2 years ago Most recent reply: 2 years ago by SiRa-wp.
  19. [resolved] [Plugin: Trackable Social Share Icons] Embed manually Started: 4 years ago Most recent reply: 3 years ago by hattondjh.
  20. [Plugin: W3 Total Cache] Posts delayed on external page Started: 4 years ago Most recent reply: 3 years ago by dannoll.
  21. [resolved] Encoding of apostrophes via the_title / get_the_title Started: 3 years ago Most recent reply: 3 years ago by C W.
  22. [Plugin: Front-end Editor] Serious issues with the new version Started: 4 years ago Most recent reply: 3 years ago by Jaya.
  23. [Plugin: WordPress Facebook Like Plugin] Give us the manual option! Started: 4 years ago Most recent reply: 4 years ago by C W.
  24. [Plugin: Live Blogging] Twitter not working? Started: 4 years ago Most recent reply: 4 years ago by Jeremy Sarber.
  25. [resolved] Mayhem after move Started: 4 years ago Most recent reply: 4 years ago by C W.
  26. WP-load page not updating Started: 4 years ago No replies.