WordPress.org

Forums

User Profile

CyberSEO

User Activity

Recent Replies

  1. [Plugin: xPinner Lite] Works as it should User last replied: 1 week ago. No replies since.
  2. [resolved] [Plugin: CyberSyn] about tags User last replied: 1 month ago. No replies since.
  3. [resolved] Warning WP Mass Delete User last replied: 1 month ago. No replies since.
  4. [resolved] [Plugin: CyberSyn] cyberseo_post_link custom field not good for first post User last replied: 1 month ago. No replies since.
  5. [resolved] [Plugin: CyberSyn] Not working User last replied: 2 months ago. No replies since.
  6. [Plugin: WP Mass Delete] Cron job or automatic schedule work User last replied: 2 months ago. No replies since.
  7. [resolved] [Plugin: CyberSyn] Discovered security vulnerabilities User last replied: 2 months ago. No replies since.
  8. [resolved] [Plugin: WP Mass Delete] Discovered security vulnerabilities User last replied: 2 months ago. Most recent reply: 2 months ago by nitstorm.
  9. [resolved] [Plugin: CyberSyn] Syndication from YouTube User last replied: 3 months ago. No replies since.
  10. [resolved] [Plugin: CyberSyn] Featured image User last replied: 3 months ago. No replies since.
  11. [resolved] [Plugin: CyberSyn] Images in feeds User last replied: 3 months ago. Most recent reply: 3 months ago by goldieloc.
  12. [resolved] [Plugin: CyberSyn] WordAi is not working User last replied: 4 months ago. No replies since.
  13. [resolved] [Plugin: CyberSyn] Changing Actual Post Permalink/Blogspot Original Source User last replied: 5 months ago. Most recent reply: 5 months ago by tristaanogre.
  14. [resolved] [Plugin: xPinner Lite] Issue with board id User last replied: 5 months ago. No replies since.
  15. [resolved] [Plugin: xPinner Lite] plugin not working User last replied: 5 months ago. No replies since.
  16. [Plugin: CyberSyn] Actually it does User last replied: 5 months ago. No replies since.
  17. [resolved] [Plugin: CyberSyn] No feed found User last replied: 5 months ago. No replies since.
  18. [resolved] [Plugin: CyberSyn] Syndication from YT adds extra stuff User last replied: 6 months ago. No replies since.
  19. [Plugin: xPinner Lite] Does not work User last replied: 6 months ago. No replies since.
  20. [resolved] [Plugin: CyberSyn] Syndicate broken User last replied: 6 months ago. No replies since.
  21. [resolved] [Plugin: CyberSyn] CyberCyn extracts full article in 'excerpt' field User last replied: 7 months ago. No replies since.
  22. [resolved] [Plugin: CyberSyn] Link to source within post? User last replied: 7 months ago. Most recent reply: 3 weeks ago by TheDani.
  23. [resolved] [Plugin: CyberSyn] Permalink broke User last replied: 9 months ago. No replies since.
  24. [resolved] [Plugin: CyberSyn] permalink is breaking User last replied: 9 months ago. No replies since.
  25. [resolved] [Plugin: CyberSyn] Link to source doesn't link to feed source User last replied: 11 months ago. Most recent reply: 11 months ago by Bunnypoppop.
  26. [resolved] [Plugin: KVS Player] version 2.0 User last replied: 11 months ago. No replies since.
  27. [resolved] [Plugin: KVS Player] Seek doesn't seem to work User last replied: 12 months ago. No replies since.
  28. [resolved] [Plugin: CyberSyn] How to limit up the excerpts content-for the posts that are generated by the pl User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: CyberSyn] Linking to media User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: CyberSyn] Auto pull dont work on new server! User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: xPinner Lite] Works as it should Started: 1 week ago No replies.
  2. [resolved] WP-PostViews and WP Super Cache Started: 1 year ago Most recent reply: 5 months ago by bugys.
  3. [Plugin: CyberSyn] Actually it does Started: 5 months ago No replies.
  4. [Plugin: ByREV WP-PICShield] "Update options" doesn't work Started: 1 year ago No replies.
  5. [Plugin: WP-PostViews] Is Post Views has stopped working for you? Started: 3 years ago No replies.