WordPress.org

Forums

User Profile

cryonics

User Activity

Recent Replies

  1. Recent Posts Links not working? User last replied: 9 years ago. No replies since.
  2. Newer are older User last replied: 9 years ago. Most recent reply: 8 years ago by Dan.F.
  3. YouTube video: embed and not ibed, please User last replied: 9 years ago. Most recent reply: 9 years ago by whataslacker.
  4. www.Subdomain.Domain.com not working ? User last replied: 9 years ago. No replies since.
  5. Permalink conundrums User last replied: 9 years ago. No replies since.
  6. [resolved] Can't post or edit old posts... User last replied: 9 years ago. No replies since.
  7. Massive blank space created when using permalinks User last replied: 9 years ago. No replies since.
  8. Remove "more" User last replied: 9 years ago. No replies since.
  9. Here's my idea... Now, can WPress do it? User last replied: 9 years ago. Most recent reply: 9 years ago by SimonJ.
  10. Adding an advert to the left side of every page? User last replied: 9 years ago. No replies since.
  11. What seems good for me... User last replied: 9 years ago. No replies since.
  12. splash page? User last replied: 9 years ago. Most recent reply: 9 years ago by kentfallman.
  13. Comment on my website design. User last replied: 9 years ago. Most recent reply: 9 years ago by .
  14. WYSIWYG don't working User last replied: 9 years ago. No replies since.
  15. 403 eorror when trying to open my site ! User last replied: 9 years ago. Most recent reply: 9 years ago by whooami.
  16. Changing font style and font sizes on sidebar? User last replied: 9 years ago. Most recent reply: 9 years ago by moshu.
  17. [resolved] Redirecting error 404 on home page User last replied: 9 years ago. Most recent reply: 8 years ago by Anonymous.
  18. How do you stop spammer robots from posting??? User last replied: 9 years ago. Most recent reply: 8 years ago by mikey1.
  19. [resolved] Comment notification just stopped working User last replied: 9 years ago. Most recent reply: 9 years ago by magroves0909.
  20. [resolved] No Follow Tags User last replied: 9 years ago. Most recent reply: 9 years ago by voltolio.
  21. Problem with special chars User last replied: 9 years ago. Most recent reply: 9 years ago by ruicruz.

Threads Started

No more topics posted.