WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

crondeau

User Activity

Recent Replies

  1. Implementing access levels User last replied: 3 years ago. Most recent reply: 3 years ago by Nicholas116.
  2. banners wont show User last replied: 3 years ago. No replies since.
  3. A static page displaying only a background image ? User last replied: 3 years ago. Most recent reply: 3 years ago by Havrenne.
  4. [resolved] Drop-down menu with links User last replied: 3 years ago. No replies since.
  5. [resolved] version 3.5 Image Uploader Broken? User last replied: 3 years ago. Most recent reply: 3 years ago by Tara.
  6. [resolved] admin page won't show up User last replied: 3 years ago. No replies since.
  7. disable site User last replied: 3 years ago. No replies since.
  8. WP Editor is broken - BUG? User last replied: 3 years ago. Most recent reply: 3 years ago by dcapb.
  9. Weird Issue With Images Post 3.5 Upgrade User last replied: 3 years ago. Most recent reply: 3 years ago by forthinc.
  10. [resolved] link button not working User last replied: 3 years ago. Most recent reply: 3 years ago by webmaster@cpn.
  11. Internal Linking User last replied: 3 years ago. Most recent reply: 3 years ago by Jose Castaneda.
  12. Untrusted Site User last replied: 3 years ago. Most recent reply: 3 years ago by monae22.
  13. [resolved] [closed] Set Featured image in twentytwelve not showing User last replied: 3 years ago. Most recent reply: 3 years ago by Mark Shirley.
  14. Bullet points are GONE User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  15. [Plugin: Theme Check] Awesome User last replied: 3 years ago. No replies since.
  16. How do I let slideshow only show up for my home page?? User last replied: 3 years ago. No replies since.
  17. Hard coded main site link in each site? User last replied: 3 years ago. Most recent reply: 3 years ago by voopress.
  18. Add search box to secondary nav bar User last replied: 3 years ago. No replies since.
  19. Imported database not showing posts User last replied: 3 years ago. Most recent reply: 3 years ago by borismoggy.
  20. How to add 2 more test boxes in the new topic form User last replied: 3 years ago. Most recent reply: 3 years ago by yourgoal.
  21. custom login User last replied: 3 years ago. No replies since.
  22. [resolved] pictures not showing up in the blog post but appear in Media Library User last replied: 3 years ago. Most recent reply: 3 years ago by theOff.
  23. Blank Main Page and all of the above User last replied: 3 years ago. Most recent reply: 3 years ago by JulieLen.
  24. [resolved] "View Post" Not Opening in New Window User last replied: 3 years ago. Most recent reply: 2 years ago by homerecords.
  25. Remove from Archives User last replied: 3 years ago. Most recent reply: 3 years ago by conordal.
  26. iPad shows images in sidebar? User last replied: 3 years ago. Most recent reply: 3 years ago by mvictors.
  27. [resolved] header image broken after URL change User last replied: 3 years ago. Most recent reply: 3 years ago by Eric.
  28. Hyperlinks don't open in new tab User last replied: 3 years ago. Most recent reply: 3 years ago by Andrew Nevins.
  29. Encoding for pages issues User last replied: 3 years ago. No replies since.
  30. Images User last replied: 3 years ago. Most recent reply: 3 years ago by acboy.

Threads Started

No more topics posted.