WordPress.org

Forums

User Profile

croakingtoad

User Activity

Recent Replies

  1. How do I add meta tags and new title to my blog User last replied: 4 years ago. Most recent reply: 4 years ago by ludy261.
  2. [Plugin: Redirection] Relocate admin menu item to custom menu User last replied: 4 years ago. No replies since.
  3. [resolved] Completely New, Unable to Install, 404 Not Found Issue User last replied: 4 years ago. No replies since.
  4. Post content not showing User last replied: 4 years ago. Most recent reply: 4 years ago by Backie.
  5. Suddenly my blog url just shows the installation panel! User last replied: 4 years ago. Most recent reply: 4 years ago by americanightmare.
  6. [resolved] Posts per Page User last replied: 4 years ago. Most recent reply: 4 years ago by csladdin.
  7. New Post does not show up on top of home page? User last replied: 4 years ago. No replies since.
  8. New version User last replied: 4 years ago. No replies since.
  9. Error in [php] User last replied: 4 years ago. Most recent reply: 4 years ago by charmi2008.
  10. Facebook Picking Up Gravatar rather than post images User last replied: 4 years ago. No replies since.
  11. Image managment User last replied: 4 years ago. Most recent reply: 4 years ago by Bobsanders.
  12. Logo won't show up in Firefox User last replied: 4 years ago. No replies since.
  13. Testing pages on a domain that is active User last replied: 4 years ago. Most recent reply: 4 years ago by govpatel.
  14. post as a menu link User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  15. Blank Admin Panel User last replied: 4 years ago. Most recent reply: 4 years ago by James Huff.
  16. Reinstall // Upgrade User last replied: 4 years ago. No replies since.
  17. Internet Explorer Refreshment Problem User last replied: 4 years ago. Most recent reply: 4 years ago by kemal.basturk.
  18. custom post, title & date User last replied: 4 years ago. Most recent reply: 4 years ago by Tombakadikt.
  19. "Status" links 404ing User last replied: 4 years ago. Most recent reply: 4 years ago by Spencer Finnell.
  20. Show "Last Updated" in ticket meta data User last replied: 4 years ago. No replies since.
  21. Export not including posts in XML file User last replied: 5 years ago. Most recent reply: 4 years ago by whack.
  22. non-www redirect problem User last replied: 5 years ago. No replies since.
  23. [Plugin: SimplePie Plugin for WordPress] Change ITEM_AUTHOR_NAME to get WP nice name User last replied: 5 years ago. No replies since.
  24. Autoupgrade overwrites default theme #FAIL User last replied: 5 years ago. Most recent reply: 5 years ago by mrmist.
  25. [Plugin: WordPress Navigation List Plugin NAVT] Fresh install and nothing works User last replied: 5 years ago. No replies since.
  26. [Plugin: WordPress Navigation List Plugin NAVT] Can't use NAVT plugin since upgrade User last replied: 5 years ago. Most recent reply: 5 years ago by Doogman.
  27. [Plugin: NextGen Gallery] singlepic doesn't embed image in page User last replied: 5 years ago. No replies since.
  28. [Plugin: NextGEN Gallery] NextGen Doesn't Work With Thesis Theme User last replied: 6 years ago. No replies since.
  29. Editor role doesn't have permission to edit pages User last replied: 6 years ago. Most recent reply: 5 years ago by matius.
  30. [Plugin: NextGEN Gallery] Adding links to images? User last replied: 6 years ago. Most recent reply: 6 years ago by wendyl.

Threads Started

  1. imagettftext() error - captcha image doesn't show up Started: 8 years ago Most recent reply: 8 years ago by leocacheux.
  2. .htaccess redirects and changing category links Started: 8 years ago Most recent reply: 8 years ago by Samuel Wood (Otto).