WordPress.org

Forums

User Profile

costinsilviu

User Activity

Recent Replies

  1. [resolved] [Plugin: WP-Copyright-Protection] No longer working? User last replied: 4 years ago. Most recent reply: 4 years ago by dajuan.
  2. [resolved] background not showing correctly User last replied: 4 years ago. No replies since.
  3. How to remove or edit message after registration? User last replied: 4 years ago. No replies since.
  4. Posting to a page User last replied: 4 years ago. Most recent reply: 4 years ago by amitashr.
  5. new user registrant doesnt get email with password User last replied: 4 years ago. Most recent reply: 4 years ago by Francis Rosário.
  6. [resolved] 3.1 gives me a fatal error User last replied: 4 years ago. Most recent reply: 4 years ago by rapunzel.
  7. cannot install free template from developer User last replied: 4 years ago. No replies since.
  8. Inserting a PayPal subscription button to a page User last replied: 4 years ago. No replies since.
  9. [resolved] thumbnails not showing....must be appearance>editor User last replied: 4 years ago. No replies since.
  10. [resolved] how to make a new clean installation? User last replied: 4 years ago. Most recent reply: 4 years ago by James Huff (MacManX).
  11. [resolved] for christ sake this is endless...help!! User last replied: 4 years ago. No replies since.
  12. [resolved] theme thumbnail not showing User last replied: 4 years ago. No replies since.
  13. [resolved] How can i disable the widgets on the Twentyten theme sidebar.php ? User last replied: 4 years ago. Most recent reply: 4 years ago by guidolanda.
  14. Lightword, editing hyperlink colors: User last replied: 4 years ago. No replies since.
  15. [resolved] Where is this huge gap coming from? User last replied: 4 years ago. Most recent reply: 4 years ago by barwick.
  16. Install.php not loading User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  17. [resolved] what the heck is this thing.....errors User last replied: 4 years ago. Most recent reply: 4 years ago by James Huff (MacManX).
  18. [resolved] Cannot install it the second time. User last replied: 4 years ago. Most recent reply: 4 years ago by theblackswan.
  19. [resolved] wordpress site doesnt show on main adress url User last replied: 4 years ago. Most recent reply: 4 years ago by James Huff (MacManX).
  20. wp 3.0.1 upgrade fail could not create directory User last replied: 4 years ago. No replies since.

Threads Started

  1. new user registrant doesnt get email with password Started: 4 years ago Most recent reply: 4 years ago by Francis Rosário.
  2. [resolved] background not showing correctly Started: 4 years ago Most recent reply: 4 years ago by costinsilviu.
  3. cannot install free template from developer Started: 4 years ago Most recent reply: 4 years ago by costinsilviu.
  4. [resolved] thumbnails not showing....must be appearance>editor Started: 4 years ago No replies.
  5. [resolved] how to make a new clean installation? Started: 4 years ago Most recent reply: 4 years ago by James Huff (MacManX).
  6. [resolved] for christ sake this is endless...help!! Started: 4 years ago Most recent reply: 4 years ago by costinsilviu.
  7. [resolved] what the heck is this thing.....errors Started: 4 years ago Most recent reply: 4 years ago by James Huff (MacManX).
  8. [resolved] theme thumbnail not showing Started: 4 years ago Most recent reply: 4 years ago by costinsilviu.
  9. [resolved] wordpress site doesnt show on main adress url Started: 4 years ago Most recent reply: 4 years ago by James Huff (MacManX).