WordPress.org

Forums

User Profile

cosmocanuck

User Activity

Recent Replies

  1. [Plugin: Arigato Autoresponder and Newsletter] Email notification message doesn't get saved User last replied: 1 month ago. No replies since.
  2. [resolved] [Plugin: Contact Form 7] Mail not arriving when set to my own domain User last replied: 1 month ago. No replies since.
  3. [resolved] [Plugin: Event Organiser] Date comparison not working on one place only User last replied: 4 months ago. No replies since.
  4. [resolved] [Plugin: Event Organiser] Show start and end date in calendar search results User last replied: 4 months ago. No replies since.
  5. [resolved] [Plugin: Ultimate WP Query Search Filter] Too many results; search parameters seem to be ignored User last replied: 5 months ago. No replies since.
  6. [resolved] [Plugin: Event Organiser] Time zone issue User last replied: 5 months ago. No replies since.
  7. [resolved] [Plugin: Event Organiser] Show date at top of archive page User last replied: 5 months ago. No replies since.
  8. [Plugin: NextGEN Gallery] Changing css for a Plus plugin User last replied: 9 months ago. Most recent reply: 9 months ago by photocrati.
  9. [Plugin: NextGEN Gallery] No problems User last replied: 9 months ago. No replies since.
  10. [resolved] [Plugin: Event Organiser] Sorting in newest-to-oldest order User last replied: 1 year ago. No replies since.
  11. YouTube auto-embed not working User last replied: 1 year ago. Most recent reply: 1 year ago by randallking.
  12. WP messing up a link to a file... User last replied: 1 year ago. No replies since.
  13. [Plugin: Simple Tags] Not working with "Share This" User last replied: 1 year ago. Most recent reply: 10 months ago by Bubba.
  14. [Plugin: WordPress Flickr Embed] JSON string error User last replied: 1 year ago. Most recent reply: 1 year ago by hiddentao.
  15. [resolved] [Plugin: Custom Taxonomies Menu Widget] "There are no custom taxonomies registered" User last replied: 1 year ago. Most recent reply: 1 year ago by studiograsshopper.
  16. [Plugin: Ajax WP Query Search Filter] Serialized data? User last replied: 1 year ago. Most recent reply: 1 year ago by TC.K.
  17. [Plugin: NextGEN Gallery] Repeat / loop a slideshow? User last replied: 1 year ago. No replies since.
  18. [Plugin: NextGEN Gallery] Dots for navigation? User last replied: 1 year ago. No replies since.
  19. [Plugin: NextGEN Gallery] No toolbar icon for NextGEN... when using my own theme User last replied: 1 year ago. No replies since.
  20. [Plugin: NextGEN Gallery] Coordinating NextGEN and Royal Slider - javascript question User last replied: 2 years ago. No replies since.
  21. [resolved] [Plugin: Jetpack by WordPress.com] Wrong menu showing in Jetpack mobile User last replied: 2 years ago. No replies since.
  22. [resolved] No apparent effect when editing child theme's content.php User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  23. [Plugin: NextGEN Gallery] Lightbox effect just doesn't work... User last replied: 2 years ago. No replies since.
  24. [resolved] How to hack custom menu code to add my own CSS User last replied: 3 years ago. No replies since.
  25. [Plugin: NextGEN Gallery] No galleries in "Choose Gallery" dropdown, unless you're th User last replied: 3 years ago. No replies since.
  26. [Theme: Twenty Eleven] Show all comments on home page User last replied: 3 years ago. Most recent reply: 2 years ago by gerjoru.
  27. [Plugin: The Events Calendar] Events and calendar not showing on site User last replied: 3 years ago. Most recent reply: 3 years ago by Rob La Gatta.
  28. [Plugin: The Events Calendar] Calendar (grid) view broken (version 1.6.5) User last replied: 3 years ago. Most recent reply: 3 years ago by Bryce Fisher-Fleig.
  29. [Plugin: The Events Calendar] Restored to 1.6.5. Calendar link not working (but it's still ther User last replied: 3 years ago. No replies since.
  30. [resolved] [Plugin: The Events Calendar] Categories causing blowup User last replied: 3 years ago. Most recent reply: 3 years ago by Shane Pearlman.

Threads Started

  1. [Plugin: Arigato Autoresponder and Newsletter] Email notification message doesn't get saved Started: 1 month ago Most recent reply: 1 month ago by cosmocanuck.
  2. [resolved] [Plugin: Contact Form 7] Mail not arriving when set to my own domain Started: 1 month ago Most recent reply: 1 month ago by cosmocanuck.
  3. [resolved] [Plugin: Event Organiser] Date comparison not working on one place only Started: 4 months ago Most recent reply: 4 months ago by cosmocanuck.
  4. [resolved] [Plugin: Event Organiser] Show start and end date in calendar search results Started: 5 months ago Most recent reply: 4 months ago by cosmocanuck.
  5. [resolved] [Plugin: Ultimate WP Query Search Filter] Too many results; search parameters seem to be ignored Started: 5 months ago Most recent reply: 5 months ago by cosmocanuck.
  6. [resolved] [Plugin: Event Organiser] Time zone issue Started: 5 months ago Most recent reply: 5 months ago by cosmocanuck.
  7. [resolved] [Plugin: Event Organiser] Show date at top of archive page Started: 6 months ago Most recent reply: 5 months ago by cosmocanuck.
  8. [Plugin: NextGEN Gallery] Changing css for a Plus plugin Started: 9 months ago Most recent reply: 9 months ago by photocrati.
  9. [Plugin: NextGEN Gallery] No problems Started: 9 months ago No replies.
  10. [resolved] [Plugin: Event Organiser] Sorting in newest-to-oldest order Started: 1 year ago Most recent reply: 1 year ago by cosmocanuck.
  11. YouTube auto-embed not working Started: 1 year ago Most recent reply: 1 year ago by randallking.
  12. WP messing up a link to a file... Started: 1 year ago Most recent reply: 1 year ago by cosmocanuck.
  13. [resolved] [Plugin: Custom Taxonomies Menu Widget] "There are no custom taxonomies registered" Started: 1 year ago Most recent reply: 1 year ago by studiograsshopper.
  14. [Plugin: Ajax WP Query Search Filter] Serialized data? Started: 1 year ago Most recent reply: 1 year ago by TC.K.
  15. [Plugin: NextGEN Gallery] Repeat / loop a slideshow? Started: 1 year ago No replies.
  16. [Plugin: NextGEN Gallery] Dots for navigation? Started: 1 year ago No replies.
  17. [Plugin: NextGEN Gallery] No toolbar icon for NextGEN... when using my own theme Started: 1 year ago Most recent reply: 1 year ago by cosmocanuck.
  18. [Plugin: NextGEN Gallery] Coordinating NextGEN and Royal Slider - javascript question Started: 2 years ago Most recent reply: 2 years ago by cosmocanuck.
  19. [resolved] [Plugin: Jetpack by WordPress.com] Wrong menu showing in Jetpack mobile Started: 2 years ago Most recent reply: 2 years ago by cosmocanuck.
  20. [resolved] No apparent effect when editing child theme's content.php Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  21. [Plugin: NextGEN Gallery] Lightbox effect just doesn't work... Started: 2 years ago Most recent reply: 2 years ago by cosmocanuck.
  22. [Theme: Twenty Eleven] Show all comments on home page Started: 3 years ago Most recent reply: 2 years ago by gerjoru.
  23. [resolved] How to hack custom menu code to add my own CSS Started: 3 years ago Most recent reply: 3 years ago by cosmocanuck.
  24. [Plugin: NextGEN Gallery] No galleries in "Choose Gallery" dropdown, unless you're th Started: 3 years ago Most recent reply: 3 years ago by cosmocanuck.
  25. [Plugin: The Events Calendar] Events and calendar not showing on site Started: 3 years ago Most recent reply: 3 years ago by Rob La Gatta.
  26. [Plugin: The Events Calendar] Calendar (grid) view broken (version 1.6.5) Started: 3 years ago Most recent reply: 3 years ago by Bryce Fisher-Fleig.
  27. [Plugin: The Events Calendar] Restored to 1.6.5. Calendar link not working (but it's still ther Started: 3 years ago Most recent reply: 3 years ago by cosmocanuck.
  28. [resolved] [Plugin: The Events Calendar] Categories causing blowup Started: 3 years ago Most recent reply: 3 years ago by Shane Pearlman.
  29. [resolved] Showing comments on homepage with $withcomments - not working for me Started: 5 years ago Most recent reply: 4 years ago by Leve.
  30. [Plugin: NextGEN Gallery] Only ONE slideshow works... Started: 4 years ago Most recent reply: 4 years ago by cosmocanuck.