WordPress.org

Forums

User Profile

ConCity

User Activity

Recent Replies

  1. [resolved] [Plugin: Automatic Youtube Video Posts Plugin] Can't figure out what's wrong, Total Videos Imported: 0 User last replied: 2 years ago. Most recent reply: 2 years ago by Jacquesdancona.
  2. [resolved] [Theme: GamePress] Sub pages do not work in menu User last replied: 2 years ago. Most recent reply: 2 years ago by surfinkitty.
  3. [Theme: GamePress] Read More doesn't show up adding excerpt to post User last replied: 2 years ago. No replies since.
  4. [Plugin: Facebook] Keeps dropping authorizaton User last replied: 2 years ago. No replies since.
  5. [resolved] [Theme: GamePress] navigaton issues and color change User last replied: 2 years ago. No replies since.
  6. 404 IE and No Input FIle Specified - Mozilla Chrome User last replied: 3 years ago. Most recent reply: 2 years ago by The Guilty Party.
  7. [resolved] Setting up for permalinks on local test server User last replied: 4 years ago. Most recent reply: 4 years ago by ClaytonJames.

Threads Started

  1. [Theme: GamePress] Read More doesn't show up adding excerpt to post Started: 2 years ago Most recent reply: 2 years ago by ConCity.
  2. [Plugin: Facebook] Keeps dropping authorizaton Started: 2 years ago No replies.
  3. [resolved] [Theme: GamePress] navigaton issues and color change Started: 2 years ago Most recent reply: 2 years ago by ConCity.
  4. 404 IE and No Input FIle Specified - Mozilla Chrome Started: 3 years ago Most recent reply: 2 years ago by The Guilty Party.
  5. [resolved] Setting up for permalinks on local test server Started: 4 years ago Most recent reply: 4 years ago by ClaytonJames.