WordPress.org

Forums

User Profile

colombo79

User Activity

Recent Replies

  1. where's my database? (database default location?) User last replied: 6 years ago. No replies since.
  2. background image in wp vicuna theme User last replied: 7 years ago. No replies since.
  3. Automatic Upgrade Broke User last replied: 7 years ago. Most recent reply: 6 years ago by atanone.
  4. login to this forum from safari... User last replied: 7 years ago. No replies since.
  5. vicuna (flat skin) single column User last replied: 7 years ago. Most recent reply: 7 years ago by boober.
  6. [closed] 2.5 admin backend annoying User last replied: 7 years ago. Most recent reply: 7 years ago by Matt Mullenweg.
  7. 2.5 font size User last replied: 7 years ago. Most recent reply: 7 years ago by haochi.
  8. 2.5 bugs and design problems User last replied: 7 years ago. Most recent reply: 7 years ago by Patchy.
  9. [resolved] systematic image upload error User last replied: 7 years ago. No replies since.
  10. Image size User last replied: 7 years ago. Most recent reply: 7 years ago by luxcious.
  11. 2.5 media uploader... A HUGE BUG User last replied: 7 years ago. Most recent reply: 7 years ago by MattyBeatz.
  12. Image Uploader problem in 2.5beta? User last replied: 7 years ago. Most recent reply: 7 years ago by Scottford.

Threads Started

  1. where's my database? (database default location?) Started: 6 years ago Most recent reply: 6 years ago by colombo79.
  2. background image in wp vicuna theme Started: 7 years ago Most recent reply: 7 years ago by colombo79.
  3. login to this forum from safari... Started: 7 years ago Most recent reply: 7 years ago by colombo79.
  4. vicuna (flat skin) single column Started: 7 years ago Most recent reply: 7 years ago by boober.
  5. 2.5 bugs and design problems Started: 7 years ago Most recent reply: 7 years ago by Patchy.
  6. 2.5 font size Started: 7 years ago Most recent reply: 7 years ago by haochi.
  7. 2.5 media uploader... A HUGE BUG Started: 7 years ago Most recent reply: 7 years ago by MattyBeatz.
  8. [resolved] systematic image upload error Started: 7 years ago Most recent reply: 7 years ago by colombo79.