WordPress.org

Forums

User Profile

cma01

User Activity

Recent Replies

  1. [Plugin: Google XML Sitemaps] Multi site support in 3.0 User last replied: 4 years ago. Most recent reply: 4 years ago by avagogo.
  2. [Plugin: Postcards] Emails Don't Send User last replied: 5 years ago. No replies since.
  3. Category ID Issues after Upgrade to 2.8.5 User last replied: 5 years ago. Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  4. [Plugin: WP-PostRatings] Rating system stopped working User last replied: 5 years ago. Most recent reply: 5 years ago by indimag.
  5. [Plugin: Tweet This] error for tweet this plugin User last replied: 6 years ago. Most recent reply: 5 years ago by richardxthripp.
  6. blank page after comment is submitted User last replied: 6 years ago. Most recent reply: 6 years ago by sultan111.
  7. [resolved] RSS GONE after 2.5.1 upgrade User last replied: 7 years ago. No replies since.
  8. Images in Posts Won't Display User last replied: 8 years ago. No replies since.
  9. Display Different # of post for Home page and Archive User last replied: 8 years ago. Most recent reply: 8 years ago by spencerp.

Threads Started

  1. [Plugin: Postcards] Emails Don't Send Started: 5 years ago No replies.
  2. Category ID Issues after Upgrade to 2.8.5 Started: 5 years ago Most recent reply: 5 years ago by Ipstenu (Mika Epstein).
  3. Images in Posts Won't Display Started: 8 years ago No replies.
  4. Display Different # of post for Home page and Archive Started: 8 years ago Most recent reply: 8 years ago by spencerp.