WordPress.org

Forums

User Profile

clevelandwebdeveloper

User Activity

Recent Replies

  1. [resolved] [Plugin: Hide My Site] Custom CSS User last replied: 2 months ago. Most recent reply: 2 months ago by chowtrac.
  2. [resolved] [Plugin: Simple Tooltips] Setting on RTL sites User last replied: 5 months ago. Most recent reply: 5 months ago by mstudioIL.
  3. [resolved] [Plugin: Simple Tooltips] Does in work on iphone User last replied: 5 months ago. Most recent reply: 5 months ago by Dan Knauss.
  4. [Plugin: Hide My Site] have to login twice User last replied: 5 months ago. No replies since.
  5. [resolved] [Plugin: Simple Tooltips] Tooltips on popups User last replied: 7 months ago. No replies since.
  6. [resolved] [Plugin: Hide My Site] hide my site won't go away User last replied: 7 months ago. Most recent reply: 7 months ago by tammyst.
  7. [resolved] [Plugin: Hide My Site] Suggest a window in which you can place a message User last replied: 8 months ago. Most recent reply: 8 months ago by ahaubertorres.
  8. [resolved] [Plugin: Simple Tooltips] specific tooltip for specific images/texts User last replied: 9 months ago. No replies since.
  9. [Plugin: Hide My Site] Plugin Not working User last replied: 9 months ago. No replies since.
  10. [resolved] [Plugin: Hide My Site] Remove the login page? User last replied: 9 months ago. Most recent reply: 9 months ago by Mark.nilsson.
  11. [resolved] [Plugin: Hide My Site] Will this damage the SEO potential of a site? User last replied: 9 months ago. No replies since.
  12. [resolved] [Plugin: Simple Tooltips] Doesn't work with WordPress 4 User last replied: 9 months ago. Most recent reply: 9 months ago by Plan9.
  13. [Plugin: Hide My Site] Fatal Error message after updating to 1.4.1 User last replied: 1 year ago. Most recent reply: 1 year ago by vickyj.
  14. [resolved] [Plugin: Hide My Site] embed a video User last replied: 1 year ago. No replies since.
  15. [Plugin: Hide My Site] Password request for every page? User last replied: 1 year ago. Most recent reply: 10 months ago by wchornung.
  16. [Plugin: Hide My Site] Nothing comes up after entering password User last replied: 1 year ago. Most recent reply: 9 months ago by SlyFoxMG.
  17. [Plugin: Hide My Site] W3 Total Cache issue User last replied: 1 year ago. No replies since.
  18. [Plugin: Simple Tooltips] Position of tootip for image-map User last replied: 1 year ago. Most recent reply: 3 months ago by rojtalbot.
  19. [resolved] [Plugin: Hide My Site] cant find the admin part to add the plug in User last replied: 1 year ago. Most recent reply: 1 year ago by graceforthesmallthings.
  20. [resolved] [Plugin: Simple Tooltips] not positioning correctly User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: Simple Tooltips] Link & anchor with tooltip User last replied: 1 year ago. No replies since.
  22. [Plugin: Spacer] Perfect Solution! User last replied: 1 year ago. No replies since.
  23. [Plugin: Simple Tooltips] Work exactely as it should User last replied: 1 year ago. No replies since.
  24. [Plugin: Simple Tooltips] simple and effective, thanks User last replied: 1 year ago. No replies since.
  25. [Plugin: Simple Tooltips] Nice User last replied: 1 year ago. No replies since.
  26. [Plugin: Simple Tooltips] Awesome User last replied: 1 year ago. No replies since.
  27. [Plugin: Hide My Site] Okay with ridiculous premium plugins prices User last replied: 1 year ago. Most recent reply: 1 year ago by esmi.
  28. [Plugin: Simple Tooltips] Text breaking into 2 lines User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Simple Tooltips] CSS customization? User last replied: 1 year ago. No replies since.
  30. [resolved] [Plugin: Simple Tooltips] Showing images? User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Contact Form 7 Honeypot] Thanks Started: 1 year ago No replies.
  2. [Plugin: WP Google Fonts] Thank You Started: 1 year ago No replies.