WordPress.org

Forums

User Profile

ClaytonJames

User Activity

Recent Replies

  1. Error establishing a database connection User last replied: 8 hours ago. No replies since.
  2. local host problem User last replied: 8 hours ago. No replies since.
  3. Can't Register User last replied: 11 hours ago. Most recent reply: 3 hours ago by myinvestmentguy.
  4. Ubuntu 15.10 upgraded and crashed. WP files intact, DB whereabouts unknown User last replied: 1 day ago. No replies since.
  5. wp-content/wflogs folder User last replied: 1 day ago. No replies since.
  6. This Forum Generating Secure Connection Failed When Post User last replied: 1 day ago. Most recent reply: 16 hours ago by Flower33.
  7. help User last replied: 1 day ago. No replies since.
  8. url address issue in wordpress general tab User last replied: 2 days ago. Most recent reply: 2 days ago by Borge.
  9. Social media issues on website homepage User last replied: 3 days ago. Most recent reply: 2 days ago by simondevon.
  10. 404 errors User last replied: 4 days ago. No replies since.
  11. Site is Down: Parse Error User last replied: 4 days ago. No replies since.
  12. malicious code / pop up on my site User last replied: 5 days ago. No replies since.
  13. EMAIL notification User last replied: 5 days ago. No replies since.
  14. Can't login User last replied: 5 days ago. Most recent reply: 5 days ago by dcts.
  15. MAMP Install issues: install.php was not found on this server User last replied: 1 week ago. Most recent reply: 1 week ago by kweeks.
  16. Enable referrers in your browser User last replied: 1 week ago. No replies since.
  17. WPBUP User last replied: 1 week ago. No replies since.
  18. How to change the size of the H2 tag User last replied: 1 week ago. No replies since.
  19. Just installed WP 4.5.2 on 000webhost, cant activate Storefront Theme. User last replied: 1 week ago. Most recent reply: 1 week ago by blindspotdmin.
  20. Problem installing WP locally on Mac User last replied: 1 week ago. Most recent reply: 1 week ago by Mycopsycho.
  21. How to deactivate theme? User last replied: 1 week ago. Most recent reply: 1 week ago by sannar.
  22. [resolved] Fatal Error User last replied: 1 week ago. No replies since.
  23. Horizon theme problem User last replied: 1 week ago. No replies since.
  24. cant install wordpress User last replied: 1 week ago. No replies since.
  25. Automatic update causing issues User last replied: 1 week ago. No replies since.
  26. another stylesheet starting at a fixed date User last replied: 1 week ago. Most recent reply: 1 week ago by treibstoff.
  27. unable to access website User last replied: 2 weeks ago. No replies since.
  28. Website not online User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by mairajan.
  29. How to Access Website Admin Email Account? User last replied: 2 weeks ago. Most recent reply: 2 weeks ago by AjitKhodke.
  30. "site does not exist" User last replied: 2 weeks ago. No replies since.

Threads Started

  1. [resolved] Unable to add tags to forum posts Started: 1 year ago Most recent reply: 1 year ago by James Huff.
  2. [resolved] Re: "Yes, it's your forum and your rules " Started: 3 years ago Most recent reply: 3 years ago by Clayton James.
  3. [resolved] Scientific vs CentOS Started: 5 years ago Most recent reply: 5 years ago by Clayton James.
  4. [resolved] Active Exploit Started: 5 years ago Most recent reply: 5 years ago by Clayton James.
  5. [resolved] Just a "High Five" and a Thank You! Started: 5 years ago Most recent reply: 5 years ago by Samuel B.
  6. [resolved] Disappointed with Techified theme contents Started: 6 years ago Most recent reply: 5 years ago by innerzinc.
  7. [resolved] What happened to this topic? Started: 6 years ago Most recent reply: 6 years ago by Clayton James.
  8. [resolved] New and Improved Plugins Directory Search Started: 7 years ago Most recent reply: 7 years ago by mikey1.
  9. [resolved] database prefix change Started: 8 years ago Most recent reply: 8 years ago by Clayton James.