WordPress.org

Forums

User Profile

claimingkin

User Activity

Recent Replies

  1. [resolved] Hiding tagline without ruining SEO User last replied: 1 year ago. No replies since.
  2. [resolved] Not able to add links or edit blog post since upgrade User last replied: 1 year ago. No replies since.
  3. [resolved] [Theme: Stitch] Flickr vs. Instagram User last replied: 1 year ago. No replies since.
  4. Missing Editing Toolbar after Installing 3.8 User last replied: 1 year ago. No replies since.
  5. Parse error with incoming links User last replied: 1 year ago. No replies since.
  6. [resolved] [Theme: Stitch] Cannot access the theme's Homepage User last replied: 1 year ago. No replies since.
  7. [resolved] Cannot edit a draft post since 3.6 upgrade User last replied: 1 year ago. Most recent reply: 9 months ago by anethasree.
  8. [resolved] WP Support Forum Email User last replied: 1 year ago. No replies since.
  9. [resolved] Parse error: syntax error while upgrading to 3.6 User last replied: 1 year ago. No replies since.
  10. [resolved] Fatal error with WP Native Dashboard Plugin 3.6 upgrade User last replied: 1 year ago. Most recent reply: 1 year ago by AmitShankar.
  11. [resolved] Published post are running together since I upgraded to 3.3 User last replied: 3 years ago. No replies since.
  12. New Version Broke My Theme! User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] Cannot edit a draft post since 3.6 upgrade Started: 1 year ago Most recent reply: 9 months ago by anethasree.
  2. [resolved] Hiding tagline without ruining SEO Started: 1 year ago Most recent reply: 1 year ago by claimingkin.
  3. [resolved] Not able to add links or edit blog post since upgrade Started: 1 year ago Most recent reply: 1 year ago by claimingkin.
  4. [resolved] [Theme: Stitch] Flickr vs. Instagram Started: 1 year ago Most recent reply: 1 year ago by claimingkin.
  5. Missing Editing Toolbar after Installing 3.8 Started: 1 year ago No replies.
  6. Parse error with incoming links Started: 1 year ago No replies.
  7. [resolved] [Theme: Stitch] Cannot access the theme's Homepage Started: 1 year ago Most recent reply: 1 year ago by claimingkin.
  8. [resolved] WP Support Forum Email Started: 1 year ago Most recent reply: 1 year ago by claimingkin.
  9. [resolved] Parse error: syntax error while upgrading to 3.6 Started: 1 year ago Most recent reply: 1 year ago by claimingkin.
  10. [resolved] Published post are running together since I upgraded to 3.3 Started: 3 years ago Most recent reply: 3 years ago by claimingkin.