WordPress.org

Forums

User Profile

CircleReader

User Activity

Recent Replies

  1. Errors on sandbox creation User last replied: 10 months ago. No replies since.
  2. [resolved] [Plugin: Genesis Co-Authors Plus] Stripslashes Error User last replied: 1 year ago. Most recent reply: 1 year ago by Jean Galea.
  3. [resolved] [Plugin: File Gallery] Gallery edits not saving User last replied: 2 years ago. No replies since.
  4. preset admin menu links to create postings with specific category, tags, etc.? User last replied: 2 years ago. Most recent reply: 2 years ago by bcworkz.
  5. [resolved] Extra space @ top of page User last replied: 3 years ago. No replies since.
  6. [resolved] [Plugin: NetBlog] Error on update to 2.07 User last replied: 3 years ago. Most recent reply: 3 years ago by Benjamin Sommer.
  7. [Plugin: NextGEN Gallery] "Page Link To" - What does this do? User last replied: 4 years ago. Most recent reply: 4 years ago by Alex Rabe.
  8. Password Protection Not Working in IE User last replied: 4 years ago. No replies since.
  9. [closed] Password Protection Not Working in IE User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.
  10. [resolved] A multisite within a multisite or two posting pages in one blog? User last replied: 4 years ago. Most recent reply: 4 years ago by jiri2.
  11. [resolved] Existing Pages on multisite giving 404 User last replied: 4 years ago. Most recent reply: 3 years ago by jamie3000.
  12. [resolved] [closed] Worm in WP Responder Email Newsletter and Autoresponder Plugin??? User last replied: 4 years ago. Most recent reply: 4 years ago by TourAbsurd.
  13. Pages not showing, Permalinks issue using Multisite User last replied: 4 years ago. No replies since.
  14. [Plugin: Add Linked Images To Gallery] Fatal error on update posts User last replied: 4 years ago. Most recent reply: 4 years ago by wadams92101.
  15. Fatal error in WP 3.1-alpha User last replied: 4 years ago. No replies since.
  16. Images are not uploading into correct file User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  17. [resolved] add custom background function for multisite theme User last replied: 4 years ago. Most recent reply: 3 years ago by qnub.
  18. [Plugin: Multiple Galleries] Check boxes not showing up User last replied: 4 years ago. Most recent reply: 4 years ago by lipsk.
  19. Warning! WordPress encrypts user cookies problem. User last replied: 4 years ago. Most recent reply: 4 years ago by elida.
  20. [resolved] [Plugin: WP eCommerce] [Plugin: WP e-Commerce] Adding new product gives error User last replied: 4 years ago. No replies since.
  21. [resolved] [Plugin: WP eCommerce] [Plugin: WP e-Commerce] Can't make top-level categories User last replied: 4 years ago. Most recent reply: 4 years ago by Lee Willis.
  22. Multisite problems with RC3 User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  23. [Plugin: Starcross Baseball Linescore] Looks great--but not picking up scores... User last replied: 6 years ago. No replies since.
  24. [Plugin: AskApache Password Protect] Image upload error when aapass is active User last replied: 7 years ago. Most recent reply: 7 years ago by askapache.
  25. Add Media - not working, asking me to login... User last replied: 7 years ago. Most recent reply: 6 years ago by sfmobius.
  26. Receive the message "An error occurred while trying to upload a file" after User last replied: 7 years ago. No replies since.

Threads Started

  1. Errors on sandbox creation Started: 10 months ago No replies.
  2. [resolved] [Plugin: File Gallery] Gallery edits not saving Started: 2 years ago Most recent reply: 2 years ago by CircleReader.
  3. [resolved] [Plugin: NetBlog] Error on update to 2.07 Started: 3 years ago Most recent reply: 3 years ago by Benjamin Sommer.
  4. [resolved] Existing Pages on multisite giving 404 Started: 4 years ago Most recent reply: 3 years ago by jamie3000.
  5. Password Protection Not Working in IE Started: 4 years ago Most recent reply: 4 years ago by CircleReader.
  6. [Plugin: Add Linked Images To Gallery] Fatal error on update posts Started: 4 years ago Most recent reply: 4 years ago by wadams92101.
  7. [Plugin: Multiple Galleries] Check boxes not showing up Started: 4 years ago Most recent reply: 4 years ago by lipsk.
  8. [resolved] [Plugin: WP eCommerce] [Plugin: WP e-Commerce] Can't make top-level categories Started: 4 years ago Most recent reply: 4 years ago by Lee Willis.
  9. [resolved] [Plugin: WP eCommerce] [Plugin: WP e-Commerce] Adding new product gives error Started: 4 years ago Most recent reply: 4 years ago by CircleReader.
  10. [Plugin: Starcross Baseball Linescore] Looks great--but not picking up scores... Started: 6 years ago No replies.