WordPress.org

Forums

User Profile

chubbycrow

User Activity

Recent Replies

  1. [resolved] [Plugin: Google Calendar Events] Upgrading to Version 2.2.6 broke the way my calendar displays User last replied: 3 days ago. Most recent reply: 13 hours ago by Lonnie.
  2. Theme MH Newsdesk supports only 100 pages User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by MH Themes.
  3. WP Google Fonts not working properly User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by girasoliverdi.
  4. Default user role not working User last replied: 3 weeks ago. No replies since.
  5. Site Not Updating (Chrome and Explorer) User last replied: 3 weeks ago. No replies since.
  6. Title tag... User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by Dartagnune.
  7. [resolved] Default WordPress theme accidentally deleted. What to do? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by backpackerbill.
  8. Summarizing post using Black Studio Visual Editor widget User last replied: 3 weeks ago. No replies since.
  9. Parse error: syntax error, unexpected T_FUNCTION User last replied: 3 weeks ago. No replies since.
  10. unable to update/save on wp User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by purpleone.
  11. WordPress site dragging User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by themaxonline.
  12. "Silence is Golden" index.php in 4.2.2 Download User last replied: 3 weeks ago. No replies since.
  13. [resolved] image borders User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by Jeffw_8555.
  14. Simple Download Monitor Button User last replied: 3 weeks ago. No replies since.
  15. Are the tags & categories being used correctly on our blog? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by Randy Sandberg.
  16. Changing parent themes with existing Child theme User last replied: 3 weeks ago. No replies since.
  17. Cannot turn comments on! User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by CPC Mike.
  18. PHP Issues :( User last replied: 3 weeks ago. No replies since.
  19. [resolved] Admin interface problem User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by pmrracing.
  20. Site SLOW - Very slow... User last replied: 3 weeks ago. Most recent reply: 4 days ago by FolioVision.
  21. [resolved] Some images don't show up on post User last replied: 3 weeks ago. No replies since.
  22. [resolved] Cant access my page after editing functions.php User last replied: 3 weeks ago. No replies since.
  23. Cannot Login - Cannot Find Account User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by Pioneer Web Design.
  24. Website Body in my site User last replied: 4 weeks ago. Most recent reply: 2 weeks ago by PhilipVDB.
  25. Editing HOme page source code. User last replied: 4 weeks ago. No replies since.
  26. Dashboard User last replied: 4 weeks ago. No replies since.
  27. Mouse over text to hyperlink User last replied: 4 weeks ago. No replies since.
  28. Moving a blog without an exported XML file User last replied: 1 month ago. No replies since.
  29. [resolved] Cant customize anything. User last replied: 1 month ago. No replies since.
  30. [resolved] Nothing showing up on website?? User last replied: 1 month ago. Most recent reply: 4 weeks ago by sbg123.

Threads Started

  1. [Plugin: Every Calendar +1 for WordPress] Google change of API broke feeds Started: 8 months ago Most recent reply: 8 months ago by jeffreyd000.