WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

chrisgeo

User Activity

Recent Replies

  1. Weird admin bar after latest update User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by girlieworks.
  2. Ajax Hash link structure and how to fix it?? User last replied: 3 years ago. No replies since.
  3. [closed] Do Not Upgrade to 3.5 User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  4. WordPress post format plugin? User last replied: 4 years ago. No replies since.
  5. Using podcast player outside of post?? User last replied: 4 years ago. No replies since.
  6. Embed mp3 player plugin outside of loop? User last replied: 4 years ago. No replies since.
  7. Default Title in all posts?? User last replied: 4 years ago. Most recent reply: 4 years ago by dtrickky.
  8. Where should I put this code?? User last replied: 4 years ago. Most recent reply: 4 years ago by Michael.
  9. Plugin to auto post with fixed titles, variables and more?? User last replied: 4 years ago. No replies since.
  10. Add Media File From URL not working User last replied: 5 years ago. No replies since.
  11. Background Image on Revolution Music Theme User last replied: 5 years ago. Most recent reply: 5 years ago by peredur.
  12. Cloud server problems with plugins User last replied: 5 years ago. No replies since.

Threads Started

  1. Weird admin bar after latest update Started: 3 weeks ago Most recent reply: 3 weeks ago by girlieworks.
  2. Ajax Hash link structure and how to fix it?? Started: 3 years ago No replies.
  3. [closed] Do Not Upgrade to 3.5 Started: 3 years ago Most recent reply: 3 years ago by esmi.
  4. WordPress post format plugin? Started: 4 years ago No replies.
  5. Using podcast player outside of post?? Started: 4 years ago Most recent reply: 4 years ago by chrisgeo.
  6. Embed mp3 player plugin outside of loop? Started: 4 years ago No replies.
  7. Default Title in all posts?? Started: 4 years ago Most recent reply: 4 years ago by dtrickky.
  8. Where should I put this code?? Started: 4 years ago Most recent reply: 4 years ago by Michael.
  9. Plugin to auto post with fixed titles, variables and more?? Started: 4 years ago Most recent reply: 4 years ago by chrisgeo.
  10. Add Media File From URL not working Started: 5 years ago No replies.
  11. Background Image on Revolution Music Theme Started: 5 years ago Most recent reply: 5 years ago by peredur.
  12. Cloud server problems with plugins Started: 5 years ago No replies.