WordPress.org

Forums

User Profile

chickchick

User Activity

Recent Replies

  1. [resolved] [Plugin: GS Logo Slider] Slider really fast in internet explorer User last replied: 4 months ago. No replies since.
  2. WordPress site through proxy domain User last replied: 4 months ago. No replies since.
  3. Can't publish a post with a video embedded inside User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  4. Error establishing a data connection User last replied: 1 year ago. Most recent reply: 1 year ago by beth11.
  5. [resolved] All images on site and in admin panel are suddenly missing in firefox? User last replied: 4 years ago. No replies since.
  6. [resolved] [Plugin: Testimonials Widget] Quotes css change? User last replied: 4 years ago. Most recent reply: 4 years ago by Michael Cannon.
  7. Website needed in various languages User last replied: 4 years ago. No replies since.
  8. [Plugin: Cookillian] Alert won't disappear after accepting User last replied: 4 years ago. No replies since.
  9. Can't get my site to redirect to www.mydomain.com using htaccess? User last replied: 4 years ago. No replies since.
  10. Just moved site to another domain and can't get the custom permalinks working User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: GS Logo Slider] Slider really fast in internet explorer Started: 4 months ago No replies.
  2. WordPress site through proxy domain Started: 4 months ago No replies.
  3. Can't publish a post with a video embedded inside Started: 1 year ago Most recent reply: 1 year ago by James Huff.
  4. [resolved] All images on site and in admin panel are suddenly missing in firefox? Started: 4 years ago Most recent reply: 4 years ago by chickchick.
  5. [resolved] [Plugin: Testimonials Widget] Quotes css change? Started: 4 years ago Most recent reply: 4 years ago by Michael Cannon.
  6. Website needed in various languages Started: 4 years ago No replies.
  7. Can't get my site to redirect to www.mydomain.com using htaccess? Started: 4 years ago No replies.
  8. Just moved site to another domain and can't get the custom permalinks working Started: 4 years ago Most recent reply: 4 years ago by chickchick.