WordPress.org

Forums

User Profile

cepera

User Activity

Recent Replies

  1. [resolved] [Plugin: NextGEN Gallery] wp_options to many records User last replied: 1 year ago. Most recent reply: 1 year ago by iframe.
  2. [Plugin: All in One SEO Pack] Problem with tags in title User last replied: 3 years ago. Most recent reply: 3 years ago by MAzZY.
  3. [resolved] BuddyPress & Social Login User last replied: 3 years ago. Most recent reply: 3 years ago by Claude.
  4. [Plugin: NextGEN Gallery] The image disappears almost at once User last replied: 3 years ago. No replies since.
  5. [Plugin: BuddyPress Groupblog] problem with creating blogs sites User last replied: 3 years ago. No replies since.
  6. Not correct calculation User last replied: 3 years ago. No replies since.
  7. [resolved] [Plugin: BuddyShare] [Plugin: BuddyPress Share It] Admin Menu? User last replied: 3 years ago. Most recent reply: 3 years ago by @modemlooper.
  8. [resolved] [Plugin: BuddyPress Groupblog] Where do I find the BP GroupBlog Settings Panel? User last replied: 3 years ago. Most recent reply: 3 years ago by botheredbybees.
  9. [Plugin: BuddyPress Activity Plus] Addition of links User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: All in One SEO Pack] Problem with tags in title Started: 3 years ago Most recent reply: 3 years ago by MAzZY.
  2. [resolved] BuddyPress & Social Login Started: 3 years ago Most recent reply: 3 years ago by Claude.
  3. [Plugin: NextGEN Gallery] The image disappears almost at once Started: 3 years ago No replies.
  4. [Plugin: BuddyPress Groupblog] problem with creating blogs sites Started: 3 years ago Most recent reply: 3 years ago by cepera.
  5. Not correct calculation Started: 3 years ago No replies.
  6. [Plugin: BuddyPress Activity Plus] Addition of links Started: 3 years ago No replies.