WordPress.org

Forums

User Profile

castlebri

User Activity

Recent Replies

  1. [resolved] Blog loading incorrectly User last replied: 10 months ago. No replies since.
  2. [resolved] Formatting a Page User last replied: 2 years ago. No replies since.
  3. [resolved] Pinboard: Removing Leave a Reply Box User last replied: 2 years ago. No replies since.
  4. Removing the Commentary Boxes / Leave a Reply within Pinboard Template User last replied: 2 years ago. Most recent reply: 2 years ago by simple1.
  5. widget recovery help User last replied: 2 years ago. No replies since.
  6. [theme: pinboard] multiple Q about customizations User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  7. Pinboard User last replied: 2 years ago. No replies since.
  8. Audio File Plugins User last replied: 2 years ago. No replies since.
  9. Media File Error User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] Blog loading incorrectly Started: 10 months ago No replies.
  2. [resolved] Formatting a Page Started: 2 years ago Most recent reply: 2 years ago by castlebri.
  3. [resolved] Pinboard: Removing Leave a Reply Box Started: 2 years ago Most recent reply: 2 years ago by castlebri.
  4. Removing the Commentary Boxes / Leave a Reply within Pinboard Template Started: 2 years ago Most recent reply: 2 years ago by simple1.
  5. Pinboard Started: 2 years ago No replies.
  6. Audio File Plugins Started: 2 years ago No replies.
  7. Media File Error Started: 2 years ago No replies.