WordPress.org

Forums

User Profile

canadianangelxo

User Activity

Recent Replies

  1. [resolved] [Plugin: Yoast SEO] An error occured in the 'textLength' assessment User last replied: 11 months ago. No replies since.
  2. [resolved] [Plugin: Yoast SEO] linking to another page with the focus keyword User last replied: 1 year ago. Most recent reply: 1 year ago by amboutwe.
  3. [resolved] [Plugin: Yoast SEO] WordPress SEO News 3.2 - WordPress Update! User last replied: 1 year ago. Most recent reply: 10 months ago by amboutwe.
  4. [resolved] [Plugin: Yoast SEO] The images on this page do not have alt attributes containing your focus keyword User last replied: 1 year ago. No replies since.
  5. [Plugin: Yoast SEO] Focus keyword doesn't appear in the first paragraph of the copy User last replied: 1 year ago. Most recent reply: 1 year ago by amboutwe.
  6. [resolved] [Plugin: Yoast SEO] The images on this page are missing alt tags. User last replied: 1 year ago. Most recent reply: 10 months ago by amboutwe.
  7. [Plugin: Yoast SEO] Why are there so mans updates? User last replied: 1 year ago. No replies since.
  8. [Plugin: Yoast SEO] no img alt text for focus keywords User last replied: 1 year ago. Most recent reply: 1 year ago by paucompany.
  9. [Plugin: Yoast SEO] Wrong: The images on this page are missing alt tags. User last replied: 1 year ago. No replies since.
  10. [Plugin: Yoast SEO] New Yoast do not reconize IMG Alt tag User last replied: 1 year ago. No replies since.
  11. [resolved] Facebook Embeds No Longer Work on WordPress? User last replied: 1 year ago. Most recent reply: 1 year ago by James Huff.
  12. [Plugin: Yoast SEO] Meta description and SEO Title not showing User last replied: 1 year ago. Most recent reply: 1 year ago by kkrehbiel.
  13. [Plugin: Yoast SEO] Meta description missing with 3.03 User last replied: 1 year ago. Most recent reply: 11 months ago by neotrope.
  14. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Not All Categories Showing in "Exclude Specific Categories" User last replied: 2 years ago. No replies since.
  15. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Newest update crashed mysite! User last replied: 2 years ago. Most recent reply: 2 years ago by wafwaf.
  16. [Plugin: Yoast SEO] Page Analyis Keyword density is 0% User last replied: 2 years ago. Most recent reply: 2 years ago by StellarFuture.
  17. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Plugn Not Tweeting & Error for your last tweet was :'Invalid or expired token' User last replied: 2 years ago. No replies since.
  18. [Plugin: Wordfence Security] Scan Engine Error: Wordfence could not start a scan because the cron key does no User last replied: 2 years ago. No replies since.
  19. [closed] [Plugin: Simple Social Icons] Bloglovin button User last replied: 2 years ago. No replies since.
  20. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] The plugin is tweeting A LOT User last replied: 2 years ago. No replies since.
  21. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Exclude Specific Categories Still Posting To Twitter User last replied: 2 years ago. Most recent reply: 2 years ago by Codeinwp.
  22. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Sending Multiple Tweets at the Same Time User last replied: 2 years ago. Most recent reply: 2 years ago by Codeinwp.
  23. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Error for your last post was :'Looks like is an error with your url shortner' User last replied: 2 years ago. Most recent reply: 2 years ago by Codeinwp.
  24. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Bitly does not work and custom User last replied: 2 years ago. No replies since.
  25. [resolved] [Plugin: jQuery Pin It Button for Images] Code for nopin class User last replied: 3 years ago. Most recent reply: 2 years ago by bcr8tive.
  26. [Plugin: Tweetily - Tweet Your Posts Automatically!] Tweetily non tweeting User last replied: 3 years ago. Most recent reply: 2 years ago by Jose Vega.
  27. [Plugin: Quick Cache (Speed Without Compromise)] Can't see any Quick Cache Stats in the Source Code? User last replied: 3 years ago. Most recent reply: 3 years ago by Raam Dev.
  28. WP Super Cache Breaks My Site User last replied: 3 years ago. Most recent reply: 3 years ago by seymourisland.
  29. [Plugin: WP125] Blank new window and No follow link User last replied: 3 years ago. No replies since.
  30. [Plugin: Yoast SEO] Page Analysis Keyword Density Not Correct User last replied: 3 years ago. Most recent reply: 3 years ago by Sam-adventure-traveller.

Threads Started

  1. [resolved] [Plugin: Yoast SEO] An error occured in the 'textLength' assessment Started: 11 months ago Most recent reply: 11 months ago by canadianangelxo.
  2. [Plugin: Yoast SEO] Wrong: The images on this page are missing alt tags. Started: 1 year ago No replies.
  3. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Not All Categories Showing in "Exclude Specific Categories" Started: 2 years ago Most recent reply: 2 years ago by canadianangelxo.
  4. [Plugin: Yoast SEO] Page Analyis Keyword density is 0% Started: 3 years ago Most recent reply: 2 years ago by StellarFuture.
  5. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Plugn Not Tweeting & Error for your last tweet was :'Invalid or expired token' Started: 2 years ago Most recent reply: 2 years ago by canadianangelxo.
  6. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Exclude Specific Categories Still Posting To Twitter Started: 2 years ago Most recent reply: 2 years ago by Codeinwp.
  7. [resolved] [Plugin: Revive Old Post - Auto Post to Social Media] Error for your last post was :'Looks like is an error with your url shortner' Started: 2 years ago Most recent reply: 2 years ago by Codeinwp.
  8. WP Super Cache Breaks My Site Started: 3 years ago Most recent reply: 3 years ago by seymourisland.
  9. [Plugin: Yoast SEO] Page Analysis Keyword Density Not Correct Started: 3 years ago Most recent reply: 3 years ago by Sam-adventure-traveller.
  10. [resolved] [Plugin: WordPress Related Posts] Theme Settings not displaying properly anymore Started: 3 years ago Most recent reply: 3 years ago by canadianangelxo.
  11. [resolved] Wordfence Security Breaking my WordPress site Started: 3 years ago Most recent reply: 3 years ago by canadianangelxo.
  12. [resolved] [Plugin: AdRotate] Ads Getting Cut Off in sidebar? Started: 3 years ago Most recent reply: 3 years ago by cjdwp.
  13. NoFollowr Stopped Working Started: 3 years ago No replies.
  14. [Theme: Mantra] Remove View all posts by Author → Started: 3 years ago Most recent reply: 3 years ago by CryoutCreations.
  15. [Plugin: Flare] Pin Description Not Showing in Pins Started: 3 years ago No replies.